Axim X51v connect to WiFi? - PDA (Axim) Forum (Read Only) - Peripherals - Dell Community

Axim X51v connect to WiFi?


Dell Monitors, Printers, Projectors, Hardware and Software discussion

Axim X51v connect to WiFi?

  • I can only connect to my wi-fi router while in the sync cradle.  If I take it out of the cradle, I loose the internet connection.  I'm 4 ft from the router.
    What is my problem?
    cable internet
    Linksy broadband router
    HP Pavilion zv5445us computer
    Windows XP
  • Which brand and model wireless access point?
    Which Axim? What BIOS level? Do you have A06?
  • Linksys, WRT54G, V2.2

    Axim x51v ao6

  • Does the router provide the B level speeds as well as G? The Axim can only talk at the lower speeds.


    When in the cradle, is the cradle connected to the PC? If so, the Axim will be connected to the PC and through the PC to the Internet while it is in the cradle.


  • It is a wireless - G, but I don't know about "B" speed.  How do I check that out?

    The axim is in the cradle connected to th epc; that answers that question as to why it works then.

    I lose connection when I take the axim out of the cradle.


  • Given the specific LinkSys model number, there is some software that you use (instructions at least). In my case with SMC (also true with Aeronet) one types a TCP/IP address into a web browser with the computer cabled directly to the router (as per instructions) and there one can examine and modify all the settings, including the ones about "b" and "g" (either one, the other, or "mixed")
  • Thanks, I'm able to connect by inserting the network key manually rather than automatic.
  • Can I ask a question on this?  I am trying to do much like the person you just helped...
    I've been in airports or at the doctor's office and been able for my Axim x51v to pick up WIFI and tried to connect.  Couldn't do it.  Then when I get home, I can't connect at home, which has always been the only place I could.
    I've had several problems with my Axim...I'm on my second one in 4 months and seem to have not had a smooth transition into electronic handhelds!  It's a little humbling!  I have to keep soft-booting to turn it on even after having it fully charged.  The wi-fi issue continues to mystify me.  I'm waiting for a tech to call back regarding my soft-boot issue, but read your conversations earlier and thought I'd be bold and ask if you could point me in the right direction?
    Let me know.  Thanks!
  • Here is what I did to solve the connection problem:
    If the PDA cannot connect to the Internet via the wireless connection and prompts that the network key is incorrect, wireless security might be enabled on the router and the network key should be manually entered to connect to the wireless network and Internet.

    To verify the network key on the router, use a computer hardwired to the WRT54G and access the router’s web based utility by launching the Internet Explorer browser and type on the address. Leave the username blank and enter the password that you have set for the router (default password is admin).

    Click on the Wireless tab and select the Wireless Security sub menu. If WEP is enabled, copy the value for the network key that corresponds to the default transmit key selected. If WPA is enabled, copy the value for the pre-shared key.

    On the PDA, view and connect to the router’s wireless network. Make sure that you enter the security key when connecting to the network. Once connected, check if the device would connect to the Internet.
    As to the other problems, there have been several on the AXIM site ( regarding problems.  One that I used is called the "Activesync fix"
  • Thanks!  I'll give it a try and let you know!  It's been very frustrating for me all around...
  • I can get connected, but when I go to IE, then it has an error pop-up
    "The page cannot be found.  Check the name and try again."  I didn't have a problem until I tried to log into the internet at the airport a couple of weeks ago.  Does that have anything to do with it?
  • go to settings / connections / connections / advanced / select networks
    make sure that the profile you set for 'programs should connect to the internet using:' matches the one you chose when you first connected to your wireless... eg. if you picked "work" then change it from "the internet" to "work".
    you can find out what you chose when setting it up in the wireless networks page, just tap the network... you can view or change the profile assigned to that access point... either way, just make sure they all match.
  • Are you able to resolve your Axim problem(s)?
  • You can fix the soft-booting by following the tips and tricks in these links:


    WiFi troubleshooting guides are available. See places like:

  • Yes I am.  And Dell Customer Service isn't returning my calls.  I saw your note and the one from another that told me to look at a web-site for Axim users.  I can't believe it!  This forum has helped me with the issues and I appreciate it so much!  Dell's customer service is difficult for me because I work outside the home and they are only open during that time.