x50v Wireless problem - PDA (Axim) Forum (Read Only) - Peripherals - Dell Community

x50v Wireless problem

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

x50v Wireless problem

  • Hi
     
    I know you've heard it very often but I could not solve my problem anyhow even searching on several axim-sites doesn't bring me a better solution.
     
    I have an Axim x50v with intern W-LAN and Win CE 2003 SE. I try to connect to an open (no WEP, no Firewall, no whatever) Linksysy Wireless-G 802.11g Router who is lower-compatible.
     
    I activate my W-LAN and it says "Status: Scanning Network" in the Options and a bit down "SSID linksys ..... Signal: Normal (or even better)" ......ok......ok? In the Config, it says "Signalquality - No Signal"..........so what????????
     
    And if i want to connect to the internet, it wants me to configurate a proxy or whatever......
     
    The guy at the hotline said...... "No Problem, No Problem, we're calling back!"
     
    Never heard of him.......  im so........*argh*
  • First make sure you enable the wireless button on the axim, then make sure you dissable the funk odyssey client by going to settings, then to connections.

    After that tap on  start, and then tap settings, select the connections tab tap on the dell wlan utility icon, tap on the settings button and then the configure wireless network window will show up. Tap on add new.... under network name input wireless, under connects to select the internet, make sure the option that says "this is a device-to-device (ad-hoc) connection" is disabled. Tap on the network key tab, choose open from the drop down menu nex to authentication, chooose dissable on the data encryption menu then tap ok.

    If you have any of the following options in your access point make sure you dissable them:

    Short Preamble, Cisco Extensions, Super G ,Turbo Boost , Speed Booster , eXtended Range (XR) , Passphrase or regenerating WEP keys , 152 bit encryption ,256 bit encryption , 512 bit encryption , MAC Address filtering

    you may need to check out the users manual for your access point to see if it came with any of these options.

    You mentioned you have all security options dissabled so thats a plus as well as having wep dissabled.

    If all this does not work, do a soft reset, then a hard reset, if still no luck download the latest version of the rom from support.dell.com downloads section.

    You might also want to see if by any chance there are any electronic gadgets causing interference.

    Let me know if you are getting an IP adress as well.

     

     

  • I have the same problem. It is MY home network, though. I took my Axim 50 with me to Barnes & Noble, and it beeped at least a dozen times driving to and from. When I got home, same problem: will not connect. My home sysytem is Linksys, open, network. So, I'm flummoxed. I did notice that the other networks were NOT on Channel 1 as my home network is. Odd, huh? But then this is my first day. It will get better.
  • Sry for all the trouble with me, it was the router!!!!
    The Wireless Network Mode was G-Only, sry!!!!!
     
    Thank you for leading me to this! ^^

    Message Edited by Angry WiFi on 08-20-2005 12:09 PM

  • Thanks to chicoteleco's reply, I was able to connect my Axim x50v to my WIFI: I have rewritten the instructions, based on his reply and my experience: Hope it is helpful to someone: x50v Wireless connectivity problem 1. Enable the wireless button by tapping it twice. 2. Disable odyssey client by: going to START, SETTINGS, ODYSSEY CLIENT ICON, SETTINGS, DISABLE ODDYSEY, OK, OK, X. 3. Enable the wireless connection by returning to: START, SETTINGS, CONNECTIONS TAB, DELL WLAN UTILITY ICON, then the configure wireless network window will show up. Tap the TURN ON box, tap the SETTINGS box, Tap on ‘add new’.... in network name box enter ‘wireless,’ under 'connects to' box select ‘the internet,’ make sure to disable the option that says "this is a device-to-device (ad-hoc) connection."
  • Awesome, glad I was able to be of help.
     
     
  • Okay, guys & gals. Thanks. It took longer to discover the username and password, than it did to change from "Only g" to "both b and g."

    One magic pulldown solved three days of anguish.

    So, thanks, again.

    There will be more questions, I'm sure.

     

  • I have followed all the instructions you gave in your post but still I can not connect. I have a home wireless network. Linksys "G" router. It is working fine on all my laptops but not this Aximx50v. I get the message Connot connect eith current settings. tonchange your connections settings tap Settings.