Axim X5 will not recognized SD Cards...Help - PDA (Axim) Forum (Read Only) - Peripherals - Dell Community

Axim X5 will not recognized SD Cards...Help

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Axim X5 will not recognized SD Cards...Help

  • I was transferring a map to my original Lexar 256MB SD card and I got an error saying that the destination was write protected. I waited a while before undocking and I tried it again.. The Axim ran sluggish until I tried to move the Lock switch on the SD card to "Lock". The axim ran faster and now recognizes the card under Memory. I have since tried 3 other cards and all of them wont be visible unless Locked. I have put the original image back on. The SD Cards are accessible if you put them in any other card reader. I have soft and hard reset as well.
    Is there anything else that I can try?
  • Hi Hockey9.  I have exactly same problem.  My new(second hand) X5 runs very slowly with an sd card fitted, if the card is writable.  It speeds up if SD card is removed or switched to read only.  Cannot see the SD card using either X% file manager r laptop via sync, unless SD card is switched to read only.  It occurs on a 256m Puremedia card and a Memorex 1Gb card.  Both ok in my camera.  Ir an SD card is fitted switched to read-write, and the X5 turned off, you canot start it up again except with a soft or hard reset.

    I know you had this problem.  Did you ever find a solution?  There don't seem to be any answers on the web or this forum.