P2213, Black screen, no power light though computer recognizes Dell monitor. - Monitors Forum - Peripherals - Dell Community

P2213, Black screen, no power light though computer recognizes Dell monitor.

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

P2213, Black screen, no power light though computer recognizes Dell monitor.

This question has been answered by DELL-Chris M

Refurbished Dell Rev A01 monitor as noted on its backside; I believe it is a P2213 monitor because that is how it is identified in my NVidia Properties menu. I have two graphic cards: built-in Intel HD and Nvidia Quadro 51000M. Using Dell as extended monitor on Lenovo laptop (Windows 10 OS).

ISSUE: Most of time stays BLACK screen with no POWER indication light.

I hear the audio ping upon connection and see that both my graphic cards recognize extended monitor. Troubleshoot forums seem to say that it could be a firmware update issue, not waking from sleep issue, or cable issue. In any event, Dell apparently does not support any solutions. Sad, seems like a nice monitor. Just got refurbished monitor about month ago. Started out okay and just seemed like a cable issue; still worked though once I got it started. Now it hardly gets started (meaning cannot see blue power light nor anything on screen; no indication from monitor itself that it is on, but my laptop does "see it.") Still searching for solution to use the VGA but planning to track down a DVI connector. Problem is my laptop does not have DVI port and has DP++ slot (which I guess is older version of HDMI).

Control panel display adapter properties > Monitor > Properties > Events:
I see a few descriptions that say "device not migrated" though under GENERAL it shows device as "working properly. Under "Information" for the "Device not migrated" it says the following:

Device DISPLAY\DELF041\5&273d8c8e&0&UID4864 could not be migrated.

Last Device Instance Id: DISPLAY\VIZ1005\5&273D8C8E&0&UID1048832
Class Guid: {4D36E96E-E325-11CE-BFC1-08002BE10318}
Location Path:
Migration Rank: 0xF000FFFF0000F100
Present: false
Status: 0xC0000719

NOTE: In Events, it also says "Device configured (monitor.inf) & Device started (monitor)

When I click "View All Events," a snap in" Event Viewer shows and I see different sets of info. One Error message reads:

  • Source > UserPnp: Kernel-PnP
  • Event ID: 441
  • Event category: None

Under General (in "details" box area) it says:

Device DISPLAY\DELF041\5&273d8c8e&0&UID4864 could not be migrated.

Last Device Instance Id: DISPLAY\VIZ1005\5&273D8C8E&0&UID1048832
Class Guid: {4d36e96e-e325-11ce-bfc1-08002be10318}
Location Path:
Migration Rank: 0xF000FFFF0000F102
Present: false
Status: 0xC0000719

Log Name: Microsoft-Windows-Kernel-PnP/Device Configuration

Not sure if the gray highlighted info is useful or not for assisting in troubleshooting. When I click on m

Any reply regarding a solution to this would be greatly appreciated. Otherwise, it is okay not to reply.

Similar posts that describes my issue pretty closely is from  on 11 Feb 2015 7:05 AM: en.community.dell.com/.../19617903

Verified Answer
All Replies
  • Are you saying that you purchased this P2213 from the Dell Outlet Refurbished website? What is the 20 digit serial number? List all the video out ports on the laptop. If connected to the laptop via a VGA to VGA cable, did you press the P2213 Menu button, go to Input Source and check VGA? Even though never tested with Windows 10, it should still work at  1680x1050 at 60Hz. Does the P2213 pass its Self-Test and Built-in Diagnostic, pages 51-53?

  • Hello Chris,

    I am SO very sorry for dropping ball on this communique. Thanks for reaching out. The Dell, I guess, came out of "standby" and powered up again. I resolved by trying to make sure it never went back into standby, until one day, it went into standby and never powered up again. Today I tried again, first time in a very long time, hoping it would magically come on again, as it had the last time it was on. No go. Started looking for solution again to discovered you had replied to my community question one day later.

    I purchased a DVI adpater, I believe it is called, to bypass the VGA, thinking that might be part of the problem. Ultimately now though, it would have to go through an HDMI to connect to my laptop, which I have ready to go. BUT Dell monitor will not turn on. I tried a different power cable as the Dell Knowledge Base suggested (www.dell.com/.../how-to-troubleshoot-a-dell-desktop-monitor. Again, no go.

  • * Disconnect all video cables from the monitor
    * Disconnect, then reconnect the power cable to the monitor
    * Try to run the Built-in Diagnostics page 52

  • Hi Chris,

    Normally, I would not have been able to do this test. But once again, the monitor turned on.  I was so shocked to see this when I turned back around, and it had immediately begun its Power Save count down before I plugged in laptop. So I was able to run the Diagnostic from page 52. All looked fine as far as pixels gray, red, green, blue, white, black screens.

    I don't know if I will have the same issue using the HDVI to HDMI connector as I had going through VGA, but as of this moment, both appear to work.

    Problem though may still remain if my computer goes into standby, sleep, hibernation. Is there a way to turn off the Power Save Mode?

    Finally, I saw another post regarding similar issues (Dell monitor P2715Q) due to firmware rev A01 and that update rev A03 should correct issue for that model. Am I able to do this firmware for my model P2213t?

    BTW: I use as the second monitor, in case you hadn't already guessed this.

  • Is there a way to turn off the Power Save Mode?

    * On a monitor, no.

    Am I able to do this firmware for my model P2213T.

    * No. We never released a customer accessible firmware for the P2213T.

  • Bummer that there is no way to turn off power save mode or to update firmware  Huh?  -- okay, thanks, Chris.

    Update:

    Dell worked today but for some reason, while active on other monitors, it suspended again and won't turn back on  Hmm ... again. Confused  Not sure why. Confused  Last week I was also active on other monitors, but Dell had not suspended. Today, within I guess 15 minutes of turning everything on (Dell last), the monitor suspended again.  Crying  Not sure why.  Super Angry Last week had been active on other monitors for longer periods and Dell hadn't shut off/ suspended.

    Dell back to being dust collector/paper weight.  Huh?

           Angry Embarrassed Confused Confused Angry