UP2414Q won't reliably resume from sleep or reboot using mDP to DP cable - Monitors Forum - Peripherals - Dell Community

UP2414Q won't reliably resume from sleep or reboot using mDP to DP cable

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

UP2414Q won't reliably resume from sleep or reboot using mDP to DP cable

  • Monitor = UP2414Q
    Video card = Sapphire R9 270
    Cable = Dell mDP to DP
    Computer = i5 CPU,  32GB
    Operating System = Windows 7 64bit (latest drivers, bios etc.)
    Display set to 3840x2160 - DP 1.2
    No other monitors, video cards or associated drivers are installed.

    Monitor is brand new. I have 30 years of experience, building, programming, administering a huge variety of PC systems.  I know the difference between hardware, BIOS, firmware, drivers. etc. About half the time, the monitor will not properly resume from the computer being asleep, or from a warm or cold reboot of the system, i.e.  The monitor will need to be powered off and powered back on for the display to resume, and/or the display will resume in an incorrect resolution and the AMD video card drivers will display one of the following messages:
    1)   "The system as detected a problem with the connection between your computer and the displayport display the will prevent you from using the highest resolutions and/or refresh rates..."
    or
    2) "The system has detected and link failure and cannot set the requested resolution on your displayport display..."

    Since the display will often be blank during reboot (no BIOS messages displayed, monitor power-off/power-on required), before windows has started, it does not have anything to do with Windows, drivers or any other software. This points to a hardware and/or firmware/video card bios issue between the video card and monitor. Correct DP 1.2 communication is not occuring consistently.

    I am waiting for the arrival of a new accell displayport 1.2 cable that I've ordered to see if that helps.

    Please advise what video cards have been tested with this monitor to work correctly using 3840x2160 60hz, DP 1.2.

    Please advise if there is a monitor firmware update available to address this issue.

    Please advise what other steps I can take to resolve the issue.

  • It works correctly on my setup.

    My specs

    Monitor = UP2414Q
    Video card = Asus GTX760 CU2 2GB
    Cable = Dell mDP to DP
    Computer = i7 CPU,  32GB
    Operating System = Windows 8.1 64bit (latest drivers, bios etc.)
    Display set to 3840x2160 - DP 1.2

    Another Dell 2413hm connected via MSI GD80 HDMI. I had issues in December, not sure if this was solved or not, but I haven't gotten around to connecting both monitors to GTX.

  • Thanks ip6,  

       So you have "1.2" mode selected in the Dell monitor settings menu?    (Default setting is 1.1 - you get 3840x2160 but it's at 30hz)

    Have you run successfully without the second monitor/card - just the UP2414Q at 1.2?  

    Does your system "sleep" or "hibernate"?       

    What were the issues you had earlier?    

    Thanks for any additional info. 

  • Hi yes,

    set to 1.2 in osd

    windows verify 60hz

    and no half screen logon issues. 

    no wakeup issues from turning off monitor or sleeping.

    i id have all the issues you mention earlier but all ok now

  • ennss & ipv6ready,

    For my notes, please post your monitor 20 digit serial PPID number.

    Social Media Support
    #IWork4Dell
    Driver help & FAQs

  • hi Chris, 

    is there an easy way to get that info? 

  • from calibration report

    CN0RMV6X744453BL025L

    tester 2 if that helps

  • if it helps i could upload detailed info of hw specs

  • Check the label on rear/bottom. The team is investigating this. For now, can you set it to DP1.1/30Hz/3840x2160 so you do not have to deal with the issues while this is being worked?

    Social Media Support
    #IWork4Dell
    Driver help & FAQs

  • Mine is CN06X55C744453BR269L

  • We do not have this issue using our older Dell OEM WHQL AMD driver. From the description, it sounds like the retail AMD driver has a bug in handling the Tiled display through DisplayID1.3. Our monitor cannot change the OS, so we think it is the AMD driver that needs to be fixed.

    Social Media Support
    #IWork4Dell
    Driver help & FAQs

  • DELL-Chris M

    We do not have this issue using our older Dell OEM WHQL AMD driver. From the description, it sounds like the retail AMD driver has a bug in handling the Tiled display through DisplayID1.3. Our monitor cannot change the OS, so we think it is the AMD driver that needs to be fixed.

    The problem also happens at computer post, before display drivers are loaded, so this cannot be the entire explanation.

    Please advise:

    1) Which AMD video card and video bios version was used

    2) Version and download location of the Dell OEM AMD drivers used.

    And are you saying that the OS (firmware) of the Dell UP2414Q cannot be changed/upgraded?

    Thanks for your effort and replies!

  • Which AMD video card and video bios version was used?
    * AMD Radeon R9 270
    * Bios version 015.037.000.001
    * Bios date 8/9/13
    * Alienware Aurora-R4
    * Windows 7 64bit

    Version and download location of the Dell OEM AMD drivers used.
    * 13.152.0.0000,A00
    http://www.dell.com/support/drivers/us/en/19/driverdetails?driverid=21VJ0

    And are you saying that the OS (firmware) of the Dell UP2414Q cannot be changed/upgraded?
    * Not by you. It can only be done in our factories. We cannot take your monitor back to the factory and flash it and then send it back to you. If the flash program were to start, you could only get a flashed monitor via a used exchange. But this program is still in the talking stage.

    Social Media Support
    #IWork4Dell
    Driver help & FAQs

  • I'm having the same issues as described with the people above. I'm using three Nvidia Titans in 3-Way SLI. I've tried a few different cables with no success. I'll try and respond tonight with my 20 digit number for your record keeping purchases.

    I should mention that I'm using the latest EVGA BIOS on my Titans, and I'm using the latest beta drivers from Nvidia (I've used 4 driver versions, on two different PCs 4930k/4770k as well)

    I did purchase an extended 5 year warranty so I would assume if you had to send me a replacement through a flash program (if one is offered) then I imagine my warranty would stay intact?

  • clayton006,

    The original 5 year start and end dates would apply to any monitor exchange.

    3-way SLI, EVGA Titans connected to a single UP2414Q? The Titans have one full size DP per card, correct? Have you tested the Dell mDP to DP cable on all three video card DP? Test all three video card DP in both DP1.1 and DP1.2. Do you have on hand a DP to DP cable to run the same test using our UP2414Q full size DP?

    Social Media Support
    #IWork4Dell
    Driver help & FAQs