Dell E2311H monitors will not wake - Monitors Forum - Peripherals - Dell Community

Dell E2311H monitors will not wake

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Dell E2311H monitors will not wake

This question has been answered by JimR60

After reading a lot of threads from users having a very similar issue and also noticing that Dell is not responsive to those threads, I'm not holding out much hope here to get my issue resolved but here goes anyway...

I purchased TWO E2311H monitors in December 2012.  They are connected to a HP Advanced Dock via the DVI ports.  For SIX months, these monitors have operated flawlessly.  When the computer goes into SLEEP mode, my monitors would wake up, as expected, when I returned to the computer and moved the mouse or pressed a key on the keyboard.

However, about three weeks ago, all that stopped working.  First, I noticed a pop-up message, "softOSD Local Command Processor has stopped working" and since then, neither monitor will wake up when the computer comes out of sleep mode.  I found that the above message is used by OEMs for their peripheral devices.

I have two workarounds:  (1) If I remember to Power off each monitor before the computer goes to sleep, I can simply Power On the monitors when I come back to the computer, or (2) if the power was left on, I can unplug the power cord from each monitor and plug it back in again.

If I don't perform the two workaround steps above, nothing else works except rebooting my computer.  When the amber light is on, nothing on the monitors work...not even the power switch.

Also, I have the exact same HP Advanced Dock in my office with the same monitor configuration (EXCEPT the two monitors are NOT Dell monitors).  When my computer goes into SLEEP mode at my office, my monitors there have no problem waking up.  Appears to be a Dell issue that Dell is not willing to address.

Verified Answer
  • I finally resolved my non-waking monitors issue by UNINSTALLING Dell's PowerNap software.

All Replies
  • Hi JimR60,

    Please try the below mentioned steps and check if these steps help:

    Step 1:

    1. Right click the “Computer” icon on the desktop.
    2. Select “properties”.
    3. Click the “Device Manager” shield icon.
    4. Click “Network adapters”.
    5. Double click the listed network adapter.
    6. Select the “Power Management” tab.
    7. Un-Check – “Allow the computer to turn off this device to save power”.

    Step 2:

    1. Open “Control Panel”.
    2. Select the “All Control Panel Items” option.
    3. Select “Power Options”.
    4. Click “Change plan settings” in the selected plan.
    5. Click Change “Advanced Power Settings”.
    6. Click the + sign next to “Sleep”.
    7. Click the + sign next to “Hybrid Sleep”.
    8. Select the “Disable” option.
    9. Click the + sign next to “Allow Wake Timers”.
    10. Select the “Disable” option.
    11. Click “Apply/OK”.

    As it is not clear from your post as to which Operating System is installed, I have provided the steps for Windows 7.

    Do reply with results.

    Thanks & Regards
    Zohaib R
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose
    your region US Customers; India Customers. For Dell support videos click Here
  • Thanks for the "workaround" answer but this is not a resolution.  I neglected to list DISABLING the sleep/hibernate options as a "workaround" because it was obvious to me but not one person, DELL or otherwise, is addressing the FIX.  By the way, you guess was correct, I am using Windows 7 Enterprise (64-bit).

    Why does this issue NOT HAPPEN with non-DELL monitors?  If you read my original post completely, you would have seen that when I take my laptop to my office to use with my non-DELL dual displays, everything works as expected.

    What's the point of having an "Energy saving" computer if you disable all the "energy saving" features?

    This is NOT an answer to the issue.

  • Hi JimR60,

    Your post is clear and descriptive. Thank you for further clarification. Our product research team is trying to find a permanent fix for the issue. For further course of action, I would need the Order Number, 20-character Serial Number of the Monitor and your contact details. I am adding you as a friend and sending you a Private message requesting the same details. Please accept my friend request and reply with the required details. Do not post any of these details (i.e., order number and your contact details) in any open forum.

    Thanks & Regards
    Zohaib R
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose
    your region US Customers; India Customers. For Dell support videos click Here
  • I finally resolved my non-waking monitors issue by UNINSTALLING Dell's PowerNap software.

  • Hi JimR60,

    I am glad to know, you have finally found the solution to the problem. Just keep a watch on this and keep us updated if by any chance the issue reoccurs. If this fixes the problem, this will definitely help other users in the forum and elsewhere.

    Thanks & Regards
    Zohaib R
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose
    your region US Customers; India Customers. For Dell support videos click Here