Monitor not showing full screen conected with a HDMI Cable

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Monitor not showing full screen conected with a HDMI Cable

This question is not answered

I have an alienware AW2210 Full HD Monitor in with a 1920x1080p resolution. For some reason every time I start windows I lose about one inch of the display on every corner of the screen. The monitor is connected to my PC by a HDMI cable. I found a partial solution to the problem in the thread http://en.community.dell.com/support-forums/desktop/f/3515/t/19317341.aspx?PageIndex=2, which shows how to solve the problem using the ATI Catalyst control center. However my settings seem to reset every time I reboot, so I have to go through the whole process again every time I start up my PC.

Any suggestions on how to fix the problem permanently are higly appreciated :).

The following is a summary of my system:

Mainboard : Alienware 04VWF2

Chipset : Intel X58

Processor : Intel Core i7 920 @ 2666MHz

Physical Memory : 6144MB (3 x 2048 DDR3-SDRAM )

Video Card : ATI Radeon HD 5600 Series

Hard Disk : Seagate ST3500418AS (500GB)

DVD-Rom Drive : PLDS DVD+-RW DH-24ABS

Monitor Type : Dell Computer Alienware2210 - 22 inches

Network Card : Broadcom NetLink BCM5784M Gigabit Ethernet PCIe

OS : Windows 7 Home Premium Home Edition Media Center 6.01.7600 (64-bit)

DirectX : Versión 11.00

Windows Performance Index : 5.9 on 7.9

An this is a summary of my display:

Current Display : 1920x1080 pixels at 60 Hz in True Colors (32-bit)

Touch Support : No

Number of monitor : 1

Monitor Type : Dell Computer Alienware2210

Number of video cards : 2

Video Card : ATI Radeon HD 5600 Series

OpenCL : No

OpenGL : Yes

GDI Plus : Yes

Direct2D : Yes

All Replies