monitor : how to unlock! - Monitors Forum - Peripherals - Dell Community

monitor : how to unlock!


Dell Monitors, Printers, Projectors, Hardware and Software discussion

monitor : how to unlock!

This question has been answered by Omfufu

I've had the u2711 monitor up for a few days.  Somehow today I managed to lock the front panel controls (a little padlock appears when I press the one just above the power button).  The user manual (such as it is) says there's also anOnScreenDisplay menu but I don't see how to get to it (I certainly don't see the icon the manual says to touch).  Rebooting the computer certainly has no effect.  How can I unlock the front panel? 

<ADMIN NOTE: Service Tag removed per privacy policy>

Verified Answer
  • I did the same today, (without touch any bottoms)


    But here is what to do


    Press and hold down the "menu" botton, (the one right above the power botton) and hold it, for about 15 sec, then it should unlock again.



All Replies
  • I did the same today, (without touch any bottoms)


    But here is what to do


    Press and hold down the "menu" botton, (the one right above the power botton) and hold it, for about 15 sec, then it should unlock again.



  • i have tried holding down the menu button for 15 seconds and the menu does not unlock. what other solutions are there aside from sending it back?

  • thanks,

  • i am saju,

    If you number the buttons from the top 1 through 6 -

    * Press button #5 for 15 seconds to activate the padlock feature

    * Press button #5 for 15 seconds to unlock the padlock feature. While doing this the padlock will disappear. You must continue to hold the button #5 in until the unlock padlock appears

  • I followed your method but still unable to unlock the monitor Dell u2711
  • Bamykhoo,

    Try this -
    * Turn the computer and monitor off
    * Disconnect all monitor cabling from the monitor (power, USB, VGA, DVI, etc.)
    * Press and hold in the monitor power button in for 5 seconds
    * Reconnect the monitor to the computer
    * Reconnect the monitor power cord to the monitor
    * Turn on the monitor, then the computer
    * Press the Menu button for 15 seconds to unlock the padlock feature

  • Thanks. It finally worked. I did not disconnect all monitor cables- just switched off power supply in step 2.
  • Hi Chris,

    I just tried that and the previous steps you listed here and it still does not work for me. I was previously using the DVI-D connector but bought a MacBook Air that does not have that port. So I am now trying to use the displayport using a displayport-mini-dp cable. Does the monitor not autodetect the cable and switch the port? I need to be able to change the input but its locked and will not let me. Any other suggestions? Thanks.

  • Yoose,

    Pressing the menu button for 15 seconds should unlock it? Did you try this?

  • Chris. Yes i did. I figured out my problem. I had disconnected the DVI-D cable that I was originally using and was trying to unlock connecting with my displayport cable, but I guess the monitor was looking for the DVI-D cable and that had to be connected for it to unlock.

  • Thanks for the update.

  • Hi Chris,

    all the above does not work for me.

    the Display was connected to a VGA source, that is not available anymore.

    Somehow, the OSD got locked.

    Now the screen is connected to a DVI-D source and I can not unlock it with any of the above.

    in another forum, someone mentioned, that the "no signal present" message "breaks" the 15sec period.

    Since the OSD is locked, I can´t switch the input and there I can´t get rid of that message.

    how do I work a round it?

    I really don´t have any VGA-source around anymore and I´m not even shure that having one would really help?



  • spell27,

    What specific Dell monitor? Are you the only user of this monitor or is it used by many users?

  • I have a Dell 2410U monitor which went into lock mode while moving the screen. Now it will not unlock. I have tried all above. Its connected via DVI-D - i have tried VGA mode via a laptop as well. All have been disconnected and reconnected. Is there any way out? The monitor is barely 2 years old.

  • I forgot to mention it locked with the meanest yellow/green/black cast that leaves it useless