1907FP Ultrasharp / 2007FPb Ultrasharp performance questions

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

1907FP Ultrasharp / 2007FPb Ultrasharp performance questions

  • Greets.
     
    In use on this system:
    Optiplex GX240
    W98se OS
    32MB Ati Ultra Rage 128 Vid Card (Vid Card supports at least 1600 x1200 @ 60 Hz and 75 Hz)
    2.0 GHz P4 Processor
    1 GB Sdram
    USB 1.1
     
    Had a 1907FP Ultrasharp monitor (a few actually); every one of which had 'issues' which varied from Monitor to Monitor.
     
    1) Yellowish tint /color cast particularly noticeable on right side of Monitor. More so on the upper right side.
     
    2) Normal Preset (sRGB) Color was reported as + 100 (on two of the monitors) and wouldn't change regardless whether I used Auto-Adjust or Factory Reset.
     
    3) Normal Preset (sRGB) Color was reported as +81R, +79G, +71B on another, and yet another different set of values on yet another one. (+89R, +81G, +75B).
     
    4) DOS was "jittery" on three of the monitors. This occurred with three of the Monitors when AVG Antivirus Boot-Scan was first loaded and running its scan and report. This jitteryness also extended in actual MS-DOS on one of the Monitors 
     
    5) Scrolling Webpages was erratic (on all of them). The speed varies (speeds up slows down) regardless whether one uses down key or scroll bar button.
     
    6) e-mail text color shifted when scrolling webpages.
     
    7) Factory reset of settings resulted in inconsistent Phase setting in the Image Settings OSD. It varied every time.
     
    8) One monitor had several dead pixels.
     
    9) One monitor had a very distinct darker desktop coloring at the top of screen which continued downward for ~ 2" -3".
     
    10) USB doesn't work with my setup on any of them. Using the USB Upstream cable to PC caused the PC to hang at Shutdown / Restart. Created a "Generic USB Hub" in the device manager.
     
    I tried most everything "normal" - and even slightly beyond - to resolve these problems but everything failed. Updated Driver for Vid Card. Flashed BIOS. Installed Driver for the Monitor itself.
     
    No-one ever clarified whether this monitor is suited to work with W98se (though the driver(s) themselves are apparently not supported. However, does a monitor even need a driver ?)
     
    At any rate, I now have a 2007FPb Ultrasharp, and it has far fewer problems than any of the 1907FP's I had. It's not perfect and some problems still persist, but overall it is better (however, I have only used one... lol)
     
    So.... questions are:
     
    Anyone else have a similar setup, using w98se and any one of these model monitors, had any similar issues ?
    Would having a USB 2.0 Controller card with appropriate Driver address the "USB causes PC to hang", issue ?
    Anyone know if these Monitors are suited for Win98se ?
    Would running WinXP OS remedy these aforementioned other problems ?
    Would upgrading the Vid Card address any of these issues ? (I'm not into 'gaming"; simple Desktop operations are mostly what I deal with)
     
    I don't know why the USB causes the PC to hang at boot, but it surely and unquestionably does. VERIFIED. Never heard of such a thing. Yep... slower Data Transfer rates with USB 1.1 but never had such a problem as described above using a 2.0 device on the USB 1.1 port.
     
    There's probably more issues and questions, but these will do for now. *ggg*
     
    Thanks for any feedback and info which this post might develop.
     
    Cheers,
     
    Captain Picky
     
     
     
     

    Message Edited by Captain Picky on 08-19-200601:31 PM

  • <paste>
    No-one ever clarified whether this monitor is suited to work with W98se (though the driver(s) themselves are apparently not supported. However, does a monitor even need a driver ?)
     
    So.... questions are:
     
    Anyone else have a similar setup, using w98se and any one of these model monitors, had any similar issues ?
     
    Would having a USB 2.0 Controller card with appropriate Driver address the "USB causes PC to hang", issue ?
     
    Anyone know if these Monitors are suited for Win98se ?
     
    Would running WinXP OS remedy these aforementioned other problems ?
     
    Would upgrading the Vid Card address any of these issues ? (I'm not into 'gaming"; simple Desktop operations are mostly what I deal with)
     
    "....... why the USB causes the PC to hang at Correction: Shutdown/restart boot, but it surely and unquestionably does. . Never heard of such a thing. Yep... slower Data Transfer rates with USB 1.1 but never had such a problem as described above using a 2.0 device on the USB 1.1 port."
    </paste>
     
    Thanks again for *all* the useful replies submitted here at the Dell Monitor forum. :smileyindifferent: