Dell V305 / Imaging Toolbox

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Dell V305 / Imaging Toolbox

This question is not answered

Hello world. I recently got a Dell XPS with Win 7 64-bit laptop, and I am in the process of gearing it up with all the programs my old laptop had. One of these was the Dell Imaging Toolbox.  After much Googling, downloading, and fiddling with things, I finally have the program on my computer. My laptop will print, but when I try to scan something over my wireless network, a message pops up the instant I click "Start" that says the scan was not successful. It gives me a number of potential fixes, each of which I have tried without results.

One of the main issues I had before and even after getting the Toolbox installed was a message saying that Microsoft.NET Frameworks 2.0 was required to continue. My laptop had 4.0, which I repaired, removed, and reinstalled, all of which did nothing to allow my computer to scan properly.

Basically my question is this: What else do I have to do? I'm frustrated nearly to tears over all the run-around I'm getting when trying to solve these problems, especially now that I'm so close to having it working the way I want. Can anyone help? If extra info is needed about my system, please ask and I'll try to find it.

All Replies
  • LHJones,

     

    The Microsoft .NET Framework Version 2.0 Error After Upgrading to Windows 7 is familar.

     

    First run Delete Print Jobs to remove any stuck print jobs from the queue.

     

    Make sure the printer is not usb cable connected.

     

    Start, control panel, programs and features, Dell V305 printer, uninstall.

     

    Restart your computer. Make sure the printer is removed. Manual Printer Driver Removal

     

    With the computer online, insert the Dell V305 printer disk and install the printer. You'll get a message, then printer is not connected. Connect the printer at this time(powered on)

     

    Remember virus programs and firewalls will block communications.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • I'll try that, thanks. However, I should have mentioned before that I have lost track of the disk for that particular printer. I only managed to get the Toolbox installed (even if only in partially working order) because I found a download that installed it. Should that make a difference?

  • LHJones,

     

    Dell Imaging Toolbox is in the driver package. If you've misplaced the disk, then you'll need the OCR Program.

     

    If you CLICK HERE, on the next page, start conversation with, we can discuss OCR Program options there.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Hi, I don't know if you resolve the problems, but I have too...GRRRR  Since I have the Windows 7 home premium 64 bits, most of my programs gave me headache!!  I installed few years ago Windows 7 Pro 32 Bits, EVERTHING was workin fine!  But I have to reinstall my Windows 7 64 bits..and then...grrr.. Thank you to help me :)

  • flanzie09,

     

    Do you have a problem with Installing Windows 7 64-bit or just installing the printer?

     

    When you reinstalled the operating system, did you install the Dell System Software(if applicable) and the chipset drivers first? If not, the rest of the drivers will fail to install. How to Download and Install Drivers in the Correct Order

    Start with the Dell System Software and the chipset drivers and follow the list.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!