Dell Photo all in one printer 926

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Dell Photo all in one printer 926

This question is not answered

Inserted a new black cartridge but the printer doesnt seem able to print anything in black from a word document or the web. It does try, and  its as though the cartridge is almost empty so I don`t think its a connection problem. Anything in colour is OK. . Have gone through all the  cleaning regimes for  the new cartridge; alligning, nozzle cleaning etc. but to no avail. 

However,  it photocopies in black and white just fine. Is this normal and do I just need to try a new cartridge, or is there something wrong with the printer.

Any ideas?

All Replies
  • Hi WTIL,

    Welcome to the Dell community Forum.

    Since the printer is successfully creating photocopies in black and white, the possibility of the cartridge being bad is extremely minimal.

    I would request you to check the print head and ensure that it is clean. Despite a clean print head, if you still continue to face the same issue, it may indicate an issue with the print head itself.

    Kindly let us know printer’s model and if it is under warranty. Glad to assist.

    Thank You,

    Saurabh

    Social Outreach Professional

    You can reach us at http://en.community.dell.com

    Thanks & Regards,
    Saurabh A
    #iworkfordell
    To know more about Dell’s products, services and drivers & downloads, click Here. For helpful Dell Support Videos, you may click Here

  • WTIL,

    Can you copy a document under the glass? Black and white and color?

    You said you inserted a new cartridge, correct?

    Start, control panel, printers, your printer, printer preferences, advanced, more options. Make sure the Complete-a-print boxes are unchecked.

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!