Dell 1710 Laser Printer - Printers Forum - Peripherals - Dell Community

Dell 1710 Laser Printer


Dell Monitors, Printers, Projectors, Hardware and Software discussion

Dell 1710 Laser Printer

This question is not answered

Using Mac OS X 10.7.3

I just started getting a blank page printed with each job with message across page:

.7.3 (Build 11D50d) Quartz PS Context)

Does not happen when I print from my PC

Any thoughts or suggestions?

All Replies
  • Hi G Kingsley,

    Welcome to the community!

    Please uninstall the printer first from the MAC system then download and re install the driver from this link

    If there are any errors that you encounter please let me know. Also, please private message me your service tag.


    David Angelo

  • Deleted printer from System Preferences

    Re-installed driver from link provided.  

    Added Dell a7a0 back to list of available printers

    Still printing a page with ".7.3 (Build 11D50d) Quartz PS Context)"

  • Since the Laser 1710 is already an old model no drivers have been released for Mac OS X 10.7

    The last release was for 10.4 only. I suggest that you try a different printer that will be compatible with Mac OS X 10.7, most preferably a newer model.

  • G.K.: I just started using my new Mac Mini (OSX 10.7.4) with my Dell 1710 Laser printer, after I downloaded the printer driver that I thought would work, and I experienced the exact same problem you described, but not every time I print something... almost every time, though. If you ever solve this issue, I would appreciate hearing from you.

    Thanks, Butch Lahmann,

    <ADMIN NOTE: Email id removed per privacy policy>

  • I'm not sure it would work with 10.7, but I was recently having a problem getting my Dell 1710 to work with 10.6.8 and Dell support offered me a solution that worked. Instead of using the Dell driver, I am now using a generic Mac driver. You can create one by going into System Preferences/Print & Fax. Add a printer with the plus sign, Select Dell Laser Printer 1710, and under Print Using choose Generic Postscript Printer, and then make it default.

  • monkey100

    ... getting my Dell 1710 to work with 10.6.8 and Dell support offered me a solution that worked. Instead of using the Dell driver, I am now using a generic Mac driver. 

    Thank You!

    ... but with a MacBookPro 8,2 (late 2011) and LION (10.7) and now  ML (10.8) that does not help. Still almost every time the Dell 1710 printer adds one "blank" printout with the above mentioned phrase. Sometimes another text.

    Anymore suggestions?... please

  • Hi 

    I've noted the same problem with my new iMac running 10.8.3.  No problems with 10.6.8 but now…

    I have noticed that the blank page is only printed if I use NeoOffice but not when I use Word (or Pages so far).  It became an issue printing envelopes as the envelop was taken in and got the quartz bit then a blank sheet was printed with the address.  Saving the envelope file in .doc format then opening in Word sorted this at least for the moment.   I know it's an old printer but is the best answer really to dispose of it, the same advice from Canon for my old MP760 (which isn't supported as a multi-function but since migrating everything from my old mac the scanner software does work!

    I don't know why the different word processors should produce different results but if you can - give it a go.

  • I also have a Dell 1710 and run OS x 10.7.5    Same problems as described throughout this thread.  By pure chance I downloaded the Lexmark E230 driver and reloaded the Dell laser with this.  Seems to do the trick.  Correct printing with Word, pdfs and outlook emails.

  • Installed Lexmark e330 driver for 10.8, downloaded from Lexmark's website.  I am able to print successfully from Mac OS X 10.8 Mountain Lion.