Dell 5100cn won't pick up envelopes from MFP tray! HELP - Printers Forum - Peripherals - Dell Community

Dell 5100cn won't pick up envelopes from MFP tray! HELP

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Dell 5100cn won't pick up envelopes from MFP tray! HELP

This question has suggested answer(s)

Can anyone help?  I have used the envelope printing feature before with no problem.  Now, I set everything as I did before, put envelopes in the MFP tray, and click print, printing starts and stops.  On checking the printer readout it says to put envelopes in the MFP tray.  No manner of tickling or tweeking gets it to pick up an envelope.  Otherwise, the printer works fine.  Any ideas on what part perhaps needs to be changed out?

All Replies
  • Have you tried turning the printers power off then back on?

    This is normally a settings issues. Make sure the driver is set properly for the MPF to be using envelopes. Also, make sure the tray guides are flush to the envelopes.

  • Thanks for the suggestion, Mark.  Yes, I've turned the printer on and off multiple times.  I've used the envelope print function many times previously; this time, however, it's not working. 

    Is it possible the driver looses its setting?  How does one "make sure the driver is set properly for the MPF"?  The printer settings are done as are the settings on the computer.

    Yes, the tray guides are what I checked first and rechecked.  Also, made sure the #10 envelopes were in as far as they would go.

  • You should be able to open up the printers driver: start > control panel > printers > right click on the printer then choose printing properties > then choose printer preferences. You should see trays somewhere on this tab, then for the tray you will need to choose MPF/MP feeder, then for the size you should be able to choose envelope (if my memory serves me correctly).

    Hopefully with these settings you will be able to print. If not, I would test a normal sheet of paper from the feeder with the proper settings.

  • Thanks, Mark, but I've did that before starting my posts.  I have no trouble with normal printing, only with printing envelopes.

  • I've done all that Mark has suggested and more, but with no results.  Anyone else have any suggestions?  Any ideas with regards to what part might need to be replaced?

  • I would like for you to check two settings: (each of the following menu paths must be performed from the printer)

    Tray settings > Paper Type >  MPF > Envelope

    Tray settings > paper size > MPF > Envelope #10

    I would then check to see which driver you are using (You will either be using PCL or PS) If using PCL try the PS driver, if using PS try the PCL driver. Both drivers are located in the driver downloaded from support.dell.com, but when you choose to add the driver you will need to specify the correct driver when drilling down through the software.

  • Lizonbiz,

     

    Try reading THIS THREAD. Special note that llynster has retired from the Dell Printers Forum.

     

     

    Rick

    #DellRockstar

    What is a Dell Service Tag and how do I locate it? 

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

    #DellWorld 2012

    #DellWorld 2015

    #DellEMCWorld 2016

    #MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

  • Thanks, everyone.  The combined answers given by each of you since the thread began have been very useful.  The problem is resolved and the printer did not need any parts changeouts.  Thank you all again.

  • It sure would have been useful to let everyone know how you solved the issue so that others having the same issue would know

     

  • This forum lead me on to the problem I was having at work.  Our 5100cn refused to print envelopes using a MS Word Template.  When I tried, it would stop at the printer with an "Invalid" message.  Likewise, updating the tempalte to force MPF only resulted in the printer repeatedly asking me to Load MPF, which was already loaded.  It'd force me to say that MPF was hold Envelope, set that tray setting... and then ask again.  Frustrating, to say the least.

    But this particular thread suggested perhaps switching from the PCL driver to simple PS.  Since the print server we have runs on Windows 7, the PS driver is not available.  So to fix this at my office, for the few people that needed to print envelopes, I had to install a local printer, one that uses the PS driver instead of the network's PCL driver.  As for the template, it remained generally intact, although I had to alter the Page Setup from "Autoselect" to "MPF". 

    So in short, if reloading the PCL driver doesn't help (which it didn't for me), see if you have any better luck with the PS driver instead.

    And if you work at Dell, specifically in regards to designing this printer, please be ashamed of yourself.  What's the point of having the "Envelope" option if the printer is clueless on what an envelope looks like, comes from, is used for, etc.?!?

  • Yes, I agree.  I printed an envelope on my 5100 no more than a week ago and it was fine.  Tonight, it refuses.  Infuriating.  Power cycled.  No luck.  Changed settings ad nauseum.  No luck.  Screamed and yelled.  Nothing.  Resisted temptation to throw it off a cliff.  No relief.  Tried opening a separate document with nothing whatsoever in it and manually entered my addresses...nope.  Lit candles and waved smoking sage.  Nada.

    It makes no sense in the world to me that I was able to print just fine and now it refuses to take my envelope.  I rely on this printer for a professional output and now I'm stuck with a cheesy label on my envelope.  Not happy.  If someone corrects this problem, please provide a detailed explanation of what worked.  I have had this happen before (hence my through-the-roof frustration) and was elated last week when it printed an envelope normally.  Nothing has change in the interim...short of demonic possession.

  • Here is what FINALLY worked for me: with the printer on, start>control panel>view devices and printers> right click desired printer, select printing preferences.

    On Paper tab, change paper size to envelope. 

    On Paper Tray tab change Paper Source to MPF click on MPF Settings, select envelope. 

    THEN turn printer off and on again.  Printer recallibrated and finally noticed there was an envelope in the MPF tray.

  • I had a similar problem getting an envelope to print from Word on my 5100cn and found a solution along the same lines.  I had previously set the printer to Paper Type = envelope and Paper Size = envelope #10, but it wouldn't print my Word envelope template.  I went to the printer and noticed that it was asking for Paper Type = Covers 1 and Paper Size = envelope #10. I changed those as the default from the dialogue the printer was showing and it printed as soon as I made the changes.