A940 drivers for Windows 7 64-bit

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

A940 drivers for Windows 7 64-bit

This question is not answered

Has there been an official release from Dell for A940 drivers for Windows 7?

 

Thank You.

All Replies
  • Catfish55,

     

    Other forum members have found sucess with installing the Vista drivers in the compatibility mode.

     

    Disconnect the printer, Download and run the patch(printer cleanup Utility) until it prompts you to restart your computer.

     

    Restart your computer. Make sure the printer is removed. Manual Printer Driver Removal

     

    Then install the Vista drivers in the compatibility mode. When you install the drivers you'll get a message, the printer is not connected. Connect the printer at this time. More instructions and how to install the drivers in the compatibility mode can be found at...

     

    A940 All-In-One Printer owners thread (W7)

     

    Let me know what happens.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Thank you so very much. My A940 is now working.

     I spent 2 hours on line with Dell Tech. No help whatsoever. Was given number to call printer dept. They told me I could either downgrade to windows vista or buy a new printer

    I had mentioned your suggestion of using vista drivers and was told it wouldn't work. I think they should send you a check.

    Thanks again..

    Shari

  • Shari,

     

    Dell has a list of printers that they say are not compatible, even my Dell 964 Printer and I got it working.

     

    Glad you got it working! Yes Thanks for posting back. You can send me a check, as long as it isn't rubber! Wink

     

     

    Take care,

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!