Printer spooler will not start Error 1053 - Printers Forum - Peripherals - Dell Community

Printer spooler will not start Error 1053

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Printer spooler will not start Error 1053

This question has been answered by Barneyboy48

Hi,

I have had a Lexmark X4550 printer installed on my Windows 7 x64 inspiron for a few months now. Yeterday the printer wouldn't print which has never happened before. When I went into devices it said there was a problem with the printer and it needed troubleshooting. The troubleshooter couldn't find a solution. I found some suggested fixes online and have tried them all without success. I did however discover that the Printer Spooler was stopped. When I tried to restart it from services it came up with an error that said:-  

Windows could not start the printer spooler service on local computer 

Error 1053: The service did not respond to the start or control request in a timely manner.

I have checked that it is set to run automatically, and when I checked the dependancies I discovered that remote procedure call was stopped and set to manual. I reset it to automatic and started it sucessfully. This did not fix the printer spooler error however.

I have uninstalled the lexmark software and tried to remove the printer driver - this didn't help either.

I have also tried the following:-

Open a Command Prompt window

 

key the command;
       sc config spooler depend= RPCSS

restart the print spooler 

 

This also didnt help.

 

I tried clearing the print list from the spool folder but there was nothing in it.

 

I'm totally out of ideas now, any suggestions on how to fix this problem? I believe that Windows had a fix for this issue on XP and Vista but I cant find one for windows 7. Any help would be greatly appreciated.

All Replies
  • I.m in way over my head here.  I don't know why it worked or if it's permanent.  I have an HP printer and reloaded the drivers.

    but after I did all the windows updates it kicked in.

  • Print Spooler error 1053 and Kodak printers

    Specific problem with print spooler error 1053 in Windows XP and Kodak printers were spotted. If you have Kodak printer this manual can help you:

    1. Download Kodak Clear Utility

    2. Disconnect from the Internet and turn off any real-time protection software you have.

    3. Run the Clear Utility and follow any prompts.

    4. Reboot your system.

    5. Try to start Print Spooler service.
    Error 1053 and Lexmark printers

    If you have old Lexmark printer try removing LexBce service from Print Spooler dependencies as it can hang it. Use this manual:

    1. Choose Start > Run.

    2. Type regedit in the text box, and then press enter.

    3. Browse to the key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler

    4. Right-click DependOnService, and click Modify.

    5. Remove LexBce service and leave any other service.

    6. Restart the computer.

    If you find this instructions difficult you can use Printer Spooler Fix Wizard – it will fix it in a minute. Fix for print spooler error 1053 can be found here:

    http://www.printerspoolercalifornia.com/37/print-spooler-error-1053-instructions-to-fix-it/

  • ** Spooler error 1053 fixed **

    I had the same spooler can’t run problem before and now I have it solved help of this following article please click below and follow their mentioned steps and get your problem fixed.

    Click this link
    http://www.techsupportall.com/how-to-fix-print-spooler-error-1053/

  • Due to age of this thread, it will be locked.

     

    If you need assistance, please create a new thread in the proper Dell Support Forums

     

    Thank you,

     

     

    Rick

    #DellRockstar

    What is a Dell Service Tag and how do I locate it? 

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

    #DellWorld 2012

    #DellWorld 2015

    #DellEMCWorld 2016

    #MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015