Paper jam (077-104) on Dell 2130cn printer when Duplexer installed.

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Paper jam (077-104) on Dell 2130cn printer when Duplexer installed.

This question is not answered

I just installed a duplexer for the Dell 2130cn printer I have.  It paper jams all the time with the duplexer installed with a 077-104 error.  Without the duplexer everything works fine.  I re-seated the duplexer and fuser assemby without any change.  The duplexer shows up on the status when installed.  Is this a case of just a defective duplexer?

 

Thanks.

 

All Replies
  • Hey Joe,

    When you get the error, where in the paper path are you removing the paper from? This error actually indicates the paper did not pass through the Exit Sensor within the specified period time. The Exit Sensor is in the fuser

    You said when you removed the Duplexer, all is well...... so we must assume the exit sensor has no problem.

    The Duplex Unit has it's own motor drive and therefore, controls the speed at which paper moves through it. If you see the Duplex unit listed as an option on the settings page..... and you have verified it is installed correctly..... I think we can safely say that duplex unit is defective.
    (check the Duplex Unit plug/jack connection to ensure that none of the contacts were damaged during installation)

    We can test these motors using the built-in diagnostics. Do you know how to enter diagnostics mode on the printer?

    "the Llynster"

    • CompTIA PDI+ Certified
    • all dell shop
    • internet connected via WildBlue satellite
  • The paper jams right at the exit.  Indeed it looks like the rollers do not engage as the paper is trying to exit and the paper crumples up. 

    The Duplexer is installed properly as best I can tell.  It shows up on the status page (albeit a crumpled status page).

    From what I found online, Diagnostic mode is entered by holding the up and down arrows while powering on.  Don't know what to do with it though.

    Thanks.

  • Note:  I live chatted with tech support and they are replacing the duplexer.

     

     

    Thanks.

  • Testing the Duplex Option on the 2130cn Color Laser
    How to Enter Customer Diagnostic Mode:
    1.  Turn the printer power OFF
    2.  While pressing both the up and down buttons, turn the printer power ON.
    3.  Release the buttons when “Diagnosing…” is displayed.
    4.  After the diagnosing cycle completes, the display should indicate “Customer Mode” and “IOT Diag”; press the Check button.
    5.  The display should indicate “IOT Diag” and “Digital Input”; press the down button.
    6.  The display should indicate “IOT Diag” and “Digital Output”; press the Check button.
    7.  The display should indicate “Digital Output” and “DO- 0  READY”
    8.  Press the down arrow to test DO-d; press the Check button. A motor sound should be heard near the top-left front corner area of the printer. Leave the test running.
    9.  Press down button to test DO-35; press the Check button. Observe the rollers where the paper exits the printer. They should be rotating in a direction that will pull paper inward. With both tests running, there should be no abnormal or grinding sounds.
    10. Press the Cancel button to stop test DO-35
    11. Press the Up arrow to back-up to test DO-d; press the Cancel button to stop the test.
    12. Press the Down arrow to test DO-12; press the Check button. A motor sound should be heard near the center-left front area of the printer. There should be no abnormal or grinding sounds.

    If any grinding sounds are heard with any of these tests, it is likely that the front cover is not COMPLETELY closed, or, the Duplex Unit was not installed correctly.

    Hope this helps.

    "the Llynster"

    • CompTIA PDI+ Certified
    • all dell shop
    • internet connected via WildBlue satellite
  • I followed your instructions and hear grinding sounds while doing the DO-0 as well as DO-d tests...the printer completes printing, but makes the noise in the process... Any suggestions? Thank you

  • I ran into this problem where the paper was jamming right at the exit with the same error code.  

    The debug tests mentioned were helpful.

    What ended up being my problem was that when one of my kids removed a sheet of jammed paper:
    There are 4 rolls at the exit held by dual springs. 1 of the rollers appeared to be inverted (which also looks normal).  So I inverted the 4th roller and still had the same problem.  As a last ditch effort, I inverted all 4 rollers the other way and it now works fine.  So apparently when my child forced the sheet of jammed paper out, he inverted 3 of the 4 rollers.

    Anyway, thought I would pass along my solution since the error directed me to this page.

    Larry