Dell 946 Printer - "Phone Line Error" Message When Trying To Fax? - Printers Forum - Peripherals - Dell Community

Dell 946 Printer - "Phone Line Error" Message When Trying To Fax?

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Dell 946 Printer - "Phone Line Error" Message When Trying To Fax?

This question has suggested answer(s)

I am trying to send or receive a fax on my fathers 946 printer, whenever I try to send or receive a fax I get a message that says "Phone Line Error". I can hear the dial tone when I try to send a fax and when someone tries to send me a fax the machine will ring and pick up the call but it always gives me that same message...? Can anyone please tell me what I am doing wrong or what I should try different?

All Replies
  • michele.dance,

     

    Make sure you have the phone line in the correct plug in the back of the printer. If using DSL, you'll need a DSL Filter between the printer and the wall. If broadband, it's basically the same. You'll need some type of filter and you'll need to plug in to the box the phone line plugs in to.

     

     

    Rick

    #DellRockstar

    What is a Dell Service Tag and how do I locate it? 

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

    #DellWorld 2012

    #DellWorld 2015

    #DellEMCWorld 2016

    #MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

  • would like to reopen this issue as i have the same problem. Pudgyone still at it, thanks again for past help.

    All appears as it should be. phone line tests good (i tested in house and good) also called AT&T and they tested/good. DSL filter in line. Document scans,rings once,redials automatically, sends print out, "transmission error report" with date,time, #sent to and result: "phone line error.

    These problem drive me nuts. Could this be support issue as my Dell AIO 946 is a few years old. I ran Device Drivers and all is up to date.

    anyone? thank you in advance.

    marty

  • Minutes after posting this I pulled my AIO away from the wall and lo and behold I had switched the "phone" line and the "fax" line the last time I moved it. After correctly plugging the lines in I faxed my document. Now if I could only get my Comcast remote programmed!

    I hope someone else can learn from my mistake!

    Marty

  • This turned out to be my fix after all. I actually read this but ignored "make sure you have the phone line in the correct plug..." until I pulled the thing away from the wall in frustration. Then I went ahead and posted it as my reply! Sorry about that and many thanks.

    Marty