Dell Monitors, Printers, Projectors, Hardware and Software discussion

3130cn network issues

This question is not answered

Having just installed this lovely little printer I'm now having network problems. On a Windows Server 2008 network, have installed and shared the printer both manually and with the dell wizard, both result in the same thing. Turn printer on, prints fine again and again. Leave it until it hits some sort of power saving mode and the network users can no longer send print jobs - the printer acts like no request has been made with "printer ready" on screen, but on the network printer queue its generating errors due to no connectivity. Only way to resolve is to delete these failed print jobs, turn the printer off and then on again, then network printing resumes all ok.

At first I thought something odd was happening at the end of a print job, killing the connection, but now I think there's some kind of internal power management going on that is accidentally turning the printers network adapter off when out of use for X amount of time. Seeing as we only send a job to the printer every couple of hours the result is that the printer is never working first time as its 'gone to sleep' but won't wake up on request.

Anyone else have this problem or know what it could be?

Thanks for any help.


All Replies
  • David,

    Great problem description, but just want to clarify one thing..... You say "network printing" several times, but to clarify, your 3130cn is connected to the same network appliances as other devices on the network, correct? (in other words, it's NOT connected to the server via USB, then shared over the server's Network connection)

    If this clarification is correct, try using the driver CD to do a manual IP install on one of the clients PC's...... i.e., don't use the share setup on the server...... and set that as the default printer on that client. Try sending print jobs from that client the same way you normally would, allowing ample "time-out" for the printer to lapse into standby/sleep modes.

    Not suggesting this as a permanent fix, just to try some things to help find the problem.

    What kind of network hardware outside the server are you using? Switches/hubs/routers/etc.?

    Can you define the topology from the client, to the server, to the printer?

    "the Llynster"

    • CompTIA PDI+ Certified
    • all dell shop
    • internet connected via WildBlue satellite
  • That's correct, the printer is on the same network as other devices, NOT connected to the server via USB. Server, client and printer all connected via a HP ethernet hub. The printer has been installed on the server and shared out to domain clients as a Network Printer.

    I'll try a direct IP install between client and printer and see what happens, though I have tried different physical ports and IP's, all other printers (HP not Dell) are working fine, so can't help thinking its to do with the printer.

    Thanks for your help.

  • Yep, almost sounds like a printer issue.....

    You using a HUB or a Switch? (I encounter lots of issues when using hubs on a network)

    Are you using IPV4 or IPV6? I "theenk" the 3130cn ships with both enabled..... try disabling the protocol not being used.

    "the Llynster"

    • CompTIA PDI+ Certified
    • all dell shop
    • internet connected via WildBlue satellite
  • It's a switch, not a hub. Also we have both IP4 & 6 enabled so shouldn't be that. Won't get a chance to try the direct client setup til a quieter period as people are using it (with the ultimate solution of turning off and back on before starting jobs) but will put a support ticket in I think. Maybe they can talk me through some diagnostics on the network card, it just seems so random/glitchy.

    Again, thanks for your help.

  • Was there ever a resolution to this issue? I would appreciate hearing more about this network problem. Thank you.

  • I am also having this issue.. in 2013.  Is there a solution?!  We have multiple 3130cn printers that all show the SAME problem, all other Dell printers function normally.

  • I am having a similar issue with a 3110cn.  In my case, however, the problem is much more onerous.  After print several files, the printer goes into the "off line"  mode.  The only way I've been able get it operational is to delete it at "Control Panel/Devices and Printers" and the reinstall it with the existing driver.  There it will work for awhile and again fail.  The printer is a network printer connected directly to Netgear dual band router.  Until recently, the printer was connected to a hub, but neither configuration has made any difference in the operation.   This configuration has worked for almost a year, the problem began to occur within the last few weeks.  There does not appear to be a solution anywhere on Dell.