V305 all-in-one printer wont scan

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

V305 all-in-one printer wont scan

This question is not answered

PLEASE HELP!!

I recently got the V305 printer all-in-one and I cannot scan for the life of me.  It is connected via USB cable and when I try to scan it takes a couple minutes trying to "download applications list".  Then it says that it "cannot retrieve applications list".  I have tried re-installing it, re-starting my computer, downloading the newest drivers for the printer from dell.com and nothing has helped. Hopefully someone can enlighten me as to what the problem is.

Thanks!

All Replies
  •  

    Disconnect your printer.

     

    Un-install your printer.

     

    Restart your computer.

     

    Download the proper drivers.

     

    XP Drivers

     

    Vista 32-bit Drivers

     

    All other drivers

     

     

    Go to device manager(right click my computer, left click properties, left click hardware, left click device manager)

     

    Go to the USB Controller section and click the + sign.

     

    Starting at the bottom, USB Root Hubs, and working your way to the top, USB Universal Controllers, un-install everything in that section.

     

    Restart your computer. Windows will find everything again and correct the problem one. Please be patient. The new hardware wizard may work 3-5 minutes before it's done.

     

    Install the proper drivers. You'll be prompted when to connect your printer(powered on)(Please use a 4ft USB Cable or less, since USB power doesn't travel long distances.)

     

    Go to device manager(right click my computer, left click properties, left click hardware, left click device manager)

     

    Go to the USB Controller section and click the + sign. Go to the USB Root hubs and right click on each one, left click properties, left click power management and uncheck the box, allow computer to turn off this device to save power.

    Scanning

     

    Scanning using USB connection, open the Dell All-In-One Center, click on scanning and copying and scan from there.

     

    Scanning wirelessly, use the scan buttons on the printer.

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Hey Nelix,

    I just got my V305w (wireless version) today. I set it all up and it prints and copies just fine except scanning. I have the exact same problem as you. I select the computer i want the scan to go to over my wireless network and then it says "download applications list" for about a minute followed by "cannot retrieve applications list" and it just returns to the main menu, never completing the scan.

    At first i thought it must be a problem with the wireless setup, but since your printer is hooked up directly to you pc it must be a software issue. I even tried starting a scan using the Dell Imaging Toolbox but it says it cannot connect to the printer.

    Sorry I don't really have a solution for you but hopefully there are some moderators reading this post and reporting this issue.

  • I'm glad it's not just me. I though it was just a "user error"

  • There definitely has to be something wrong with this product because I can't scan either and I have a Dell V305 All-In-One. I can print and copy just fine, but when it goes to scan it also says that "Downloading Application List" and then a few minutes later "Cannot retrieve application list".

  • i'm having the same problem.   It locks up "downloading application list".  I've unistalled the printer, reinstalled the installation software. 

    This is very frustrating, even more so since this printer costs approx. $.19/pg in ink to print.

  • No answer here either, but I have the exact same problem.  Worked with Dell Technical Support and they wanted to send a new printer.  I declined because I don't scan much and I'm not convinced this is a hardware issue.  For the amount of hassle it takes to return etc, I'd rather just live with it.  For the small amount of scanning I do, I will just connect with USB.

    Will keep my eye on this thread for any info

  • I have this printer and it works to scan, all I did was loaded the cd that came with my printer, your get a Dell install screen come up contiune until you get the 4th screen which asks you what software you would like to install cilck install additional software. hope this helps.

  • Thank you very much!! That worked like a charm!!

  • Thank you.

    This works if the scan is initiated from the DELL Imaging toolbox.

    Scanning straight from the printer to the PC over wireless still does not work (I have more than one laptop).

  • shailensukul,

     

    Then you'll need t install the drivers on each laptop. Since this thread was made, we now have computers with Windows 7 on them. Try installing the drivers using the instructions located at...

     

    V305 & V305w All-In-One Printer owners thread (W7)

     

    Then let me know what happens.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • I've just got the V305w printer and am experiencing the same problem and wondered if anyone has a solution to the "cannot retrieve application list" problem.


    I've installed the driver (and associated software) on three different machines (one XP SP3, one Vista Home Premium SP2 and one Windows 7). On two machines I've uninstalled the drivers and then re-installed but still get the same results.

    I can print from all machines (after a lot of turning PCs on and off again).

    However, attempting to scan from the V305w results in the "downloading application list" followed, after a short wait, by the "cannot retrieve application list" message (regardless of which machine I attempt to scan to).

    Scanning from the Dell Imaging Toolbox also does not work. (Resulting in a "Scan Was Not Successful").

    As this AIO was bought mainly for scanning this is very frustrating!

    Any advice will be greatfully received.

     

     

  • day26day26,

     

    Did you try checking your Virus program or firewall?

     

    Try these tweaks...

     

     

    Go to device manager(right click my computer, left click properties, left click hardware, left click device manager)


    Go to the USB Controller section and click the + sign.


    Go to each USB Root Hub and right click on it, left click properties, left click power management. Uncheck the box, allow computer to turn off this device to save power.


    Restart your computer.

    --------------------------------------

    Go to device manager(right click my computer, left click properties, left click hardware, left click device manager). Click on Network and then right click on your wireless adapter, left click properties, power management. Uncheck the box, allow computer to turn off this device to save power.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Thanks for the very quick response Rick!

    I've made the changes as you suggest but without any success.

    I forgot to mention in my initial post that I'm connecting to the printer wirelessly (as it's the V305w) model.  However, incidentally, none oft he USB Root Hubs had the "allow computer to turn off" checked.

    I did see some posts on other forums suggesting that this could be a firewall issue but it still seems to persist even if the firewall (the built in Windows one) is temporarily turned off.

    I'm using the Windows Essentials virus protection and turning this off also seems to have no effect.

    Looking at the Dell Imaging Toolbox home screen it's interesting to note that both the "Estimated Ink Levels" and the "Printer Service Tag" fields are blank.  it's almost as if some part of the toolbox cannot see the printer (even though I can successfully print to it from within Word, Excel etc.)

    Any more advice would be greatfully received!

  •  day26day26,

     

    I first recommend using these Recommended Wireless Router Settings, I use channel 11. 

     

    Make and model of your computer and operating system is helpful. 32-bit or 64-bit? If using Windows 7, did the computer come with Windows 7 or upgraded?

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Router settings are as recommended.

     

    Computers are as follows:

     

    1) Acer Aspire 5735 laptop (Vista Home Premium SP2 - 32-bit)

    2) Packard Bell IXTREME I5625UK (WIndows 7 - 64-bit)

    3) Self Built PC (Windows XP SP3 - 32-bit)

    All operating systems were pre-installed (except for the XP obviously).