Print spooler want start - Printers Forum - Peripherals - Dell Community

Print spooler want start


Dell Monitors, Printers, Projectors, Hardware and Software discussion

Print spooler want start

  • I have an Inspiron 2600 and before I went on vacation it was hooked up and working to a Lexmark X74-X75 printer.  I got the blaster worm while on vacation and my son placed a patch and we got the lastest Norton Anti-Virus placed on the laptop.  While on vacation I bought a cheap printer to use and had to uninstall my Lexmark X74-75.  Upon arriving home I uninstalled cheap printer and have tried to re-install the Lexmark X74-75.  My CD starts up runs for a few seconds and then I get a window that says spooler not running do you wish to run now?  I click yes but nothing happens.  I went to administrator clicked on services then on Print spooler it was on automatic and stopped every time I clicked start I got a message that said dependency service does not exist or has been marked for deletion.  I went to the dependencies for print spooler and it gave one Remote Procedure Call (RPC).  I went to RPC it showed it was on automatic and started.  I have tried doing these on manuel with no success.  I have gone to many websites and with no help.  I have talked to Dell support and they sent me to a website that was called and there was a removal tool that would repair any damage done by the blaster, didn't work.  I tried to see if any old drivers were still showing that needed to be deleted but it would not let me in because the spooler was not running.  I am so frustrated can anyone out there help me solve this problem??  Thank you.  Kuester
  • I have Dell A920 .My printer is gone.I tried to re-install it.I am told my spooler is not there.Please tell me how to find my spooler service
  • Dear Kuester   I have been going thru the same thing for months.Neither Dell-MSN nor AOL could help.I spent the night on the PC and I got it.

    1press start     2 press run   3 write  msconfig and  press OK

           system configuration   will appear.4.Press services  5 SCAN down the list until you see  PRINT SPOOLER    make sure it is checked and running   6 click enable all click OK     YOU GOT IT!!  Let me know how it worked out.



  • In services my spooler is shown as "running" while if I click properties on the printer it says it is "not running"

    Windows XP pro


  • Hi,

    I have the same problem as you only I have an inspiron 600m. MY spooler claims to have stopped!  Did you ever find a soulution? If you do please let me know!


    Frustrated Too

  • Dear OLesing,

    I followed your directions, and found the spooler, but how to you get the Print spooler running if it says stopped? Need more detail.  THank you so much!


  • I have also foung that in msconfig you need to check the box marked LexBceServer or the spooler will not work.  Hope this helps you all.   I have been having problems for several days now and finally got where I needed using msconfig.  Thanks for the help.
  • i have the same errors with the print spooler not running and all, but when i go into the services, there is no print spooler... its just not there
  • I have A940 all in one printer.  It is no longer there.  I tried to reinstall and it tells me the spool server can not be located and if I want to re-start it.  I answer yes and it still does not let me re-install.  Please let me know how to reinstall my spool server.

    Thank you

  • I'm trying to figure out how to read answers to responses on this site.  My A920 printer/scanner is gone!  The computer won't let me reinstall it.  Help!  Thanks.
  • I'm having the same problem. My brother was here for a couple of weeks while I was out of town. He said that I had a bunch of "junk" running in the backround. I think he shut it off. Now I don't have a printer installed and when I try to "add a printer" I get a "Operation could not be completed" error. While reading this post I went to msconfig/services and the print spooler is checked but it is not running. I tried un-checking and re-checking but that didn't work. Also I tried to do a system restore to a date before my brother showed up and I am unable to do a restore. I have a dimension 4500 and a Dell A960 all in one printer. I'm running XP pro.

    When I intalled the software disc for the printer to re-install the driver I got the following error message.

    16 bit Windows Subsystem


    C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for running MS-DOS and Microsoft Windows applications. Choose ‘Close’ to terminate the application.

    Please advise.


  • Ben,

    Hi! I would like to advise you in your problem, but unfortunately, I have not yet solved my problem. Apparently no one in the entire world can fix our problem. Several people in this community forum, have the same problem or very similar, and have yet to fix it. I took all the same steps you did. I have checked and unchecked print spooler. I have reinstalled, drivers and printer etc. No luck. I am at a loss! So, I hope you have better luck than I do and if you find a cure PLEASE let me know!


    What kind of printer is it? Mine is a Lexmark Z22.
  • Ben:

    You need a fresh copy of the autoexec.nt file.;en-us;324767

    I had that problem too.

    Hope this helps.

    Well, I just solved my spooler error.

    I had to have that LexBce Server thing checked in Services.

    Then I could manually start the print spooler.
  • click on the start menu click run type in msconfig click okay click on services tab scroll down and make sure LesBceServer is checked. This will start you spooler.

    Message Edited by nachoscarol on 01-18-2005 05:54 PM

  • i don't know if you will see this but you saved me a TON of time and effort when reloading my printer after a hard drive problem.  Your directions were clear and worked the first time.  THANKS so much