Getting rid of two sided printing instruction during printing

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Getting rid of two sided printing instruction during printing

  • Hi, We recently bought a Dell 1720. It prints double sided fine but every singe time I do this, the printer first prints a page "Instructions for Two-Sided Printing". It was helpful during the first time but I don't need it to print this anymore since I already get it. I can see how it would print these instructions if it detects a new computer printing to it (first time user) but after that, it kind of defeats the purpose of saving paper by printing double sides if this instruction is always printed too. I haven't been able to figure out how to turn off this instruction feature. Has anybody figured it out? Thank you, Penny
  • I'm also wondering if there's a way to turn this off. There's no mention in the manual anywhere on how to get rid of the (quickly useless) two-sided printing instructions, and the 'Dell Local Printer Settings Utility' doesn't have anything to turn it off, either. Why is it necessary to print the instructions each time, and how can you turn it off?
  • This is silly!
    I contacted Dell Support on this and their solution was, "Click Start, Control Panel and Printers & Faxes. Right click the Printer icon and select Printing Preferences. Click the Adbanced button. Disable the Advanced Printer Features to prevent that page from printing."
     
    Truthfully, this does stop the page from printing, HOWEVER, it also turns off the ability to print duplex!!
     
    DUH!
     
    Dear Dell,
    Every other manufacturer displays this "manual duplex procedure" on the screen. You turn the pages over, click the afermative action button (OK, NEXT, CONTINUE,...) and voila duble sided printing without wasting paper. Pretty darned easy don't you think? Please fix this!
     
    GRUMBLE!
  •  

    This may not apply to your printer, but I had the same problem with my Dell Photo 966 printer.

     

    This is how to do it for the Dell Photo 966 printer - hopefully yours is similar!  Follow the tech support instructions to get to the advanced options window, and then select the "2-sided printing" option.  The "print instruction page to assist in reloading" option should then be available to deselect (i.e. not greyed out).  To leave the printer in 2-sided mode by default, close the printing preferences window.  To leave in 1-sided mode by default, deselect the "2-sided printing" option before closing the printing preferences window.

     

    Choosing these options while actually printing only applies them to the document you are printing, so you need to do it from the Control Panel as described.

  • I am having the same problem with my 1720 printer. I am curious if there is another version of the printer driver available which has the option to disable the printing instructions. I'm also curious what dell printer support has to say, since this printer (and this thread) is at least six months old.

     

    I found another thread here which give a similar (unavailable) solution.

  • I found a solution for my dell 1710.

     

    I uninstalled the printer and then reinstalled it (with the windows: add printer possibilty). So I can choose a driver manually. On the drivers and utilities CD from Dell Laser Printer 1710 I chose the folder Drivers\Print\Win_2kXP\DKAAY2DA.INF. With the installation of this driver it works fine. There's a remark on the screen to turn the pages, but no additional instruction sheet. I guess it's just an older driver version.

    Message Edited by flyit on 08-12-2008 04:50 AM
  • Using windows 7 64-bit, I was not able to do this method, it said I didnt have compatible architecture (obviously)

  • If this fix still works, is there a download link to get this driver?  I have an end user that used to get the onscreen prompts but not gets the printed instructions everytime.

  • So Dell hasn't figured out a solution in 4 years to this?