3115cn Scan To Network Error - Printers Forum - Peripherals - Dell Community

3115cn Scan To Network Error


Dell Monitors, Printers, Projectors, Hardware and Software discussion

3115cn Scan To Network Error

  • My dell 3115cn will not scan to a network share properly.  Here's what it happening:
    Within the Web Tool for the 3115cn: Address Book - Server Address tab - Create button.  I setup the server name (Server1), type (SMB), port (139), login name, Login Password, "share name", and i leave the "server path" blank.  The server "share name" is something like  \\Server1\docs\scanner\accounting\
    Now here's the problem:  I cannot get the scanner to scan anything within a shared directory.  It will scan to the root of the "docs" share, but it will not scan to any directory within that share (ie, the "accounting" share.  I get a login error, but I have already verified this is not an authentication problem - the root share has the exact same permissions as this accounting directory.  If I enter just the name of a root share, like say on this server "docs"  it will scan and authenticate just fine, but any folder within a share, i get the same "Login Error".  Any input is greatly appreciated.  Thanks.
    Steven Brown, MCP
  • I don't know if Dell is checking this forum, but we're having the same problem.  The manual is very confusing.
  • I'm still having this problem.   I will be contacting a Dell rep about this soon.  If I recieve an answer, I'll post here.  Anyone else out there - I would appreciate ANY help on this issue.  Tanks.
  • We've tried going to our FTP server as well, but no luck.  We can get the scanner to initialize but we get an FTP/SMB error when we try to write the file out.
  • A few things....
    Give the Server Type a name. (example "Scan Folder")
    List the server adderss in it's ip format (example "")
    Use the server port 139 for SMB (windows file serving)
    Login name should be in the format "username@yourdomain.com" for Active directory.
    If you don't use AD, just put in a user name with the appropriate sercurity permission.
    Enter password...if neccesary.
    Share name should just be the word with out any slashes. (example "share")
    List the server path...if neccesary with format "\foldername\foldername2".
    And incase you are that new to networking, do not use any of the " " in the setup.
  • I too am have the exact same problem--can't get the 3115cn to scan over a network. 
    I've tried both SMB and FTP and still get errors when scanning over the network.
    When connecting this printer directly to a computer, everything works fine.
  • I had some difficulty too - getting 016-783 errors. I eventually got it to work on our Windows Small Business Server 2003 with the following settings for Server Address:
    Name: Documents
    Server Type: SMB
    Server Address: [the address of our server]
    Server Port Number: 139
    Login Name: <username>@<ourdomain>.local
    Login Password: Enabled <username's password>
    Share Name: Documents [Located on our server at D:\Shared Documents\Documents]
    Server Path: [Left blank]
    I hope this might help.
  • I appreciate the help everyone, but some of you are not reading the original post.  The issue isn't that I cannot get the scanner to scan to a secured network location.  As I stated in the original post this works just fine.  The issue is that there is an apparent limitation to the location on the network it will scan to.  I'm looking for someone with knowledge of how to scan to a shared folder more than 2 directories deep.  I'm not trying to be rude, but if you do not take the time to properly read the post, please do not respond as you are not providing help at all.
  • Steven
    Sorry if you didn't think my post was helpful. I know it's your thread, but I was actually replying to the post above mine from someone who, like me, was having a problem scanning over the network.
  • I do appreciate the input John; I'm not being ungrateful.  I appreciate anyone who takes the time to help others.  But - Off-Topic threads make it hard for others to find a proper solution.  If you are searching a thread for a solution to an error with a given problem, you would hope that thread would have a successful resolution to your problem, not a completely different issue.  I'm trying to help the cause, I apologize of it seems like I'm tearing someone down.  As an IT professional, I just know how hard it is to find a proper solution sometimes.
  • I ran into this issue where I could scan to a share but not a folder within that share. here is my setup that worked

    Server Type: SMB
    Server Address: xxx.xxx.xxx.xxx
    Server Port Number: 139
    Login Name: domain\me
    Login Password Enable Password: Checked
    Share Name: Software
    Server Path: Scans\network\3115cn

    You have to have the folder namer begin without a backslash '\' and no backslashes in any other settings with the exception of the username.

  • Hey Steven,

    Not sure if you're still monitoring this old thread or not. Kinda amusing how some folks will jump on with an answer..... to a thread originated almost three years ago Surprise

    Just wondering if you ever did resolve this issue, and what the final resolution was? (I try to keep a library of good fixes that can be quickly used to reply to a post)

    "the Llynster"

    • CompTIA PDI+ Certified
    • all dell shop
    • internet connected via WildBlue satellite
  • Just in case this might help someone who stumbles across this thread as I did.  I was struggling with the same issue.  I had no problem scanning to network share folder but didn't want to scan to the root of that folder but rather a sub folder.  Tried many variations but to no avail then happened upon this:

    * goal: scan to "Sample\Scans"


    Server Type: SMB

    Server Address: xxx.xxx.xxx.xxx

    Server Port Number: 139

    Login Name: (enter if needed)

    Login Password Enable Password: (enter if needed)

    Share Name: Sample

    Server Path: \Scans

    Hope this can help someone.

  • I can't get my dell 3115cn to scan and send fax through the netwPostork. please help me out 

  • Please post your setup