Dell P513W will not print without rebooting computer - Printers Forum - Peripherals - Dell Community

Dell P513W will not print without rebooting computer


Dell Monitors, Printers, Projectors, Hardware and Software discussion

Dell P513W will not print without rebooting computer

This question is not answered

First of all, this purchase is the single, biggest regret of all time!  Let me describe a day in the life of me trying to work and get anything done with this printer:  

I use Quickbooks.  I try to print an invoice and it prints one, two if I am lucky, and then just stops.  The rest of the print jobs are stuck in the print que.  

I generally have to unplug it replug it to wake it up at any given time. 

It practically forces me to buy the dell print cartridges, the most expensive and every cartridge that stops working is actually not empty.  You can shake it and hear the ink in but because of the sensors, Dell wants to make sure that my pockets are drained and their's are lined.  

Unfortunately, I'm stuck with this printer for now so if someone can address the issue and make it work properly I will be somewhat satisfied.  Thank you

All Replies
  • tmstclaire,

    I would try reinstalling the printer using the instructions below.

    First run Delete Print Jobs to remove stuck print job(s) in the queue, then restart your computer.

    Make sure the printer is not usb cable connected.

    Start, control panel, programs and features, your printer, uninstall.

    Restart your computer. Make sure the printer was removed. Manual Printer Driver Removal

    With the computer online, insert the printer disk and install the printer. If the printer is wireless, I would first recommend using the Recommended Wireless Router Settings I use channel 11. I would make a new SSID to make connecting easier.

    I would install the printer as a new installation.

    Remember virus programs and firewalls will block communications.

    The ink issue, if you can find High Capacity cartridges for this printer, they last longer than the regular cartridges.

    Not sure if this printer is the model that has wake up issues. If you have problems with the printer waking up, you may want to manually wake the printer, before you send a print job. There was one model, but I cannot remember which model had the wak up issues.



    What is a Dell Service Tag and how do I locate it? 

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

    #DellWorld 2012

    #DellWorld 2015

    #DellEMCWorld 2016

    #MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

  • Thanks for your help Rick.  I did exactly what you said, uninstalled and re installed and the test print got stuck, it would not print.  So I cleared all the print jobs using the print cmd I created because you can't just cancel a print job with this printer.  That would be too easy.  Anyway, I tried to print using another program, Quickbooks and it will print from Quickbooks.  It will not print from Excel or Word.  

    Tried to print something from the net and no print.  So I went back to Quickbooks and tried to print again and it will not anything from that program either.  Show zero docs in queue when two should be there now.  

    Purchasing high capacity cartridges is not the issue.  The issue is that the printer will not use all the ink in the cartridges that I purchase, wasting money.  And it certainly limits the prints on off brand cartridges.  It is a money hog that doesn't work.  I am getting ready to take it in the back yard and smash it into a zillion pieces.  I've literally wasted 3 hours on uninstalling and reinstalling this printer and trying to print today.  I am livid!  

  • Well is decided to research this further and read where someone else uninstalled Internet Explorer 11 and it fixed their printer problem so I did the same thing and the printer seems to be printing fine for now.  I will update after a few days to see if that was a permanent solution to the problem.  

    For the wake issue, I went under device manager and went to the properties of the adaptors and the USB controllers and unchecked the power management boxes.  

    So again, we shall see.