Dell V515W All in One Printer Connection Failure

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Dell V515W All in One Printer Connection Failure

This question has suggested answer(s)

My new printer keeps loosing the connection to the computer almost every time I try to print.  I'm having to unplug the priner cords and reboot the computer almost dailiy... Any Suggestions?  Thanks

All Replies
  • jamisanne,

     

    How is the printer connected to your computer? Wireless or USB connection?

     

    Try these tweaks...

     

    Go to device manager(right click my computer, left click properties, left click hardware, left click device manager)


    Go to the USB Controller section and click the + sign.


    Go to each USB Root Hub and right click on it, left click properties, left click power management. Uncheck the box, allow computer to turn off this device to save power.


    Restart your computer.

    --------------------------------------

    Go to device manager(right click my computer, left click properties, left click hardware, left click device manager). Click on Network and then right click on your wireless adapter, left click properties, power management. Uncheck the box, allow computer to turn off this device to save power.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Hello!

    I have the same problem with a laptop Lattitide e6400 and a printer 1235cn. Both are wired connected to a network. Everybody is able to print and scan but the laptop suddenly lose connection with the printer and sometimes shows error or offline in the Printer Status. The only way to get it working is restarting it. Any advice?

    Thank you!

  • Hello!

    I have the same problem with a laptop Lattitide e6400 and a printer 1235cn. Both are wired connected to a network. Everybody is able to print and scan but the laptop suddenly lose connection with the printer and sometimes shows error or offline in the Printer Status. The only way to get it working is restarting it. Any advice?

    Thank you!

  • I also have the 515W red printer and go wireless.

    In my router which is only 3 feet from the printer it seems to loose sync all the time with the printer. I find this very irritating since I bought this to be wireless as we only use laptops here and got rid of a 8 month old printer to go wireless.

    Anyway 1 laptop runs XP and the other 2 laptops run windows7.

    I have the newest router a netgear WNDR3700 gamine router.

    I have noticed in the router at times it will have a ip address which I have as static so it wont change with DCHP of 192.168.1.9 and in attached devices I sometimes see the network Ip address other times it don't list the ip address.

    I the router logs I also see a [WLAN access rejected: incorrect security] from MAC address xx:xx:xx:xx:xx:xx: it is not actually xx:xx:xx I didn't want to display my mac address, but right after the router log for [WLAN access rejected: incorrect security]  it will have [WLAN access allowed] for the printer mac address.

    So something must be trying to access the router from the printer.

    I found that if I click the lan setup in the router and the wan setup in the router and hit apply in each one then try to go to the printer login page 192.168.1.9 it will connect then I can print, but later on in the day same thing, no connection to the printer to have to do it all over again in the lan and wan in the router.

    Now not but 15 minutes ago I printed a page and not it can't display the page for the 192.168.1.9 printer login page.

    I also seen rather then going through the router to network you can set up computers to connect HOC or something like that, but still it should connect to the router to the network then computer wirelessly, that is what a wireless printer was made for.

    My setup is printer wireless to router and laptops wireless also.

    Now, maybe it would be better to connect the usb to the router? Not sure if that will work seeimg my netgear WNDR3700 USB is actually for a usb storage to the router.

    Has anyone got suggestions for this wireless mishap?

    Ron 

  • Ron,

     

    Since you have a dual band wireless router, you need to set it up twice. The printer uses the wireless G mode and for faster speeds, your computer wants to use the wireless N speeds.

     

    You need to make a  ron351G network using these Recommended Wireless Router Settings, I use channel 11.

     

    The make a   ron351N network using similar settings. You may want to use WPA-AES if it will work to get a faster speed. If you cannot communicate with the printer, you may have to drop back to WPA-PSK(TKIP) Security(Personal) on the wireless N network.

     

    Any changes require you to setupm the printer again.

     

    Run Delete Print Jobs to remove any stuck print jobs in the queue.

     

    Disconnect the printer.

     

    Uninstall the printer.

     

    Restart your computer. Make sure the printer is removed. Manual Printer Driver Removal

     

    Install the printer, choose network and follow the instructions. If using Windows 7, try downloading the Vista drivers and install them in the Compatibility mode

     

    Dell V515w Wireless All In One Printer - (RED) owners thread

     

    Also try these tweaks...( the XP machine may fail to communicate after a period of time. I think it's something with the operating system, even with the tweaks below, my wife's XP machine sometimes turn off the wireless adapter and a rstart is needed.)

     

     

    Go to device manager(right click my computer, left click properties, left click hardware, left click device manager)


    Go to the USB Controller section and click the + sign.


    Go to each USB Root Hub and right click on it, left click properties, left click power management. Uncheck the box, allow computer to turn off this device to save power.


    Restart your computer.

    --------------------------------------

    Go to device manager(right click my computer, left click properties, left click hardware, left click device manager). Click on Network and then right click on your wireless adapter, left click properties, power management. Uncheck the box, allow computer to turn off this device to save power.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Thanks for the reply Rick, I have the router configured on both channels the 2.4ghz and 5ghz bands and the printer is set with the SSID for the 2.4ghz band which supports B G N and set the SSID to the WPA-PSK [TKIP] + WPA2-PSK [AES]  encryption mode.

    This way covers all my older/newer devices.

    I have unchecked the power options in devices and currently downloading the drivers as in the link on your post which I hope isn't older then the one installed. I just bought this in December and the release date is 11/9/2009 on the link you had, so a tad leary of doing this part just yet.

    I have the printer configured to the 2.4GHZ channel 11 on the router, the 5GHZ is for video streaming on the router, so the 5G shouldnt affect the printer.

    I dont know how the printer operates but in the router logs I see it must silently try to keep connected to the router every hour at 19:56 20:56 21:56 every hour.

    Its funny because it first says [WLAN access rejected: incorrect security] from MAC address but then within the same minute will say accepted, but now I don't see it saying accepted for some reason.

    Im thinking of attempting the AD HOC setup which I think if I read it right connects directly to the printer rather then through the router network side, maybe not.

    All I know is that when it don't connect I can go into the router and click LAN and hit the apply button and same with the WAN setup and just hit the apply button without doing anything and it seems to refresh what is connecting to the router and then the printer will be ok again for a while.

    In the printer setup I unchecked DCHP because I set up the printer outside the DCHP pool of IP addresses in case power goes out I won't loose the IP address to the printer, so I set it up as a static IP to the printer on 192.168.1.9 and the DCHP pool of IP numbers from 2-8

    There should be no issue by doing it this way. I do the same thing with a DVR on a wireless print server for my security cameras so I can view the house remotely without loosing that IP address in case of power loss.

    I didn't want my printer or DVR within the DCHP pool to have it assign different ip addresses if a outage should occur.

    So for now I am still clueless as why it keeps loosing the connection for wireless.

    Ron

  • Ron,

     

    Setting up the printer for Ad-Hoc can beapain. You would have to connect each time to print and you'd probably have to disconnect from your network to print. No a very good choice.

     

    I leave my wireless router on DHCP.I have a pool of 50 numbers, 192.168.X.1 is the default gateway and goes from 192.168.x.101 to 192.168.x.150 I keep a big pool of ip addresses in case someone comes over to the house and needs to connect.

     

    I gave my first printer attached to a wireless print server an static ip address of  192.168.x 149 and then my Dell V715w Wireless Printer a static ip address of 192.168.x. 145

     

    This allows using DHCP but will not allow another device to use the printers ip address. I think it has to be in the range of assigned ip addresses. You are NOT using Mac address filtering, correct?

     

    Does your printer have a light for the wireless card? If so, can you tell if it's connected to your network? You may have to attach the USB Cable to set up the ip address in range.

     

    What virus protection and firewall are you using? Before I forget, I have the firewall turned off on the wireless router, so everyone uses the virus protection and firewalls on each computer. The latest issue was virus programs blocking the printer communications.

     

    Let me know the virus program and I'll see if I have the instructions to allow the communications past the virus program.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Rick, I changed my router settings to include the IP for the printer again.

    I had a pool for DCHP from 2-8 and now have 2-10 to include everything that accesses the router.

    I added IP reservation to each so if power fails and comes on each should be assigned the same ip address again on the network.

    I checked and MAC filtering was populated but not active, to make sure I deleted all MAC addresses in the list.

    I also turned on DCHP in the printer settings so we will see what happens today.

    Heres 1 thing that I noticed when logging in to the printer by browser at 192.168.1.9

    On the REPORTS tab when the printer sits idle:

    Wireless 
      BSS Type        Infrastructure 
      SSID                Hidden 
      Wireless Security Mode  WPA-PSK/WPA2-PSK 
      Signal Strength  -255 dBm 
      Current Access Point       Hidden 
      Current Channel  11 
      Quality  Unacceptable 
      Pairwise Cipher  Unknown 
      Groupwise Cipher  Unknown 
      Trouble Code  Signal strength too weak

    On the REPORTS tab when the printer is awake:

    Wireless 
      BSS Type  Infrastructure 
      SSID  Hidden 
      Wireless Security Mode  WPA-PSK/WPA2-PSK 
      Signal Strength  -30 dBm 
      Current Access Point  Hidden 
      Current Channel  11 
      Quality  Excellent 
      Pairwise Cipher  AES 
      Groupwise Cipher  TKIP 
      Trouble Code  None

    Maybe it is normal when the printer is idle to read

      Quality  Unacceptable 
      Pairwise Cipher  Unknown 
      Groupwise Cipher  Unknown 
      Trouble Code  Signal strength too weak

    But that makes me wonder if it should be.

    Last you asked about my antivirus and firewall, I use Kaspersky and there is a lot of stuff in there and I will check it today and see if anything may need changed.

    Kaspersky is quite involved but may play a role in issues I am still a little rusty on settings using Kaspersky

  • Ron,

     

    Try reading THIS ARTICLE to allow printer past Kaspersky. They listed two settings and you may have to use both.

     

    I have a Dell V715w Wireless printer I was wondering where you got this report from.

     

    If I type the ip address for my printer, then click on reports, I see

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Ron,

     

    I found the report by printing it. The only thing I see is the AES and mine is using TKIP

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Ron,

     

    Looking at your report,

     

    Will it connect if you broadcast your SSID? Daughters cell phone would not connect to my network when I hid the SSID. It's secured well, so I don't really worry about anyone getting on me network. I have a Linksys and the Linksys Advisor alerts me when a new device is added to my network. I know what devices are on my network and who they belong to.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Rick, you didn't need to print the report, when you log into your printer at 192.168.x.xxx and go to reports you have to scroll down like a normal page, it don't show the bottom part of the page, maybe if they had not put the footer on the page it would make it easier, but all them language selections are down there and just mouse in the center of the page and mouse scroll down, you will see the rest.

    Yes, my SSID is broadcasting, I found out that if it don't broadcast no one can connect, to me that is actually dumb seeing we are all configured and dont really need to see what to connect to. I think this is a mishap myself. I believe we should be able to connect if configured and no one be able to see the network outside our network.

    Anyway it seems my Kaspersky looks to be configured ok also, I did make a couple changes but that didn't seem to change matters. I even disabled Kaspersky and couldn't connect to the printer after it was resting.

    I do find that if I go into my router as mentioned earlier, I thought it was clicking on lan setup and wan setup then clicking on save it woke up the printer connection.

    Well, it wasn't, it is the wireless setup tab, if I click on it and make absolutely no changes and click on apply, or save, I loose connection for a little moment then if I go to my 192.168.1.9 to log into the printer it will connect.

    So boiling it down to printer to router not waking up when my laptop calls for it.

    I wish that the laptops would just connect directly to the printer wirelessly and not connect to the router waiting for a wireless signal to be sent from the laptop to wake it up.

    There is definately some type issue here with this dell why it has to be woke up by clicking on save/apply in the router to wake up the printer.

    Funny thing is that every single hour the printer sends something to the router because the router logs show it, and funny thing is it rejects it saying

    [WLAN access rejected: incorrect security] from MAC address and has my MAC address of the printer there.

    I am wondering also in your report it shows you as tkip in both PAIRWISE CIPHER and GROUPWISE CIPHER where mine is tkip in 1 and aos in the other.

    Guess I will head back to the router once again and look at the WLAN and see if I see anything that may make me have both tkip and aos rather then both tkip or both aos

    This is sooooooooo frustrating

  • Ron,

     

    I will ask my friend to look at this and maybe he can suggest something. Also here is my report.(didn;t see it before Geeked )


    Ethernet 802.11b/g/n


    Network Card
      Status Connected
      Bitrate 54 Mbps
      UAA(MAC) 002000729BCA
      Part Number 3013056
      MFG Date 09/23/09
      Password Not Set

    Integrated Network Option Settings
      Printer Type V715w

    TCP/IP
      Active On
      Enable DHCP Off
      Address Source Manual
      Address 192.168.x.145
      Netmask 255.255.255.0
      Gateway 192.168.x.1
      Fully Qualified Domain Name .pa.comcast.net.
      Zero Configuration Name Dell V715w

    Wireless
      Active On
      BSS Type Infrastructure
      SSID Virus_Farm2
      Wireless Security Mode WPA-PSK/WPA2-PSK
      Signal Strength -75 dBm
      Current Access Point 001d7ef8d144
      Current Channel 11
      Quality Fair
      Pairwise Cipher TKIP
      Groupwise Cipher TKIP
      Trouble Code

    None

     

     

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Well, I decided to try opening up a 3rd SSID and am using the guest login for my router to see what flies this time.

    By doing so it at least says AES in both the Pairwise Cipher and Groupwise Cipher areas rather then AES and TKIP. Maybe that was an issue.

    I suppose I will know later tonight or in the morning if it has connection. So now I have 3 SSIDs out there haaa.

    I seen in your report you had DHCP OFF which I also had earlier but turned it on when you said you enabled yours.

    So I disabled mine again, and hope it will keep static even though it is in the router pool of IP addresses.

    I wrote to dell support I think 2 maybe 3 days ago, still have not heard any reply from them.I may have to call them and wake them up.

    Do you have no issues with yours at all on communicating to the printer?

    My last resort may be to bump back the security from WPA-PSK/WPA2-PSK to maybe just WEP only.

  • Ron,

     

    DHCP is enabled in my Linksys Router. I gave the printer a static ip address, so it looks like it's turned off. Log in to your printer, click on configuration, TCP/IP

     

    Click set static IP address.

     

    That is where I changed the ip addres for the printer.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!