Dell 3000 cn multi purpose feeder does not work. - Printers Forum - Peripherals - Dell Community

Dell 3000 cn multi purpose feeder does not work.


Dell Monitors, Printers, Projectors, Hardware and Software discussion

Dell 3000 cn multi purpose feeder does not work.

  • Drum cartridge has been slightly scratched and the multi purpose feeder isn't
    working at all.  The printer says that there's a paper jam but when i open the
    cover nothing to be seen.  The paper does not get
    fed in to the printer even though there's enough papers in the multi purpose
    feeder tray.

    I do not have the optional trays.  Just the multi purpose feeder.  The rollers
    on the feeder does not work at all.  I have tried troubleshooting this my self
    to no avail.
    The toner cartridges ( all 4 of them) emits a lot of toner powder and this brand
    new printer is yet to be used.  It does not work.

    Printer display and all other things are correct ( installation etc..) but the
    feeder does not get the papers in to print.
    Can you please help?  I am desperate to get this issue resolved!

    I have tried feeding papers 1 by 1 and also less than 150 papers at once.  I
    have opened the back cover to check if there;s a paper jam, but there ain't.

    The printer is correctly installed but could this be a malfunction on the
  • If the printer doesn't work out of the box, contact Dell and ask for a replacement.  Don't mess with it any more... it sounds DOA to me.


  • I got your problem.  I had the same thing with one of my 3000cn's.  (We got 2 in for the project, so I could compare one to the other.)  I believe the error message is "Paper Jam.  Remove Reg Cover." on the printer display.  In this case, this is caused by the paper feed roller not picking up the paper, and the first paper sensor in the printer doesn't detect the paper in time, and hence the printer thinks the paper is jammed somewhere when in fact it never got out of the tray.
    The solution for this involves removing a part from the printer.  If you're not comfortable with this, then just give this information to a Dell tech.
    Open and remove the rear panel.  Remove the Vertical Transport Assembly (4 or 5 screws).  You should now see the paper feed roller at the bottom.  On either side of the roller there is a white "guide arm" (for lack of a better term).  These arms must be in the down position ("hanging" from the axel).  You should be able to wiggle them, or part of the assemble until they drop down.  Re-assemble the VTA, and attach the rear door and try again.
    They tech that came out to my place replaced the VTA and had the same problem.  We then looked at those guide arms, re-adjusted them, and it works fine now.
    Hope this helps.  =8o)
  • Thanks for both of your feed backs.  I will try the latter and see if this works.  If it does, of course you can pretend as who ever you want to be.  Thanks a million.

    Cheers mates.

  • Thanks for both of your feed backs.  I will try the latter and see if this works.  If it does, of course you can pretend as who ever you want to be.  Thanks a million.

    Cheers mates.

  • I am having little problems trying to remove the rear panel. I am in Sri anka at mo and the closest support centre i have is is Malaysia. I can remove the side panels but the rear panel removal is a mission. If it's not too much trouble, can somebody advise me how to remove the rear Pnael please? The printer in question is a dell 3000CN laser printer. Thanks.

    Message Edited by Ceylon Govenor on 03-13-2005 06:33 AM

  • To remove the rear panel do the following:
    Open the panel using the handel.
    At the bottom of the panel, the hinges will sqeeze together.  Use a flat head screwdriver to carefully pop one out.
    The panel should now come away freely.
    You should now be able to access the screws holding the Vertical Transport Assembly.  (About 4 or 5.)
  • I just got a 3000cn in the office, and had this exact problem.  i couldn't find any help anywhere else on the web.  I found this answer in the forum, took me 30 mins of poking around (didn't want to break anything on the same day i got it), and voila!  instant success.


    Thanks mucho, Jarod!!!

    you da man!

  • Thanks for responding to my query but you have not really specified what you have done to resolve the issue.  If it's not too much trouble, can you kindly advise me whats the solution is?  Your help is greatly appreciated.

    Thanks ever so much Fredphreak.

  • I did exactly as Jarod suggested (almost). I removed the rear panel, using a flathead screwdriver to pop one side loose at the hinge. It came right off. However, I didn't remove anything else from here. I was able to see the white guide arms from here. I wiggled them a bit, and saw that the center roller was now all the way down touching the paper, which it wasn't doing before. I simply replaced the rear panel, and it started feeding paper for me.

    I hope this helps,
  • ok i'll try that procedure again. Thanks eva so much.