Dell m110 Wifi issue

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Dell m110 Wifi issue

This question has suggested answer(s)

It seems that several users, myself included, are having trouble getting Wifi to work for the M110 (which in all other regards have been a smashing success for what I bought it for, home cinema).

The problem seems to be the same for all - all goes well up until the point where the connection to the Access point at adress 192.168.100.10 has to be made - the m110 simply does not respond to this call, even if all firewalls etc. are turned off. I myself have been testing several machines using Win7 as well as Android devices and the tripping point is the same for all - 192.168.100.10 is not responding. The access point is live and providing an IP to the device trying to connect, is visible and all - is just does not respond to the call, and thus does not start the delivery of the software to the device, which thus does not get set up, which then precludes wireless image transfer to the m110.

I have looked into the support pages, and there is currently nothing available in the form of firmware updates or the availability of the software included with the m110.

Does anyone know if this issue is being investigated by Dell? A couple of requests here have gone effectively unanswered/-resolved already.

All Replies
  • You had the problem in April - I have it in June - no solution from Dell - no Answer on Questions.