Dell 5100MP issues - Projectors Forum - Peripherals - Dell Community

Dell 5100MP issues

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Dell 5100MP issues

This question has suggested answer(s)

We recently deployed a number of dell 5100MP projectors at our University, having been impressed by the quality of the image. In the last few days we have had issues with some of these units as follows;

The projectors are ceiling mpounted, linked to an AMX control system and worked well for a number of weeks after installation.  We have now discovered that the projectors will not start from the control system, but do still work if you use the remote control to start them.  We also discovered that pulling the power cord out of the projector and reseating seems to temporaily solve the issue and restore the connection with the control system.

Has anyone les come across this issue, and more importantly is there a solution for it.? We have a number of these projectors still in stock with a view to deploying them over the next month or so,  but until we find a solution to this issue they'll be staying on the shelf or will be returned to Dell.

 

 

All Replies
  • You should contact Dell Support.

  • Raymond,

    We also have a nember of Dell 5100MP projectors and heve experienced a different type of failure with Lamp Alarm which will restore if projector is unplugged.

    Did you get support from Dell? as I see you had no replys. Neither have I, and I am polling other users

     

    MuddMedia

  • We are having exactly the same problem with one of our units.

    The LAMP and TEMP lights are solid.

    The LCD says: SW Upgrade

    This happens after hours when the projector has been off.

    We walk in to find it locked up in the mode described above.

    It will not respond to commands from the remote while in this mode.

    The only workaround we have to get the projector to wake up is if we unplug the AC power cord and plug it back in.

    The bulb is clearly OK.  We even replaced it to see.  The problem persists.

    Is there a place to get the firmware to upgrade the projector (if this is, in fact, fixed with new firmware).

    The projectors have operated reliably for years until recently.

  • We had a great deal of suuport form Dell in Singapore (we're based in NZ and I can't speak highly enough of them) and we have since upgraded the firmware on our 5100's.

    Since then (touch wood) they've been pretty stable. we do still have issues withthe "lamp failure" message coming up periodically, but this seems to be a world wide issue with no fix other than to keep the vents clean and your fingers crossed!

    I am happy to send you the instructions and neceesary software if you want to run a firmware upgrade. email me at;  <ADMIN NOTE: Email id removed per privacy policy>

     

  • This is exactly our problem as well.

     

    i.e.

    The LAMP and TEMP lights are solid.

    The LCD says: SW Upgrade

     

    Just installed a new lamp. The projector is clean.

     

    I would appreciate advice to resolve this as we have multiple projectors which need to be matched.

     

  • One difference however - unplugging, reconnecting does not make the problem go away :-(

  • yes please email me information regarding the software upgrade for the projector. Thank you!

  • Hi, just experienxed the same problem as described in this post. Turned on the projector, and the lamp + temp indicator is lit solid. Display says "SW upgrade". Could you post or send the info on how to firmwareupgrade ?

    Email is <ADMIN NOTE:Email id removed per privacy policy>

    Thanks

  • The 5100 Remotes are extremely powerful devices, capable of transmitting long distances, and even through walls!

    Despite claims seen otherwise in the Dell forum, the individual Dell 5100MP Remote devices are most definitely programmable, to remote control the particular projector it relates to.

    In a scenario involving several adjacent auditoriums  --- each equipped with a Dell projector ---  the spillage from operating an unprogrammed Remote in one auditorium, will start up the projector in the adjacent auditorium.   (It is really quite a surprise for everyone when a projector suddenly and mysteriously turns on.  But that's why!)

    With the programming of each Remote to its respective projector, the problem of phantom projector start-up, is solved.

    Try various combinations of programming, re-programming, or deprogramming the Remotes themselves, in combination with your AMX control system, to see if somehow the programming of the remotes, in one way or another,  is somehow behind the disruption in your control of the projectors linked to your AMX system

    I look forward to your reply.

  • 1)  How old is the unit?

    2)  Ever, or when last, was the projector case opened for a thorough vacuum dusting of the interior?

    3)  Has the Capacitor been examined to determine its condition, i.e., mis-shapen, or become defective?

    I look forward to your reply

  • can you email the instructions to upgrade:) Thanks

  • do you have insturctions and a line on the software! i just bought one used and am having the same issues! please help!

  • Haven't  got instructions or files either:/

  • Drop me an email: <ADMIN NOTE: Email id removed per privacy policy>

    ll send you the files

  • I experienced the same "SW UPGRADE" issue with my 5100MP video projector.

    Projector is in very good shape. Not many hours of operational life (say: no more than 200 hours working but more than three years from purchase (new from Dell). As all of the reports above I suddenly got LAMP+TEMP on LCD display says: "SW UPGRADE". Tried to remove power supply, keep off for minutes then power-on again but no result.

    Called Dell for repair, they said: "no repairs after end of warranty."

    No service info available on-line.

    Raymondh or anybody else with files + instructions to carry out software upgrade, I'll appreciate if you can email them to me... Thanks

    my email: bruno.pellero@sirio.it