Dell 2200 MP Projector Problems - Input

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Dell 2200 MP Projector Problems - Input

  • I am having a HUGE issue with my MP2200 regarding the computer input.   When I run a component signal to the projector, it displays just fine, but when I switch it over to a computer signal, all I get is the "Searching for signal" screen.  I am absolutely sure I have all the cabels connected correctly.    The problem is that this is the SECOND projector that has done this.  The first one (around january) did the same thing, so I had a replacement sent out.  A few weeks ago (beginning of June), this new projector started doing EXACTLY the same thing.  I know it isn't the computer, as it is a completely different computer hooked up to it.  I am very upset about this, and I am told because my warrany expired in March, that nothing would/could be done for me.  I have researched this and found that it is a common problem with Dell projectors. 
     
    The way I see it, the first broken projector was replaced, BUT it was replaced with a projector that, after a few months, has exactly the same problem.  In my opinion, I was given a malfunctioning projector to replace my malfunctioning projector.  IE, the warranty was NOT fulfilled.
     
    Can someone please tell me if there is anything that can be done, maybe something I am missing?  I am the purchasing manager at my company, and up until today we have only purchased Dell Servers.  This is about to change if I cannot get some kind of resolution with this issue.
     
    Thank You.
     
  • Wolfepz,

    What are the computer resolution and refresh rate settings?

    (Liaison for Desktops, Alienware, Monitors)
    Drivers
    Order Status

  • Resolution is 600 x 800 Desktop :  Switch to 1024 x 768 for various programs.
    Refresh Rate of 70 Hz
     
    These are the same settings I have been using for a long time.  They always worked fine before. 
     
    I have tried Factory Resetting and it makes no difference.  It accepts the signal from the PS2 and Xbox just fine, but as soon as I switch it to Computer, "Searching" Blue Screen forever.
     
     
  • But, at 800x600 does the projector show?

    (Liaison for Desktops, Alienware, Monitors)
    Drivers
    Order Status

  • But, at 800x600 does the projector show?
     
    I do not really understand your question.  The projector does not show the "computer signal" at ANY resolution.  It doesn't matter what I have it set to.  It used to show it just fine.  Let me try to restate the problem.
     
    Under no circumstances will the projector show a computer signal, regardless if it worked in the past.  It shows OTHER signals (ie: PS2, Xbox) just fine, but when any computer signal is piped into the projector, regardless of resolution, refresh, ect, it just shows the blue "Searching for a Signal" screen.
     
    I hope that answers your question, and I am not trying to sound condescending, but that is the best way I can explain it.
     
     

  • Wolfepz wrote:
    I am having a HUGE issue with my MP2200 regarding the computer input. When I run a component signal to the projector, it displays just fine, but when I switch it over to a computer signal, all I get is the "Searching for signal" screen. I am absolutely sure I have all the cabels connected correctly. The problem is that this is the SECOND projector that has done this. The first one (around january) did the same thing, so I had a replacement sent out. A few weeks ago (beginning of June), this new projector started doing EXACTLY the same thing. I know it isn't the computer, as it is a completely different computer hooked up to it. I am very upset about this, and I am told because my warrany expired in March, that nothing would/could be done for me. I have researched this and found that it is a common problem with Dell projectors.
    The way I see it, the first broken projector was replaced, BUT it was replaced with a projector that, after a few months, has exactly the same problem. In my opinion, I was given a malfunctioning projector to replace my malfunctioning projector. IE, the warranty was NOT fulfilled.
    Can someone please tell me if there is anything that can be done, maybe something I am missing? I am the purchasing manager at my company, and up until today we have only purchased Dell Servers. This is about to change if I cannot get some kind of resolution with this issue.
    Thank You.



    i am having the same problem, i connect my dell 2200mp to my computer and i get seaching for signal blue screen, but i can never access my computer screen.

    It since Dell have a malfuntioning with the dell 2200mp input projector.
  • I am having the same problem....No matter what I do it still shows Blue Screen" Searching for signal" Can anyone help?? Thanks