Browse by Tags

Network Switches

Network Switches
Information and ideas on Dell PowerConnect network switch solutions.
Results for vlan
  • Forum Thread: N3024P - VLAN routing issue

    I have a single Dell Powerconnect N3024p it is configured in L2 mode and is configured with 3 VLANS. VLAN 1 the default is configured on ports 21 - 24, Vlan 10 is configured on ports 1-14, and VLAN 200 on ports 15 - 20. All ports are currently access ports and the ports only belong to one vlan. Port...
  • Forum Reply: RE: QOS Configuration

    I know this is an old thread, but for the benefit of anyone trying to get QoS working on these 6200 switches We operate a rather straight forward network and we are currently rolling out an Avaya VoIP solution. VoIP was given its own VLAN and Diff Serv was used to class the voice VLAN traffic and place...
  • Forum Thread: have two subnets on one vlan and want to assign IP of one subnet to a client on the other subnet.

    We have Virtual desktops on a .10 subnet at our main location but our physical branches are under other subnets. how can I allow the virtual desktops to be assigned the address of branches instead? we have powerconnect switches at all locations.
  • Forum Thread: Best practise to realise management ports on iscsi/san switches

    Hello, currently we have a management VM in our SAN, just to get to the management IPs of our SAN switches. I want to change that and remove all hosts from the SAN network. My idea was to setup a management vlan, put one port on the iscsi switch in that vlan and configure the management ip and vlan...
  • Forum Thread: vlan routing cannot be run on switch 8132 /CLI

    Hi, I ‘m trying to configure DELL8132 including 3 VLANs, I cannot ping between vlans and inside vlan. I found spome material in the forum e.g mentioned : configure vlan database vlan 20,30,40 vlan routing 20 1 vlan routing 30 2 but I cannot run “vlan routing 20 1” or “vlan...
  • Forum Thread: Inter VLAN routing trouble??

    Hello, I am trying to get our network off of a flat topology working with the equipment I have on hand I have setup the network and VLANs but cannot get any other VLAN to route. Heres what I'm using: Dell PowerConnect 6248 as my layer 3 router and three PowerConnect 2748 coming off the 6248 in...
  • Forum Thread: 6248 VLAN not getting DHCP scope

    I have created two new DHCP scopes in my windows server 2003: 192.168.2.0 - Public, and 192.168.3.0 - VOIP. This DHCP server is connected to a Dell powerconnect 2708, which is connected to our new powerconnect 6248P via fiber point to point. In the new network computers on the default VLAN 1 are correctly...
  • Forum Thread: M6220 vlan routing

    Hi, I'm getting crazy while trying to setup VLAN routing on 2 stacked M6220. I have 2 M6220 in a blade chassis. They are stacked together and connected to 10 blades. I upgraded their firmware : they are now running version 5.1.4.5 I have setup 2 VLANs, default (1) and 200. the internet...
  • Forum Thread: PowerConnect 2824 Guest VLAN

    So, I have read through the documentation and I am still unclear on how the Guest VLAN works on the 2824. What is the catalyst (no pun intended) to push a client into the Guest VLAN? Failure to authenticate via RADIUS 802.1x?
  • Forum Thread: Dell 2824 / Ubiquiti UniFI / Guest WIFI VLAN tag

    Hi, I have a 2824 PowerConnect and two Ubiquiti UniFI APs each of which is wired into a port on the 2824. The UniFi APs create wireless networks and share the configuration among all radios. These two APs are publishing two SSIDs, one protected wireless network for staff, another unprotected wireless...
  • Forum Thread: VLAN Assistance Needed

    Greetings! I need to create a network that has 10 separate VLANs (only 3ports/VLAN) that can share one internet connection, but have no inter-VLAN visibility. What would be the best manner in putting this together? Private VLANs? Which PowerConnect Switch would be the best to go with for something like...
  • Forum Thread: vlan routing woes 7024

    Hi, RE: 2 x PowerConnect 7024 switches connected together over 10G fiber I'm having trouble with routing traffic. 3 VLANs in total. I've got one vlan routing between switches over its own 10G trunk, but I'm unable to get two other vlans talking across the other 10G trunk. default gateway...
  • Forum Thread: vlan setup 6224/5448

    Hi I am planning to get colocation service from ISP and i need some advice for below simple diagram as i'm not really good in networking. L3 switch = 6224 L2 switch = 5448 Blue vlan = management Green vlan = KVM host. VM will use this to connect internet I have created all three vlans...
  • Forum Thread: PowerConnect 3548P not passing VLAN traffic

    Hi, We have multiple VLANS on our Dell Powerconnect switches that were created before I arrived. The default VLAN 1 is being used for staff, and a VLAN7 is in existence for our students (educational environment). We have a wireless network of access points; several are on this switch, and the ports...
  • Forum Thread: How to connect to two ISPs

    Hello, I have 4 dell powerconnect 6248 in a switch stack. Multiple vlans are configured and operating correct. We are connected to internet via ASA So basically the config is: Vlan 10 192.168.10 ./24 to Vlan 30 192.168.30.0/24 Vlan 9 is 192.168.9.0/30 with 192.168.1.1 being the dell's...
  • Forum Reply: RE: Trunking

    I had tried that, but doesn't works. can't you help me with the LAG first, the LAg is urgently requiered for the redundant interface Te1/0/23 channel-group 10 mode on mtu 9216 switchport mode trunk switchport trunk allowed vlan 10 no lldp tlv-select dcbxp ets-config no lldp tlv-select dcbxp...
  • Forum Reply: RE: Trunking

    the interface on the trunk port to the esxi is interface Te1/0/1. and the interface 17 and 18 is access because that interface is direct to diferent router and ip segment. for the LAG i set it on interface port-channel 10. that contains two interface, interface Te1/0/23 and interface Te1/0/24. stil...
  • Forum Reply: RE: Trunking

    Sorry that's the config from last start-up config. here is the new one. !Current Configuration: !System Description "PowerConnect 8132, 5.1.1.7, Linux 2.6.27.47" !System Software Version 5.1.1.7 !Cut-through mode is configured as disabled ! configure vlan 10 exit vlan 20 exit vlan 30...
  • Forum Reply: RE: Trunking

    No It's use the same LAG. But now the LAG didn't works too. here is my swicth config where is the worng with LAG? !Current Configuration: !System Description "PowerConnect 8132, 5.1.1.7, Linux 2.6.27.47" !System Software Version 5.1.1.7 !Cut-through mode is configured as disabled...
  • Forum Thread: vlan support on s50v layer 3 mode

    Hello all, first post here, I have recently inherited 2 s50v switches. my first issue I ran into was that all many of the commands found in command line references (8.4.x in my case) are just non existent. after pouring through forums and manuals I thought maybe it has the SFTOS but the show version...
  • Forum Thread: VLAN and Stacked PowerConnect 6248P

    Hello everyone! I am new to the VLAN scene I am needing some assistance. I have 3 stacked PowerConnect 6248P L3 Switches and I am trying to create VLANS for devices on our network. I have read and read and I have created the VLANS on the switch. Now what I am not able to do is: 1) Communicate/Ping...
  • Forum Reply: RE: Trunking

    The Vlan i wan to assign are vlan 30 and 20. nope it's not tagged traffic. the OS is Esxi 5.1. Here is the detail pict. the lag trunk is working perfectly.
  • Forum Reply: RE: Trunking

    my switch model is powerconnect 8132. The RED link is isn't work. how should i configure it?
  • Forum Thread: Configuring a Powerconnect 62xx-P for voice vlan

    Hi all, We are soon to be migrating to a TIPT system and I need to configure the ports of our exiting 6248-P and 6224-P Switches. I have followed the providers instructions for the switches they provided (Cisco 2960-24PCL), but I have some existing to configure. The configuration that I have in...
  • Forum Thread: Trunking

    Please Help, I Can't setup my vlan to trunk to my r620 and r820 1gbe broadcomm, cause the 10gbe base-t used for iscsi. can't some body give me the running config of the powerconnect. thanks