Default route on a stack of 6224 - PowerConnect Forum - Network Switches - Dell Community

Default route on a stack of 6224

Network Switches

Network Switches
Information and ideas on Dell PowerConnect network switch solutions.

Default route on a stack of 6224

This question has suggested answer(s)
Hello,
 
In my business, I configures two stack switches (Dell PowerConnect 6224).
I set up multiple VLANs (servers, printers, users ...) with an IP address on the interface for each VLAN in the stack, which will be the gateway for each network.
 
No problem so far, but I do not know how to set up for interconnection with my 2 FW clustered.

Here is a diagram :
 


Legend :

- The two Layer 3 switches in red are my stack (Dell PowerConnect 6224);
- The two switches of level 2 in green are for users, printers ...

What I thought:
 
Set a default route on the stack 6224.
I set the default route interface 1?
 
So all packets going out are "Untagged".
 
Thank you for your help
All Replies
  • For communication from the Green level 2 switches to the Red 6224 stack, and with the Red 6224 stack to the orange firewall devices, you will need to setup a switchport general mode on the LAG/port-channel that connects the two devices together.

    You would navigate to the interface that connects the two devices and run a command similar to this.

    console(config)# interface port-channel 1

    console(config-if)# switchport mode general

    console(config-if)# switchport general allowed vlan add 2 tagged

    console(config-if)# end

    On the 6224, using general mode will allow tagged frames across the connection, along with untagged frames such as the management VLAN. The management VLAN is by default VLAN 1.

    Once the ports are configured on the PowerConnect 6224 devices, the other devices will need to be properly configured to mirror the type of setup that is on the PowerConnect 6224.

    More information can be found on the switchport mode on page 600 of the user manual.

    support.dell.com/.../cli_en.pdf

    I hope this information is helpful.

    Thanks.

    Daniel Covey
    Dell EMC | Enterprise Support Services
    Get support on Twitter: @DellCaresPRO

    Download our QRL app: iOSAndroidWindows

  • Thank you for your help.

    I configured an IP address on VLAN 1 in each of my switches, the VLAN is "Untagged" and pass the links port-channel/LAG:

    switchport general allowed vlan add 2-5 tagged

    However I still have some questions:

    On switches in green (2848), I do not use the VLAN 2 (Servers). Do I still have to create?

    It is created and used on switches red (6224).

    And on 2848 it is not possible to save the startup-config? copy startup-config tftp :/ / xxxx / save does not work. Do you have another method?

    Finally for interconnection with the two firewall, I'll create a new VLAN and create a LAG on four ports. But the frames that pass must be to arrive at Untagged by firewall that does not have to manage VLANs. How?

    Thank :)

  • If nothing on the Green switches needs to be in VLAN 2, then there should be no reason to create VLAN 2 on the Green switches.

    The 2848 has a limited CLI. Page 79 of the owners manual goes through the process of saving the running config to the startup config.

    support.dell.com/.../ug_en.pdf

    I am not certain I fully understand your last question, but I will try to provide some info that may help.

    If the Firwalls are not VLAN aware devices, then on the switch you would put the firewall ports into access mode for the VLAN you need the firewalls to access.

    Example:

    console> enable

    console# config

    console(config)# interface ethernet 1/e1

    console(config-if)# switchport mode access

    console(config-if)# switchport access vlan 2

    console(config-if)# end

    Access Links connect VLAN unaware devices to the port of a VLAN-aware switch. All frames on access links are untagged.

    The VLAN switch adds tags to received frames, and removes tags when transmitting frames.

    End users and VLAN-unaware workstations commonly reside on access links.

    By Default all ports are in ACCESS mode assigned to the default VLAN (VLAN 1).

    Ports set to Access mode belong to one VLAN only.

    More info on page 601

    support.dell.com/.../cli_en.pdf

    If you need to leave the ports in general mode to allow multiple VLANs, you should be able to set the allowed VLANs to untagged.

    Example would be something like this.

    console(config-if-1/g8)#switchport general allowed vlan add 1,2,5,8 untagged

    Keep us updated,

    Thanks

    Daniel Covey
    Dell EMC | Enterprise Support Services
    Get support on Twitter: @DellCaresPRO

    Download our QRL app: iOSAndroidWindows

  • Thank for your help.

    But I have another problem.

    I created two LAG as shown in the diagram below:

    But the LAG 2 goes into "Discarding" in the STP LAG, and so I can make more ping on the management interface switch, or take control by being connected to a VLAN 1 on another switch.

    How to solve this problem? Should we disable STP?

  • We do not recommend disabling STP.

    Can you do the following command on the stack, see If we can pinpoint any possible cause.

    show spanning-tree

    show running-config

    Page  535

    support.dell.com/.../cli_en.pdf

    Thanks

    Daniel Covey
    Dell EMC | Enterprise Support Services
    Get support on Twitter: @DellCaresPRO

    Download our QRL app: iOSAndroidWindows

  • Hello Dianel.

    show spanning-tree :

    SW-6224-STACK#show spanning-tree
    Spanning tree :Enabled - BPDU Flooding :Disabled - Portfast BPDU filtering :Disa bled - mode :rstp
    CST Regional Root: 80:00:D0:67:E5:7D:A3:FE
    Regional Root Path Cost: 0
    ROOT ID
    Address D0:67:E5:7D:77:66
    Path Cost 20000
    Root Port ch1
    Hello Time 2 Sec Max Age 20 sec Forward Delay 15 sec TxHoldCount 6 sec
    Bridge ID
    Priority 32768
    Address D0:67:E5:7D:A3:FE
    Hello Time 2 Sec Max Age 20 sec Forward Delay 15 sec
    Interfaces




    Name State Prio.Nbr Cost Sts Role PortFast Restricted
    ------ -------- --------- ---------- ---- ----- -------- -------
    1/g1 Enabled 128.1 0 DIS Disb Yes No
    1/g2 Enabled 128.2 0 DIS Disb Yes No
    1/g3 Enabled 128.3 0 DIS Disb Yes No
    1/g4 Enabled 128.4 0 DIS Disb Yes No
    1/g5 Enabled 128.5 0 DIS Disb Yes No
    1/g6 Enabled 128.6 0 DIS Disb Yes No
    1/g7 Enabled 128.7 0 DIS Disb Yes No
    1/g8 Enabled 128.8 0 DIS Disb Yes No
    1/g9 Enabled 128.9 0 DIS Disb Yes No
    1/g10 Enabled 128.10 0 DIS Disb Yes No
    1/g11 Enabled 128.11 0 DIS Disb Yes No
    1/g12 Enabled 128.12 0 DIS Disb Yes No
    1/g13 Enabled 128.13 0 DIS Disb Yes No
    1/g14 Enabled 128.14 0 DIS Disb Yes No
    1/g15 Enabled 128.15 0 DIS Disb Yes No
    1/g16 Enabled 128.16 0 DIS Disb Yes No



    Name State Prio.Nbr Cost Sts Role PortFast Restricted
    ------ -------- --------- ---------- ---- ----- -------- -------
    1/g17 Enabled 128.17 0 DIS Disb Yes No
    1/g18 Enabled 128.18 0 DIS Disb Yes No
    1/g19 Enabled 128.19 0 DIS Disb Yes No
    1/g20 Enabled 128.20 0 DIS Disb Yes No
    1/g21 Enabled 128.21 0 FWD Disb No No
    1/g22 Enabled 128.22 0 FWD Disb No No
    1/g23 Enabled 128.23 0 DIS Disb No No
    1/g24 Enabled 128.24 0 DIS Disb No No
    1/xg1 Enabled 128.25 0 DIS Disb No No
    1/xg2 Enabled 128.26 0 DIS Disb No No
    1/xg3 Enabled 128.27 0 DIS Disb No No
    1/xg4 Enabled 128.28 0 DIS Disb No No
    2/g1 Enabled 128.53 0 DIS Disb Yes No
    2/g2 Enabled 128.54 0 DIS Disb Yes No
    2/g3 Enabled 128.55 0 DIS Disb Yes No
    2/g4 Enabled 128.56 0 DIS Disb Yes No



    Name State Prio.Nbr Cost Sts Role PortFast Restricted
    ------ -------- --------- ---------- ---- ----- -------- -------
    2/g5 Enabled 128.57 0 DIS Disb Yes No
    2/g6 Enabled 128.58 0 DIS Disb Yes No
    2/g7 Enabled 128.59 0 DIS Disb Yes No
    2/g8 Enabled 128.60 0 DIS Disb Yes No
    2/g9 Enabled 128.61 0 DIS Disb Yes No
    2/g10 Enabled 128.62 0 DIS Disb Yes No
    2/g11 Enabled 128.63 0 DIS Disb Yes No
    2/g12 Enabled 128.64 0 DIS Disb Yes No
    2/g13 Enabled 128.65 0 DIS Disb Yes No
    2/g14 Enabled 128.66 0 DIS Disb Yes No
    2/g15 Enabled 128.67 0 DIS Disb Yes No
    2/g16 Enabled 128.68 0 DIS Disb Yes No
    2/g17 Enabled 128.69 0 DIS Disb Yes No
    2/g18 Enabled 128.70 0 DIS Disb Yes No
    2/g19 Enabled 128.71 0 DIS Disb Yes No
    2/g20 Enabled 128.72 0 DIS Disb Yes No



    Name State Prio.Nbr Cost Sts Role PortFast Restricted
    ------ -------- --------- ---------- ---- ----- -------- -------
    2/g21 Enabled 128.73 0 FWD Disb No No
    2/g22 Enabled 128.74 0 FWD Disb No No
    2/g23 Enabled 128.75 0 DIS Disb No No
    2/g24 Enabled 128.76 0 DIS Disb No No
    2/xg1 Enabled 128.77 0 DIS Disb No No
    2/xg2 Enabled 128.78 0 DIS Disb No No
    2/xg3 Enabled 128.79 0 DIS Disb No No
    2/xg4 Enabled 128.80 0 DIS Disb No No
    ch1 Enabled 96.626 20000 FWD Root No No
    ch2 Enabled 96.627 10000 FWD Desg No No
    ch3 Enabled 96.628 0 DIS Disb No No
    ch4 Enabled 96.629 0 DIS Disb No No
    ch5 Enabled 96.630 0 DIS Disb No No
    ch6 Enabled 96.631 0 DIS Disb No No
    ch7 Enabled 96.632 0 DIS Disb No No



    Name State Prio.Nbr Cost Sts Role PortFast Restricted
    ------ -------- --------- ---------- ---- ----- -------- -------
    ch8 Enabled 96.633 0 DIS Disb No No
    ch9 Enabled 96.634 0 DIS Disb No No
    ch10 Enabled 96.635 0 DIS Disb No No
    ch11 Enabled 96.636 0 DIS Disb No No
    ch12 Enabled 96.637 0 DIS Disb No No
    ch13 Enabled 96.638 0 DIS Disb No No
    ch14 Enabled 96.639 0 DIS Disb No No
    ch15 Enabled 96.640 0 DIS Disb No No
    ch16 Enabled 96.641 0 DIS Disb No No
    ch17 Enabled 96.642 0 DIS Disb No No
    ch18 Enabled 96.643 0 DIS Disb No No
    ch19 Enabled 96.644 0 DIS Disb No No
    ch20 Enabled 96.645 0 DIS Disb No No
    ch21 Enabled 96.646 0 DIS Disb No No
    ch22 Enabled 96.647 0 DIS Disb No No
    ch23 Enabled 96.648 0 DIS Disb No No



    Name State Prio.Nbr Cost Sts Role PortFast Restricted
    ------ -------- --------- ---------- ---- ----- -------- -------
    ch24 Enabled 96.649 0 DIS Disb No No
    ch25 Enabled 96.650 0 DIS Disb No No
    ch26 Enabled 96.651 0 DIS Disb No No
    ch27 Enabled 96.652 0 DIS Disb No No
    ch28 Enabled 96.653 0 DIS Disb No No
    ch29 Enabled 96.654 0 DIS Disb No No
    ch30 Enabled 96.655 0 DIS Disb No No
    ch31 Enabled 96.656 0 DIS Disb No No
    ch32 Enabled 96.657 0 DIS Disb No No
    ch33 Enabled 96.658 0 DIS Disb No No
    ch34 Enabled 96.659 0 DIS Disb No No
    ch35 Enabled 96.660 0 DIS Disb No No
    ch36 Enabled 96.661 0 DIS Disb No No
    ch37 Enabled 96.662 0 DIS Disb No No
    ch38 Enabled 96.663 0 DIS Disb No No
    ch39 Enabled 96.664 0 DIS Disb No No



    Name State Prio.Nbr Cost Sts Role PortFast Restricted
    ------ -------- --------- ---------- ---- ----- -------- -------
    ch40 Enabled 96.665 0 DIS Disb No No
    ch41 Enabled 96.666 0 DIS Disb No No
    ch42 Enabled 96.667 0 DIS Disb No No
    ch43 Enabled 96.668 0 DIS Disb No No
    ch44 Enabled 96.669 0 DIS Disb No No
    ch45 Enabled 96.670 0 DIS Disb No No
    ch46 Enabled 96.671 0 DIS Disb No No
    ch47 Enabled 96.672 0 DIS Disb No No
    ch48 Enabled 96.673 0 DIS Disb No No

    show running-config :

    !Current Configuration:
    !System Description "PowerConnect 6224, 3.3.3.3, VxWorks 6.5"
    !System Software Version 3.3.3.3
    !Cut-through mode is configured as disabled
    !
    configure
    vlan database
    vlan 2-6
    vlan routing 2 1
    vlan routing 6 2
    vlan routing 3 3
    vlan routing 5 4
    vlan routing 4 5
    exit
    snmp-server location "XXXX XXXX"
    snmp-server contact "XXX XXXX"
    hostname "SW-6224-STACK"
    stack
    member 1 1
    member 2 1
    exit
    switch 1 priority 1
    switch 2 priority 2
    ip address 192.168.1.97 255.255.255.240
    ip domain-name xxxx.fr
    ip name-server 10.0.0.235
    ip name-server 10.0.0.236
    ip routing
    ip route 0.0.0.0 0.0.0.0 192.168.1.114
    interface vlan 2
    name "Serveurs"
    routing
    ip address 10.0.0.1 255.255.255.0
    exit
    interface vlan 3
    name "Utilisateurs"
    routing
    ip address 192.168.0.129 255.255.255.128
    ip helper-address 10.0.0.235
    exit
    interface vlan 4
    name "Imprimantes"
    routing
    ip address 192.168.1.1 255.255.255.224
    exit
    interface vlan 5
    name "Informatique"
    routing
    ip address 192.168.1.33 255.255.255.224
    ip helper-address 10.0.0.235
    exit
    interface vlan 6
    name "CDR vers FW"
    routing
    ip address 192.168.1.113 255.255.255.252
    exit
    username "xxxxx" password xxxxxx level 15 encrypted
    ip ssh server
    !
    interface ethernet 1/g1
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g2
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g3
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g4
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g5
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g6
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g7
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g8
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g9
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g10
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g11
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g12
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g13
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g14
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g15
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g16
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g17
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g18
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g19
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g20
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 1/g21
    channel-group 1 mode on
    description 'Port trunk vers SW-2848-1'
    exit
    !
    interface ethernet 1/g22
    channel-group 2 mode on
    description 'Port trunk vers SW-2848-2'
    exit
    !
    interface ethernet 1/g23
    channel-group 3 mode on
    description 'Port untagged vers FW'
    exit
    !
    interface ethernet 1/g24
    channel-group 3 mode on
    description 'Port untagged vers FW'
    exit
    !
    interface ethernet 2/g1
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g2
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g3
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g4
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g5
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g6
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g7
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g8
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g9
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g10
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g11
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g12
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g13
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g14
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g15
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g16
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g17
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g18
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g19
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g20
    spanning-tree portfast
    switchport access vlan 2
    exit
    !
    interface ethernet 2/g21
    channel-group 1 mode on
    description 'Port trunk vers SW-2848-1'
    exit
    !
    interface ethernet 2/g22
    channel-group 2 mode on
    description 'Port trunk vers SW-2848-2'
    exit
    !
    interface ethernet 2/g23
    channel-group 3 mode on
    description 'Port untagged vers FW'
    exit
    !
    interface ethernet 2/g24
    channel-group 3 mode on
    description 'Port untagged vers FW'
    exit
    !
    interface port-channel 1
    description 'Liaison SW-6224-STACK vers SW-2848-1'
    spanning-tree cost 10000 <----------------------------------------- added automatically
    spanning-tree mst 0 external-cost 20000 <--------------------- added automatically
    switchport mode general
    switchport general allowed vlan add 2-6 tagged
    exit
    !
    interface port-channel 2
    description 'Liaison SW-6224-STACK vers SW-2848-2'
    spanning-tree mst 0 external-cost 10000 <---------------------- added automatically
    switchport mode general
    switchport general allowed vlan add 2-6 tagged
    exit
    !
    interface port-channel 3
    description 'Liaison SW-6224-STACK vers FW'
    switchport access vlan 6
    exit
    exit
    
    
    Another question :

    Do I have to leave the "Hash Algorithm Type" on the LAG to 3 (Source IP and Source TCP / UDP Port) ?
    
    
    Thanks for your help ;)
  • Have you tried setting the cost manually to conform to your specific needs?

    Since you have the Stack of 6224 it is just three switches with no redundant paths and STP should not be blocking.  In your “Show Run” it does not show anything that is blocking.  CH1 is the Root and CH2 is Designated as the best path.  It is recommended to not disable STP, but does the problem go away if it is turned off?  You may need to think about creating a LAG between the two 2848 switches.  

    spanning-tree cost

    Use the spanning-tree cost command in Interface Configuration mode to

    configure the spanning-tree path cost for a port. To return to the default port

    path cost, use the no form of this command.

    The command "spanning-tree mst 0 external-cost" on page 553 is used to set path

    cost for rstp.

    Syntax

    spanning-tree cost cost

    no spanning-tree cost

    • cost — The port path cost. (Range: 0–200,000,000)

    Default Configuration

    The default cost is 0, which signifies that the cost is automatically calculated

    based on port speed.

    • 10G Port path cost — 2000

    • Port Channel — 20,000

    • 1000 mbps (giga) — 20,000

    • 100 mbps — 200,000

    • 10 mbps — 2,000,000

    Command Mode

    Interface Configuration (Ethernet, Port-Channel) mode

    Example

    The following example configures the spanning-tree cost on 1/g5 to 35000.

    console(config)#interface ethernet 1/g5

    console(config-if-1/g5)#spanning-tree cost 35000

    Get Support on Twitter @DellCaresPro

    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • Hello Willy ;)

    Thanks for your help.

    You think I should connect my two PowerConnect 2848 together?


    I put the default STP cost on my 2 LAG:

    no spanning-tree cost

    After saving all my configurations, I restarted all equipment (6224 and 2848).

    Now if I do a "show spanning-stree" :

    SW-6224-STACK#show ps  spanning-tree 
    Spanning tree :Enabled - BPDU Flooding :Disabled - Portfast BPDU filtering :Disabled - mode :rstp
    CST Regional Root: 80:00:D0:67:E5:7D:A3:FE
    Regional Root Path Cost: 0
    ROOT ID
    Address D0:67:E5:7D:77:66
    Path Cost 10000
    Root Port ch1
    Hello Time 2 Sec Max Age 20 sec Forward Delay 15 sec TxHoldCount 6 sec
    Bridge ID
    Priority 32768
    Address D0:67:E5:7D:A3:FE
    Hello Time 2 Sec Max Age 20 sec Forward Delay 15 sec
    Interfaces

    1/g1 Enabled 128.1 0 DIS Disb Yes No
    1/g2 Enabled 128.2 0 DIS Disb Yes No
    1/g3 Enabled 128.3 0 DIS Disb Yes No
    1/g4 Enabled 128.4 0 DIS Disb Yes No
    1/g5 Enabled 128.5 0 DIS Disb Yes No
    1/g6 Enabled 128.6 0 DIS Disb Yes No
    1/g7 Enabled 128.7 0 DIS Disb Yes No
    1/g8 Enabled 128.8 0 DIS Disb Yes No
    1/g9 Enabled 128.9 0 DIS Disb Yes No
    1/g10 Enabled 128.10 0 DIS Disb Yes No
    1/g11 Enabled 128.11 0 DIS Disb Yes No
    1/g12 Enabled 128.12 0 DIS Disb Yes No
    1/g13 Enabled 128.13 0 DIS Disb Yes No
    1/g14 Enabled 128.14 0 DIS Disb Yes No
    1/g15 Enabled 128.15 0 DIS Disb Yes No
    1/g16 Enabled 128.16 0 DIS Disb Yes No
    1/g17 Enabled 128.17 0 DIS Disb Yes No
    1/g18 Enabled 128.18 0 DIS Disb Yes No
    1/g19 Enabled 128.19 0 DIS Disb Yes No
    1/g20 Enabled 128.20 0 DIS Disb Yes No
    1/g21 Enabled 128.21 0 FWD Disb No No
    1/g22 Enabled 128.22 0 FWD Disb No No
    1/g23 Enabled 128.23 0 DIS Disb No No
    1/g24 Enabled 128.24 0 DIS Disb No No
    1/xg1 Enabled 128.25 0 DIS Disb No No
    1/xg2 Enabled 128.26 0 DIS Disb No No
    1/xg3 Enabled 128.27 0 DIS Disb No No
    1/xg4 Enabled 128.28 0 DIS Disb No No
    2/g1 Enabled 128.53 0 DIS Disb Yes No
    2/g2 Enabled 128.54 0 DIS Disb Yes No
    2/g3 Enabled 128.55 0 DIS Disb Yes No
    2/g4 Enabled 128.56 0 DIS Disb Yes No
    2/g5 Enabled 128.57 0 DIS Disb Yes No
    2/g6 Enabled 128.58 0 DIS Disb Yes No
    2/g7 Enabled 128.59 0 DIS Disb Yes No
    2/g8 Enabled 128.60 0 DIS Disb Yes No
    2/g9 Enabled 128.61 0 DIS Disb Yes No
    2/g10 Enabled 128.62 0 DIS Disb Yes No
    2/g11 Enabled 128.63 0 DIS Disb Yes No
    2/g12 Enabled 128.64 0 DIS Disb Yes No
    2/g13 Enabled 128.65 0 DIS Disb Yes No
    2/g14 Enabled 128.66 0 DIS Disb Yes No
    2/g15 Enabled 128.67 0 DIS Disb Yes No
    2/g16 Enabled 128.68 0 DIS Disb Yes No
    2/g17 Enabled 128.69 0 DIS Disb Yes No
    2/g18 Enabled 128.70 0 DIS Disb Yes No
    2/g19 Enabled 128.71 0 DIS Disb Yes No
    2/g20 Enabled 128.72 0 DIS Disb Yes No
    2/g21 Enabled 128.73 0 FWD Disb No No
    2/g22 Enabled 128.74 0 FWD Disb No No
    2/g23 Enabled 128.75 0 DIS Disb No No
    2/g24 Enabled 128.76 0 DIS Disb No No
    2/xg1 Enabled 128.77 0 DIS Disb No No
    2/xg2 Enabled 128.78 0 DIS Disb No No
    2/xg3 Enabled 128.79 0 DIS Disb No No
    2/xg4 Enabled 128.80 0 DIS Disb No No
    ch1 Enabled 96.626 10000 FWD Root No No
    ch2 Enabled 96.627 10000 FWD Desg No No
    ch3 Enabled 96.628 0 DIS Disb No No
    ch4 Enabled 96.629 0 DIS Disb No No
    ch5 Enabled 96.630 0 DIS Disb No No
    ch6 Enabled 96.631 0 DIS Disb No No
    ch7 Enabled 96.632 0 DIS Disb No No
    ch8 Enabled 96.633 0 DIS Disb No No
    ch9 Enabled 96.634 0 DIS Disb No No
    ch10 Enabled 96.635 0 DIS Disb No No
    ch11 Enabled 96.636 0 DIS Disb No No
    ch12 Enabled 96.637 0 DIS Disb No No
    ch13 Enabled 96.638 0 DIS Disb No No
    ch14 Enabled 96.639 0 DIS Disb No No
    ch15 Enabled 96.640 0 DIS Disb No No
    ch16 Enabled 96.641 0 DIS Disb No No
    ch17 Enabled 96.642 0 DIS Disb No No
    ch18 Enabled 96.643 0 DIS Disb No No
    ch19 Enabled 96.644 0 DIS Disb No No
    ch20 Enabled 96.645 0 DIS Disb No No
    ch21 Enabled 96.646 0 DIS Disb No No
    ch22 Enabled 96.647 0 DIS Disb No No
    ch23 Enabled 96.648 0 DIS Disb No No
    ch24 Enabled 96.649 0 DIS Disb No No
    ch25 Enabled 96.650 0 DIS Disb No No
    ch26 Enabled 96.651 0 DIS Disb No No
    ch27 Enabled 96.652 0 DIS Disb No No
    ch28 Enabled 96.653 0 DIS Disb No No
    ch29 Enabled 96.654 0 DIS Disb No No
    ch30 Enabled 96.655 0 DIS Disb No No
    ch31 Enabled 96.656 0 DIS Disb No No
    ch32 Enabled 96.657 0 DIS Disb No No
    ch33 Enabled 96.658 0 DIS Disb No No
    ch34 Enabled 96.659 0 DIS Disb No No
    ch35 Enabled 96.660 0 DIS Disb No No
    ch36 Enabled 96.661 0 DIS Disb No No
    ch37 Enabled 96.662 0 DIS Disb No No
    ch38 Enabled 96.663 0 DIS Disb No No
    ch39 Enabled 96.664 0 DIS Disb No No
    ch40 Enabled 96.665 0 DIS Disb No No
    ch41 Enabled 96.666 0 DIS Disb No No
    ch42 Enabled 96.667 0 DIS Disb No No
    ch43 Enabled 96.668 0 DIS Disb No No
    ch44 Enabled 96.669 0 DIS Disb No No
    ch45 Enabled 96.670 0 DIS Disb No No
    ch46 Enabled 96.671 0 DIS Disb No No
    ch47 Enabled 96.672 0 DIS Disb No No
    ch48 Enabled 96.673 0 DIS Disb No No


    Strangely my 2 LAG ch1 and ch2 have every 2 a cost of 10000 and not 20000 as you told me above.
  • Were you able to set the STP costs manually to see if there was any change?

    Were you able to test turning off STP, and seeing what the outcome is?

    It looks like the 6224 switches are at a current firmware level, what firmware level are the 2848 switches at?

    Thanks

    Daniel Covey
    Dell EMC | Enterprise Support Services
    Get support on Twitter: @DellCaresPRO

    Download our QRL app: iOSAndroidWindows

  • Thanks Daniel Wink

    Current firmware level :

    SW-6224-STACK : 3.3.3.3

    SW-2848-1 : 1.0.0.44

    SW-2848-2 : 1.0.0.44

    By disabling the STP LAG 1 and 2 of 6224 stack, it works :

    interface port-channel 1

    spanning-tree disable

    interface port-channel 2

    spanning-tree disable

    By reactivating the LAG STP 1 and 2, it also works :

    interface port-channel 1

    no spanning-tree disable

    interface port-channel 2

    no spanning-tree disable

    So I leave STP enabled by default, turning off a 6224 and one 6224 becomes the stack master and all my VLANs communicate together.

    On the other side, I lose several pings when I turn off a stack member (6224), this must be normal (as long as the switch to standby takes over):

    But oddly enough, when I turn back a 6224, I lose again pings:

    I do not lose more than ping, once the operational stack :


  • Great to hear things are working! It is normal to have a brief interruption while failover occurs.

    Daniel Covey
    Dell EMC | Enterprise Support Services
    Get support on Twitter: @DellCaresPRO

    Download our QRL app: iOSAndroidWindows