Powerconnect 6224 and 5324 Multicast configuration.

Network Switches

Network Switches
Information and ideas on Dell PowerConnect network switch solutions.

Powerconnect 6224 and 5324 Multicast configuration.

This question is not answered

I am trying to configure a 6224 and a 5324 for Multicast traffic.  I am able to create multicast groups on VLAN 2 and join them from any switch in the network, however I can only create and join groups on other vlans if the source and reciever  are plugged directly into the 6224. 

Even if I plug 2 computers into the 5324 on another vlan say vlan 5 the groups are not created to join on either the 6224 or the 5324.  Not sure what I am missing.

The 5324 is plugged into G15 on the 6224

 

Any help would be appreciated

Greg

Here are the configs:

 

6224


vlan database
vlan  2-5,100,4093
exit
ip routing
ip route 0.0.0.0 0.0.0.0 172.16.100.2
ip igmp
ip pimsm
interface vlan 2
name "Business VLAN"
routing
ip address  172.16.2.1  255.255.255.0
ip igmp
ip pimsm mode
exit
interface vlan 3
name "Video Recording Subnet 3"
routing
ip address  172.16.3.1  255.255.255.0
ip igmp
ip pimsm mode
exit
interface vlan 4
name "Video Viewing Subnet 4"
routing
ip address  172.16.4.1  255.255.255.0
exit
interface vlan 5
name "Training Subnet 1"
routing
ip address  172.16.1.1  255.255.255.0
ip igmp
ip pimsm mode
exit
interface vlan 100
name "Firewall"
routing
ip address  172.16.100.1  255.255.255.0
exit
interface vlan 4093
name "Management"
routing
ip address  172.16.6.1  255.255.255.0
exit
bridge multicast filtering
ip igmp snooping
ip igmp snooping querier
!
interface ethernet 1/g1
description 'Management'
ip igmp snooping
switchport access vlan 4093
exit
!
interface ethernet 1/g2
description '3424P_172.16.6.9'
ip igmp snooping
switchport mode trunk
switchport trunk allowed vlan add 2-4,4093
switchport trunk allowed vlan remove 1
exit
!


interface ethernet 1/g3
channel-group 1 mode auto
ip igmp snooping
exit
!
interface ethernet 1/g4
channel-group 1 mode auto
ip igmp snooping
exit
!
interface ethernet 1/g5
channel-group 2 mode auto
ip igmp snooping
exit
!
interface ethernet 1/g6
channel-group 2 mode auto
ip igmp snooping
exit


channel-group 3 mode auto
ip igmp snooping
exit
!
interface ethernet 1/g8
channel-group 3 mode auto
ip igmp snooping
exit
!
interface ethernet 1/g9
channel-group 4 mode auto
ip igmp snooping
exit
!
interface ethernet 1/g10
channel-group 4 mode auto
ip igmp snooping
exit
!
interface ethernet 1/g11
channel-group 5 mode auto


ip igmp snooping
exit
!
interface ethernet 1/g12
channel-group 5 mode auto
ip igmp snooping
exit
!
interface ethernet 1/g13
ip igmp snooping
switchport mode trunk
switchport trunk allowed vlan add 5,4093
switchport trunk allowed vlan remove 1
exit
!
interface ethernet 1/g14
ip igmp snooping
switchport mode trunk
switchport trunk allowed vlan add 5,4093
switchport trunk allowed vlan remove 1
exit


!
interface ethernet 1/g15
ip igmp snooping
switchport mode trunk
switchport trunk allowed vlan add 5,4093
switchport trunk allowed vlan remove 1
exit
!
interface ethernet 1/g16
ip igmp snooping
switchport mode trunk
switchport trunk allowed vlan add 5,4093
switchport trunk allowed vlan remove 1
exit
!
interface ethernet 1/g17
description '5324_172.16.6.16'
ip igmp snooping
switchport mode trunk
switchport trunk allowed vlan add 2,5,4093
switchport trunk allowed vlan remove 1


exit

interface ethernet 1/g23
description 'Servers_172.16.6.7'
ip igmp snooping
switchport mode trunk
switchport trunk allowed vlan add 2,4093
switchport trunk allowed vlan remove 1
exit
!
interface ethernet 1/g24
description '5324_172.16.6.4'
ip igmp snooping
switchport mode trunk
switchport trunk allowed vlan add 2-5,100,4093


switchport trunk allowed vlan remove 1
exit
interface port-channel 1
description '3448_172.16.6.12'
switchport mode trunk
switchport trunk allowed vlan add 2,4093
switchport trunk allowed vlan remove 1
exit
!
interface port-channel 2
description '3448_172.16.6.13'
switchport mode trunk
switchport trunk allowed vlan add 2,4093
switchport trunk allowed vlan remove 1
exit
!
interface port-channel 3
description '3448_172.16.6.14'
switchport mode trunk
switchport trunk allowed vlan add 2,4093
switchport trunk allowed vlan remove 1
exit
!
interface port-channel 4
description '5224_172.16.6.5'
switchport mode trunk
switchport trunk allowed vlan add 2,4093
switchport trunk allowed vlan remove 1
exit
!
interface port-channel 5
description '3348_172.16.6.6'
switchport mode trunk
switchport trunk allowed vlan add 2,4093
switchport trunk allowed vlan remove 1
exit

 

5324

 


interface range ethernet all
port storm-control broadcast enable
exit
port storm-control broadcast rate 250
interface port-channel 1
description Trainserver
exit
interface ethernet g1
description MGMT
exit
bridge multicast filtering
interface ethernet g24
switchport mode trunk
exit
vlan database
vlan 2,5,4093
exit
interface range ethernet g(6-23)
switchport access vlan 5
exit
interface port-channel 1
switchport access vlan 5
exit
interface ethernet g24
switchport trunk allowed vlan add 5
exit
interface ethernet g1
switchport access vlan 4093
exit
interface ethernet g24
switchport trunk allowed vlan add 4093
exit
interface vlan 2
name "Business Vlan"
exit
interface vlan 5
name Training
exit
interface vlan 4093
name Management
exit
interface range ethernet g(2-5)
channel-group 1 mode auto
exit
ip igmp snooping
interface vlan 2
ip igmp snooping
exit
interface vlan 5
ip igmp snooping
exit
interface vlan 4093
ip address 172.16.6.16 255.255.255.0
exit
ip default-gateway 172.16.6.1
hostname 5324-4

 

All Replies
  • No one really!!!Crying