Enabling wake up on Lan in Dimension 8300

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Enabling wake up on Lan in Dimension 8300

  • Some history first. 2 years ago I purchased Dimension 8200 equipped with WOL enabled 3COM NIC. To make the WOL work I had to activate Remote wake up option in the BIOS as well as on the card. So it worked fine.  Now the problematic part: few days ago I purchased a brand new Dimension 8300 , this time without wol-enabled NIC. I went to a store and picked up a WOL enabled D-link 538TX which I then installed into the new PC. The I went to the BIOS to activate the wol support and ... gues what.. there is no such option there at all. I enabled all the wake up options on the NIC driver and tried it (It didn't work of course, since the light on the nic would not be on when the pc was turned off). I went on dell's site and downloaded newly posted A3 version of the BIOS thinking that this might solve it. Nope. Still no Remote wake up option in the BIOS.

    Could you please advise.  I wonder if anyone was able to WOL with Dimension 8300 and if so what NIC do you use and do you see the Remote Wake up option in the BIOS?

    Thanks beforehand

     

  • The D-Link DFE-538TX card is PCI 2.1-compliant, which means that it requires a 3-wire WOL power lead to a PCI 2.1 motherboard. The Dimension 8300 is PCI 2.2-compliant, which allows the WOL power lead to traverse the PCI bus; the Dimension 8300's motherboard does not contain a 3-wire WOL header because of this fact. You will need a WOL card that is PCI 2.2-compliant in order to enable Wake On LAN functionality on that card.
  • i'm also working on enabling wake on lan on my dimension 8300 with the onboard intel nic, as far as i've tested up to now, it only works if the pc is in "standby" mode (didn't try "hibernation"), if the pc is off, it doesn't respond on my magic packets...
  • I just picked up a D-Link DFE 550-TX. I've browsed the entire manual, the box, everything, and I see no indication of whether it's PCI 2.2 compliant. And, I have the same problem with a Dimension XPS T450 - no place for the WOL connector to go. Hints?
  • RochesterDoug,

    Based on this, that NIC is PCI 2.2 compliant.  See Product Description - second paragraph - ninth line.  Whether the XPS T450 is, is another question.

  • DFE 550-TX is PCI 2.2 complient (that what it says, anyway).  So is the 3COM card installed on my older 8200 (i.e. it doesn't need the wire and is powered via PCI bus). The problem is that 8300 BIOS doesn't show wake up on lan at all.  Dell's tech suport person explained to me over the phone that if it was the 3COM wol enabled card distributed by Dell then it would have been showing in the BIOS. But she was unable to explain why one card with PCI 2.2 support would show up while the other one (also with 2.2 support) wouldn't. Can anyone confirm this that if I go to Dell's website and order the 3COM NIC (with wol support) then it would work. In other words I don't need to change the motherboard or something...

    Thanks for your replies

    Ed

  • ...very old thread.. but i found a solution to the problem...

    to enable WOL on the onboard network interface on dimension 8300 system, you first need to get the following software from the dell hp

    Dell Client Configuration Utility (i used version v.1.1.111.0, A00)

    http://support.dell.com/support/downloads/format.aspx?releaseid=R73202

    this tool is normally only for business systems like optiplex, but after trying this tool at work on my business machine, i thought, why not give it a try on my dimension 8300 system at home...

    ...get this tool, install it... start it... first select get values ... crate package... run the created .exe ..now you have a "DCCUResults.xml" with the BIOS settings of your system.. now to actually enable WOL, you need the "set values" tab of the tool ... here the important settings are:

    WakeupOnLAN 6 = Enabled for all NICs
    WakeupOnLANMethod 3 = Magic Packet

    create package, run it... voila... WOL should work now...
  • krikkit_war,

    Thanks for the information! I downloaded it, and ran into a problem that's not supposed to happen, according to the notes on the download page:

    "The .Net Framework is required on the DCCU administrative machine, but is not required on the client machines. The .Net Framework is a free download from Microsoft (http://www.microsoft.com/net)"

    Unfortunately, the DCCU won't install if the .Net Framework isn't present on the client.

    Jim
  • the notes on the download page are right... because you really don't ned .net framework for the packages which you create with DCCU :) ...but to create this packages you need it :) ...really simple... but .net framework is a "must" have nowadays... :)
  • GREAT!
    It work fine.
    I have Dimension 4600 and with your solution is possible to start it from "power off" state.
    I don't understand why this feature is hidden in the BIOS menu.
    Thanks a lot
     
  • I downloaded and installed the Dell Client Configuration Utility. The WakeupOnLAN option is there and can be set to 6. Frustratingly though, the WakeupOnLANMethod box is greyed out and marked as 'not settable'. Is there something I need to do to enable that option? Spent too long already trying to get this working and that greyed out tick box may be the last piece of the puzzle..

  • After using the get values option again it looks like WakeUpOnLANMethod has been set to 3/magic packet anyway. So, not being able to set it is no longer an issue. My Dimension 4700 now wakes on lan Big Smile - great stuff.