Dell Inspiron 15 stuck in airplane mode Windows 10 - Networking, Internet, Wireless Forum - Networking, Internet, Wireless - Dell Community

Dell Inspiron 15 stuck in airplane mode Windows 10

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Dell Inspiron 15 stuck in airplane mode Windows 10

This question is not answered

I have a Dell Inspiron 15 and i can't get it out of Airplane mode. I have tried the following "solutions" but none have worked:

  • I have pressed the wifi button (fn + PRTScr) nothing happens
  • I have made sure my computer cannot turn off my wireless card to save power
  • I have Disabled and Enabled Network connection
  • Checked for updates for the Wireless Card
  • uninstalled Wireless adapter and restarted PC

None of these options have worked. I two links for pictures. The first shows what I see when I click on ethe wireless section in the bottom right corner of my screen and the second shows my network adapters

gyazo.com/912d40444c2c0ca3e4406ca24a56db39

gyazo.com/ceb7045688046b67cfaae0d48d666b9d

All Replies
  • SkyeWolfe,

    You can click the link below for information resolving airplane mode not turning off.

    AIRPLANE MODE NOT TURNING OFF IN WINDOWS 10 (FIXED)

    Social Media Support
    #IWork4Dell

  • As stated in my post, I have already tried all of those solutions

  • SkyeWolfe,

    Delete the wireless devices in device manager as well as all the instances of the wwan that are listed. , Reboot the computer and reinstall the Wireless drivers back into the computer. You can then verify that you can turn off Airplane Mode.

    Social Media Support
    #IWork4Dell

  • Please read what steps I have already tried before suggesting solutions. As stated I have "uninstalled Wireless adapter and restarted PC"

  • SKYEWOLFE,

    Try removing all the WAN instances listed in your 2nd link above link as well as the wireless card drivers. Reboot the computer. 

    Social Media Support
    #IWork4Dell

  • I have tried to remove everything in the networks section and it is still stuck

  • Any more suggestions?

  • Guess not. Nice to know Dell is so knowledgeable and capable of helping its customers

  • having the same problems. uninstalled the wireless adapter, and my computer doesn't do anything, and since its stuck in airplane mode we can't just go on and download the drivers. Try going back to a later build. Under settings and Update& Security, there is an option under recovery. This did not work for me because the update was longer than 60 days ago, maybe for you though? You can try to go to backup and restore to a different date too. All of our dates did not work. It acted like it was going to restore but when it was finished it said that there was some error that caused the restore to fail. Today I'm downloading the drivers onto a USB and uploading them on my computer to see if that fixes it. It was a suggestion not used one here. Goodluck! Also my volume function keys are not working as well.