WPA personal Windows 8.1 not there

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

WPA personal Windows 8.1 not there

This question is not answered

Hi everyone,

I got a severe problem when I just installed Windows 8.1 from Windows 7 in my Inspiron 15 3521 i3.

The Problem is , In our School, the incoming Wireless Network is Wpa-Personal Encrypted( NOT WPA-2)

And on windows 7 my Internet was cruising( Encryption being WPA-personal)

But in Windows 8.1 There no option as WPA-Personal...

What do I do... The Wifi is not working on WPA-2 personal..

Kindly help me out ...

All Replies
  • Don't you need to update all the drivers as well?

    my Dells:
    Precision M6300 - Windows 7 / Ubuntu 12.04
    Latitude D620 - XP Pro SP3
    Precision M6300 - Windows 7

  • I have the same exact issue. This seems to be an issue with some PCs running Windows 8.1 Pro (Can't confirm for other versions) I also just purchased a Surface Pro 2, and I have the same issue. WPA-Enterprise and WPA-Personal are no longer available. I contacted Microsoft and I received confirmation that it should have those two security options for Wireless Networks, and the Microsoft rep has escalated the issue to an Engineer. I'm to receive a call back in the next two hours, I will update this post with the Engineer's response.
  • me to... i have the same issue .... what is the solution??

  • Anny solutions?

    I have the same issue, dell latitude 6510 and no wpa personal after upgrade to windows 8.1

  • According to Microsoft TechNet, they removed the WPA option in Windows 8.1.

    https://social.technet.microsoft.com/Forums/en-US/290c63b4-ce04-4483-a047-e1000c7d7699/wpa-security-types-are-missing-after-upgrading-to-windows-81?forum=w8itpronetworking

    This seems like an awful decision. While it may be easy to update home Wi-Fi installations (and people really should be using something other than WPA), we're not in control of Wi-Fi networks such as my university or your school, with lazy and outdated IT guys...

    Hopefully someone will find a workaround before my school finally gets to WPA2...

  • Keep me in touch .

    Thanks.

    Well, I thought I was the only one..

  • Muhammad Mohsin,

    When I tried Windows 8.1 preview, I connected to WPA-PSK(TKIP) Security(Personal) with no problems. I use these Recommended Wireless Router Settings I used channel 11.

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • It was there in Windows 8.1 Preview, but isn't in the final version (I have used both...).

  • So according to the link posted above, there's a way to get around this. I haven't tried it as I don't have access to the WPA network today...


    Good luck!

    https://social.technet.microsoft.com/Forums/en-US/290c63b4-ce04-4483-a047-e1000c7d7699/wpa-security-types-are-missing-after-upgrading-to-windows-81?forum=w8itpronetworking

    0) Go to command line, preferably Administrator (not tried without).

    1) C:\Windows\System32> cd \Users\<User>\Documents

    2) C:\Users\<User>\Documents> netsh

    3) netsh> wlan

    4) netsh wlan> show profiles

    5) delete profile name=<yournetwork>
    Enclose the name of network within quotes, this is to ensure that you can cleanly set up the right profile. Don't close the netsh, we'll need it some more. If you do, just reach there the same way as before.

    6) Right click the connection icon in lower right corner > open Network and Sharing Center > Set up a new connection or network > Manually connect to a wireless network

    7) Try to create a profile, and try to get as many details to correspond with your requirement. The rest we'll edit in command line, so let's make it as easy as possible.

    8) Do the same at the next screen. Edit Network settings > change all the parameters that you can, to match the requirement. My university tech support has a detailed document listing the options to choose, usually for windows 7, or even windows 8. get as many of them as possible.

    9) Finish. Move back to your netsh terminal

    10) netsh wlan> show profile <profilename>
    without quotes this time. This should show your previous attempt at creating a profile in the GUI dialog boxes. In my case, it had WPA2 and AES. It has to become WPA and TKIP. I also set my authMode to userOnly, since I hadn't done it right in the dialog box before.

    11) netsh wlan> set profileparameter
    displays a humongous list of parameters with detailed options, just carefully examine the syntax. It's all here.

    12) netsh wlan> set profileparameter name=<profilename> authentication=wpa encryption=tkip authMode=userOnly

    13) netsh wlan> set profileparameter
    Don't exit this yet.

    14) Now click the connection icon, and connect to the network. It will ask you the username and password in a different style, that was my clue something was different this time.

    15) It should connect. In my case atleast, it did. Verify by browsing.

    16) netsh wlan> export profile name=<profile name>
    In order that you're not put through this ordeal again, export the profile safely to a file. Again, the profile name in quotes.

    17) Wonder why microsoft makes things difficult for us!

  • I'm experiencing a similar frustration with connecting my two Dell Venue 8 Pro Windows 8.1 tablets to my uVerse 2Wire 3800HG1 gateway, and to an older Linksys wireless router.   The 2Wire gateway authentication type can be configured for WPA-PSK (TKIP), WPA2-PSK (AES), or "WPA-PSK (TKIP) and WPA2-PSK (AES)" which is the default.  The gateway does NOT support WPA-PSK (AES) or WPA2-PSK (TKIP).  The older Linksys supports WPA with either AES or TKIP, but does not support WPA2.

    The two Dell Windows 8.1 tablets appear to have slightly different Win 8.1 builds.  The older 32GB tablet connects fine to both wireless routers using WPA2 TKIP for the 2Wire and WPA AES for the Linksys.  The newer 64GB tablet will ONLY connect to the old Linksys with WPA AES.  The wireless security profile is not editable or accessible until a connection is made, and it cannot make a connection to the 2wire gateway.

    I want to connect my 64GB tablet to my 2Wire router using either WPA2 AES or WPA TKIP.  Would editing the wlan profile as described above work for my Windows 8.1 Dell Venue 8 Pro tablet?

     

     

  • One correction.  The older 32GB tablet connects fine to both wireless routers using WPA2 AES or WPA TKIP for the 2Wire and WPA AES for the Linksys.