Dell Vostro 5460 WIFI problem

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Dell Vostro 5460 WIFI problem

This question is not answered

Hi, i bought a new dell vostro 5460 and i am having issues with the WIFI. i cannot use WIFI in the room wherea other laptops work perfectly fine in the room. also after every 10 minutes it gets disconnected. Its a new laptop and having this issue, what sort of  products your company is selling. what should i do now. ??????

All Replies
  • BasitSattar,

    Go to Drivers & Downloads enter your service tag number, then select your operating system. Under Network, download and install the latest drivers.

    Try these tweaks....

    Start, control panel, device manager. Click on Network and then right click on your wireless adapter, left click properties, power management. Uncheck the box, allow computer to turn off this device to save power.



    Go to the power options, and changed the Wireless Adapter Setting, from Maximum Power Setting to Maximum Performance.


    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • I have already tried all of these tweaks and they are useless. i am unable to use wifi inside room. if i want to use wifi i have to sit near the modem so it can work perfectly. give me some other solution..???? is it a hardware problem..??????

  • BasitSattar,

    Read page 12 in the Vostro 5640 Owners Manual. I suspect antenna wire(s) may have come loose.

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Did you find any solution? I also had this problem with a newly bought vostro 5460 and I tested all sorts of things...the only solution I found was to buy a USB wifi adapter.

    Also how come a new laptop may have loose antenna wire(s)??

  • Been having that problem for a while, did some reseach and some twerking. I would like to share this with you guys

    i found out that the problem is caused by the power saving poling (PSP) on intel devices uncompatibility with router settings.

    for more info visit http://www.intel.com/support/wireless/wlan/sb/cs-006205.htm

    to solveGo to the Device manager >> Network Adapters

    1.  double click on the Intel centrino wireless Adapter to go to its properties

    2. Click Advanced > Adapter Settings > Advanced tab.

    3. Windows XP*: Select Power Management, uncheck Default / Auto, and move the slider to Highest / Maximum Performance.

    4. Windows 7 or 8*: Select Transmit Power, change Value to 5. Highest.

    4.1 set Roaming Agressiveness to 2. medium-low


    Hope it helps, let me know.... cheers :-)

  •  I bought Vostro 5460 4 months ago. I'm having the same problem as well. The wifi connection is weak. The wifi is not stable and having very slow internet speed (few kbps) while other laptops are working well. I tried the steps above but it is not working. Please help.

  • ___

  • ___

  • i'm also using dell 5460... same problem as you.... they replace the network from intel 2230 to realtek..

    now my problem gone.....

    khalid

  • Hi, Thanks...

    I should launch a complain so that they replace the network card for me as well haha..

    Thanks again...