Hotspot Station Start Up Problem

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Hotspot Station Start Up Problem

This question is not answered

had hotspot station up and running on recently purchased dell inspiron 660. now when I attempt to start I receive the message "error in start the soft ap!". please help me resolve this issue. thanks.

All Replies
  • Hi Landon,

    Welcome to the Community.

    Please let me know the operating system installed so that I can provide you the driver of the system.

    Meanwhile, you may perform system restore for the date the system was working properly. Please click the link mentioned below for more information on System Restore:

    http://dell.to/VRG2ad

    NOTE: System Restore will remove the applications installed after restore point however. It will not delete the data.

    Thanks & Regards
    Manshu S
    #iworkfordell

  • Hi Manshu,

    The operating system is Microsoft Windows 8 (64-bit). Thanks for your response and assistance.

     

    L

  • Hi Landon,

    Thank you for the reply.

    Please ensure that the wireless card is turned on before you open Hotspot Station.

    If the wireless is on and you are still facing the same issue, I would suggest you to update the drivers by clicking the link mentioned below:

    For Dell DW1506 WLAN : http://dell.to/ZcIuYD

    For Intel 2230 WLAN driver : http://dell.to/X2BbVV

    Thanks & Regards
    Manshu S
    #iworkfordell

  • Hi Manshu,

    The systems restore did the trick. Thanks so much for your assistance.

     

    L

  • Hi Landon,

    Thank you for the reply.

    I am glad to be of assistance.

    Thanks & Regards
    Manshu S
    #iworkfordell

  • Hi all,

    I have the same problem. I just get Dell Vostro 3560. Trying to create hotspot via Hotspot Station. I had follow the way by doing the System Restore, but useless. Anyway can solve this? Waiting your good news.

    Regards,

    Anthony

  • Hi DELL-MANSHU S

    I was facing the same problem. However I didn't realize my WiFi card was turned off. Thanks for the help

    Regards

    Rohan