MIssing my network controller driver after re-installed windows 7

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

MIssing my network controller driver after re-installed windows 7

This question is answered

Hi, I hope someone can find a solution to this problem, I have to re-installed windows 7 on my DELL Xps 17 due to a problem with Mcafee Software. Thinking that I would resolve one problem I end up with another one bigger than the first one, so know I am missing my network controller driver which I can not find any ware. That is the only drive that I need for my wireless to work, and I am going a bit mad here try to find a solution, Any help will be greatly appreciated.

Thanks

Verified Answer
All Replies
  • Hi woodfox,

    Network Controller is related to the Wireless card drivers. There are different XPS 17 computer models. If you can provide me the exact computer model I will able to provide the correct wireless card driver.

    Also, please provide me the Device ID of the Network Controller; follow the instructions mentioned below to get the Device ID;

    1)       In Device manager, right click Network Controller.

    2)       Click Properties.

    3)       Click Details Tab.

    4)       Search for Device Instance ID.

    5)       Provide the numbers after VEN and DEV.

    For any clarifications feel free to contact me.

    This conversation is being saved in your Outlook Inbox folder.

    Thanks & Regards,
    Nikhil D
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here

  • hi there I finally resolve the issue, 5 minutes ago, "Intel Centrino Ultimate-N 6300, Centrino Advanced-N 6200, Centrino Wireless-N 1000, v.13.2.1.5, A00" inside the driver's folder 'iprodifx' it did the job. Thanks anyway for your time and attention.

    Regards

    wdf

  • Hi there,

    I am also facing the similar issue. My laptop model number is 1525. I am not able to see my network adapter. However, when i go under other devices:

    i have these options with yellow exclamation mark!

    Base system devices !

    Base system devices !

    Base system devices !

    Ethernet Controller !

    Network Controller !

    Video Controller !

    Also under the sub of Display Adapters: Standard VGA Graphics Adapter is with yellow exclamation mark.

    Reading your post i have searched the Device Instance Path: VEN_14E & DEV_4315. Please kindly help me as of now my internet is not connecting. 

    Thank you.

  • Hi there,

    I am also facing the similar issue. My laptop model number is 1525. I am not able to see my network adapter. However, when i go under other devices:

    i have these options with yellow exclamation mark!

    Base system devices !

    Base system devices !

    Base system devices !

    Ethernet Controller !

    Network Controller !

    Video Controller !

    Also under the sub of Display Adapters: Standard VGA Graphics Adapter is with yellow exclamation mark.

    Reading your post i have searched the Device Instance Path: VEN_14E & DEV_4315. Please kindly help me as of now my internet is not connecting. 

    Thank you.

  • Hi Candel,

    You can download the drivers for your computer from the links below: 

    Steps to download drivers:

    • Click on “Download File”.
    • Select “For Single File Download via Browser”.
    • Click on “Download Now”.
    • Save the driver on your desktop.
    • Once the driver is downloaded on the desktop, right click on it and select “Run as administrator”.
    • Follow the prompts on screen and restart your computer. 

    Please reply with findings. 

    Thanks and Regards,
    Chinmay S
    #iworkfordell 
    To know more about Dell’s products, services and drivers & downloads, please go to http://dell.to/10GaKAc  

  • Thanxz Chinmay for you reply. I have already downloaded all the drivers which you linked me the wireless link each time i run the file it gives me an error of the operation system is not supported the software will not be installed. Setup will now exit. I have done everything according to your instructions still i have Network Controller with yellow exclamation mark and Video Controller and lastly Standard VGA Graphics adapter despite the fact, i downloaded all the driver and ran it as administrative each time after successfully installation restarted the laptop. Once again my laptop in inspiron 1525 window vista, inten pentium dual core inside. Kindly, help me resolve this issue of network so i can get my internet.

    Awaiting.

    Thanxz

  • Hi,

    All the drivers above are compatible with Windows Vista 32 bit Operating System. May I know since how long you been facing this issue? Also, In order to assist you in a better way, I would need the Service Tag of your computer. 

    I have added you as a friend. Please accept my friend request by clicking on my name highlighted in blue and then click on “Friends” tab at the top and then click on “Request to Review” and finally click on “Accept” button.

    I am sending you a private message as well. Click on “Inbox” to respond to the message and provide system’s Service Tag and contact details so I may access your system records and check for further course of action. You could also click on Start Conversation to send a private message. 

    Please reply with information. 

    Thanks and Regards,
    Chinmay S
    #iworkfordell 
    To know more about Dell’s products, services and drivers & downloads, please go to http://dell.to/10GaKAc  

  • Hi Nikhil,

    The computer model is XPS 17 L702x I have installed the Gigabit LAN "Realtek RTL8111E Gigabit Ethernet Controller Driver" from the Dell wesite. Now I notice that even though have resolved the issue that I had in the first place now it takes longer to identify a public network when before the computer didn’t have such a problem, any thoughts on that??.

    Thanks  

  • Also, please provide me the Device ID of the Network Controller; follow the instructions mentioned below to get the Device ID;

    1)       In Device manager, right click Network Controller.

    2)       Click Properties.

    3)       Click Details Tab.

    4)       Search for Hardware ID

    5)       Provide the numbers after VEN and DEV.

    Provide the same for Network Controllers and Video Controller

    Mark my answer as resolved if your issue is resolved

    Best Regards,

    VeejDeej

    Endorse me: http://goo.gl/C3567
    Dell user
  • Hi Veejdeej,

    I have checked my Device Manager and under “Network adapters” I have the following devises installed:

  • I have checked my Decive Manager and under Network Adapters this is what I have installed, I don't know if these are the drivers for the model I have XPS 17 L702x, I just installed the driver that are for my system on the Dell website:

    • Intel(R) WiFi Link 1000 BGN:

    PCI\VEN_8086&DEV_0083&SUBSYS_13258086&REV_00
    PCI\VEN_8086&DEV_0083&SUBSYS_13258086
    PCI\VEN_8086&DEV_0083&CC_028000
    PCI\VEN_8086&DEV_0083&CC_0280

    • Microsoft Virtual WiFi Miniport Adapter: (This is the same as Number #2, I think I have installed the same drivers twice I don't know)

    {5d624f94-8850-40c3-a3fa-a4fd2080baf3}\vwifimp

    • Realtek PCIe GBE Family Controller:

    PCI\VEN_10EC&DEV_8168&SUBSYS_04B71028&REV_06
    PCI\VEN_10EC&DEV_8168&SUBSYS_04B71028
    PCI\VEN_10EC&DEV_8168&CC_020000
    PCI\VEN_10EC&DEV_8168&CC_0200

    I hope this helps, my apologies for my poor understanding of the issue.

    Thanks

    WF

  • Sorry, the mistake is on my part :'(

  • Mar. 7, 2013 Hello, Same problem here. I am in tears. The laptop is a Dell Latitude E5430. It is brand new (refurb). Following the instructions in the solutions I see here, the numbers are: PCI\VEN_14E4&DEV_4727&SUBSYS_00151028&REV_01\4&67996F5&0&00E1. I have downloaded the drivers onto my other Dell laptop and all were installed perfectly except for the Network Controller. Please help me or I will have to return the equipment as it is useless to me in this condition. Thank you, Diner
  • Forgot to mention the OS is Windows 7, 64bit.

    Diner

  • Dell WLAN driver

    ftp.dell.com/.../Network_Driver_CVYTR_WN_A01.EXE

    Broadcomm Driver

    ftp.dell.com/.../Network_Driver_PGHX7_WN32_17.0.2_A00.EXE

    Bluetooth Driver

    ftp.dell.com/.../Network_Application_X7R76_WN_6.5_A01.EXE

    Mark the answer as resolved if the above steps work for you.

    Mark my answer as resolved if your issue is resolved

    Best Regards,

    VeejDeej

    Endorse me: http://goo.gl/C3567
    Dell user