Wifi connection problem in Dell Inspiron N5110 laptop

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Wifi connection problem in Dell Inspiron N5110 laptop

This question is not answered

Sir,

I am using Dell Inspiron N5110 for 9 months.Everything is working fine.But there is only one problem in my Dell Inspiron N5110 laptop ,that whenever I start my laptop instead of taking automatic Wifi connection it is taking manually.Every time I have to goto connect option.But Whenever I connect It says that adaptar not found ,When I click troubleshooting then it says Turn off your router and again turn on.Every time i have to do  this then connection starts.Why this happening in my laptop.Please ,give me the solution.I will be thankful to you.

All Replies
  • Hi metabrez

    Welcome to the Community.

    Please locate the network indicator on the system tray. When you click on the Network indicator icon you will see the list of possible Wifi connections  that are in range. Right click  on your default Wifi connection and choose Properties.

    Under the Connection tab, Check the one that says "Connect automatically when this network is in range." Then click the OK button to finalize it.

    Kindly reply with the results.

    Thanks and Regards
    Satya P
    #iworkfordell
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; UK Customers; India Customers. For Dell support videos click Here.

    If a post answers your question, please click the green "
    Yes" button.

  • Actually,My Dell laptop is showing  the network.But It is having wifi connection problem.I have already clicked on automatically connect in my laptop.Every time it says that turn off your router and again turn on.or Either see plugs installed coreectly or not.

    If I again turn off and turn on the router  then connection is taking automatically and working fine.But every time I have to turn of the my router whereas in other laptop no need to turn off the router and working fine.Why there is this wifi connection problem?please,give me the solution so that I neednt turn off the router everytime when ever I start my laptop.

  • metabrez,

    Make and model of your wireless router.

    What type of security are you using?

    What channel?

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • I am using I Batton Ball 150M Wireless Router.I am using WPA2 personal security.All the connection details are in this figure.

    Desription-Intel(R) Centrino(R) Wireless-N 1030

    Physical Address-BC-77-37-59-89-9F

    DHCP Enabled-Yes

    IPv4 Address-192.168.1.103

    IPv4 Subnet Mask-255.255.255.0

    IPv4 Default Gateway-192.168.1.1

    IPv4 DHCP Server-192.168.1.1

    IPv4 DNS Server-192.168.1.1

    Can you please help me now for rectifying wifi connection problem.Every time i have to switch off the router and then turn on this then connection is taking.

  • metabrez,

    Try using channel 11. Not sure if you want to try WPA-PSK(TKIP) Security(Personal)

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • @pudgyone Dear sir,

    What is channel 11?Where can I get this?In my laptop still problem is there.Every time I have to turn off the wifi then it takes connection.Every time I have to connect it.Some times it says adapter not found some times it takes connection.Please solve my problem.

  • metabrez,

    The adapter missing may be that the wireless adapter may have come loose. INSTRUCTIONS HERE.

    As for the channel 11, it's found in your wireless router. How to login to your wireless router

    Then use these Recommended Wireless Router Settings

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • I updated firmware in router.My wifi connection automatically stops working.I am having dell inspiron N5110 laptop.Everytime I have to connect it manually,then it shows network problem.Sometimes it get connects whenever i do troubleshooting.Some wifi connection problem showing are as follows.

    1.limited acces

    2.Intel wifi adapter is not available.

    3.invetigate router or access point issues when I click troubleshoot.

    please rectify my problem.I am daily getting this problem.I have to turn off my router and then I turn on the router then wifi connection works.Why this happens?

  • metabrez,

     

    • Power off your ISP modem/router and your wireless router(if any) for 30 seconds. Then power on the ISP modem/router. Wait 15 seconds, then power on the wireless router(if any)

    Restart the computer and try to connect.

    What happens?

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Yeah every time i have to power off my router whenever I want to access net.There are 2 other laptop in my flat who shares wifi.Samsung and acer.But their laptop dosent show these type of problem.Whenever they start the laptop wifi automatically get connect.But in my laptop every time I have to switch off my wifi router and again switch on then it takes automaticallly connection.I want to be problem rectified.How can I rectify my problem.

  • metabrez,

     

    What virus program and firewall are you using?

     

    Is you computer under warranty?

     

    Try reading...

    Intel® WiFi Products — Power Save Polling (PSP) causes connection issues with some access points

    Control Panel\All Control Panel Items\Power Options\Create a Power Plan

    Select High performance.

    Start, control panel, device manager. Click on Network and then right click on your wireless adapter, left click properties, power management. Uncheck the box, allow computer to turn off this device to save power.

     

    While you in the device manager, look to see if this adapter has Antenna Diversity. Some adapters have this and some don't. If your adapter has Antenna Diversity, try changing it from Auto to Aux. Can you please let me know if this adapter has antenna diversity(Thanks)

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • My Dell laptop Inpiron N51100 warranty has expired.I am using Macaffee Antivirus.Windows firewall is on.I unchecked,allow the computer to turn off to save power.

    Control Panel\All Control Panel Items\Power Options\Create a Power Plan

    I Selected High performance.But it is telling next shoud i click next and arrange the settings?When I am serfing net in between my connection get lost and a yellow sign appear to the network sign.I click there sometimes problem rectified but most of the time i have to turn off the router.

    I couldnt understand Antenna Diversity.Will please tell me where should i see this?My laptop is still having wifi connection problem.Please rectify it.

  • metabrez,

     

    Antenna Diversity is not an option on some adapters.

     

    What type of security are you using in your wireless router?

     

    Can you try removing McAfee to see if the connection woprks? You'll need to use the McAfee Removal Tool

     

    Can you also run another ipconfig /all log and post it back here.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • ok.My ipconfig details are as follows.

    Tunnel adapter Local Area Connection* 78:

      Media State . . . . . . . . . . . : Media disconnected

      Connection-specific DNS Suffix  . :

      Description . . . . . . . . . . . : Microsoft 6to4 Adapter #69

      Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

      DHCP Enabled. . . . . . . . . . . : No

      Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 77:

      Media State . . . . . . . . . . . : Media disconnected

      Connection-specific DNS Suffix  . :

      Description . . . . . . . . . . . : Microsoft 6to4 Adapter #68

      Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

      DHCP Enabled. . . . . . . . . . . : No

      Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{D0024E73-B341-40E0-BC01-5990180E2286}:

      Media State . . . . . . . . . . . : Media disconnected

      Connection-specific DNS Suffix  . :

      Description . . . . . . . . . . . : Microsoft ISATAP Adapter

      Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

      DHCP Enabled. . . . . . . . . . . : No

      Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 79:

      Media State . . . . . . . . . . . : Media disconnected

      Connection-specific DNS Suffix  . :

      Description . . . . . . . . . . . : Microsoft 6to4 Adapter #70

      Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

      DHCP Enabled. . . . . . . . . . . : No

      Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 82:

      Media State . . . . . . . . . . . : Media disconnected

      Connection-specific DNS Suffix  . :

      Description . . . . . . . . . . . : Microsoft 6to4 Adapter #73

      Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

      DHCP Enabled. . . . . . . . . . . : No

      Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 80:

      Media State . . . . . . . . . . . : Media disconnected

      Connection-specific DNS Suffix  . :

      Description . . . . . . . . . . . : Microsoft 6to4 Adapter #71

      Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

      DHCP Enabled. . . . . . . . . . . : No

      Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 83:

      Media State . . . . . . . . . . . : Media disconnected

      Connection-specific DNS Suffix  . :

      Description . . . . . . . . . . . : Microsoft 6to4 Adapter #74

      Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

      DHCP Enabled. . . . . . . . . . . : No

      Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 85:

      Media State . . . . . . . . . . . : Media disconnected

      Connection-specific DNS Suffix  . :

      Description . . . . . . . . . . . : Microsoft 6to4 Adapter #76

      Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

      DHCP Enabled. . . . . . . . . . . : No

      Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{E8BEEF2E-3E13-46E8-A680-6FD521931F9E}:

      Media State . . . . . . . . . . . : Media disconnected

      Connection-specific DNS Suffix  . :

      Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2

      Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

      DHCP Enabled. . . . . . . . . . . : No

      Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 84:

      Media State . . . . . . . . . . . : Media disconnected

      Connection-specific DNS Suffix  . :

      Description . . . . . . . . . . . : Microsoft 6to4 Adapter #75

      Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

      DHCP Enabled. . . . . . . . . . . : No

      Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{B01AC6AB-FDE9-475B-877C-C7797FB0EE7F}:

      Media State . . . . . . . . . . . : Media disconnected

      Connection-specific DNS Suffix  . :

      Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3

      Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

      DHCP Enabled. . . . . . . . . . . : No

      Autoconfiguration Enabled . . . . : Yes

                         I am using I Batton Ball 150M Wireless Router.I am using WPA2 personal security.All the connection details are in this figure.

    Desription-Intel(R) Centrino(R) Wireless-N 1030

    Physical Address-BC-77-37-59-89-9F

    DHCP Enabled-Yes

    IPv4 Address-192.168.1.103

    IPv4 Subnet Mask-255.255.255.0

    IPv4 Default Gateway-192.168.1.1

    IPv4 DHCP Server-192.168.1.1

    IPv4 DNS Server-192.168.1.1

                                    Please rectify my wifi problem.

  • metabrez,

     

    Go to Drivers & Downloads enter the service tag for the N5110 or you can select Laptop, Inspiron, then Inspiron 15R N5110

     

    Under network, download the drivers for the Intel® Centrino® Wireless-N 1030. When you click to download, the drivers may look like they're for another adapter. Download them and save them to the desktop.

     

    Make a system restore point.

     

    Start, control panel, device manager, network, right click on Intel® Centrino® Wireless-N 1030 adapter, left click uninstall. Tell it to remove the drivers and software.

    Restart your computer. When you log back in to an unrestricted account, the new hardware wizard will try to install the drivers. If the drivers do not install(check device manager first), then install the drivers that were saved to the desktop.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!