Internet Explorer Will Not Change Highlight Color Settings For Search Pages Viewed

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Internet Explorer Will Not Change Highlight Color Settings For Search Pages Viewed

This question has suggested answer(s)

Hi, I would GREATLY appreciate some help. My Internet Explorer will not save settings/changes to highlight color of viewed pages in search results. It will not highlight search pages that have been viewed at all. I have Internet Explorer 9 & Windows 7 - 32 bit on a Dell Inspiron 1545. I have uninstalled & reinstalled Internet Explorer 9. Above mentioned application did not work on either Internet Explorer 8 or 9. I have cleared all cookies, deleted all temp. internet files, optimized disc space twice & done a Full scan w/ my Norton. I go to color setting under Internet Explorer make the changes & hit each "OK", but the changes don't take. The "Apply" button is recessed and is not functioning. This has been the problem for approximately the last week and 1/2, before that color highlighting function was working. This color highlighting feature of viewed pages does work in Mozilla fire fox, but that is not what I want to use. There is something wrong w/ Internet Explorer. Once in a while it stops working briefly. I have done all updates, searched & done all I know to do. Please help. Without this feature computer is a huge waste of time & beyond frustrating. Thank you.

All Replies
  • Hi Margie Grace,

    Welcome to the community.

    It seems to be some software corruption in the system. Here are few steps which you may try:

    1. We can try resetting the Internet explorer settings to its default with the help of this link: go.microsoft.com

    2. If that does not work, we can try to make a new user account to ensure it is not the user account which is causing the issue. If you already have any other user account in the system, you may check the issue on that user account.

    3. If new user account or other user account also did not work, then we can try performing system restore since the issue has been from few days. Any software installed after the restore date/point till today will be lost after a system restore. If it is fine by you, do go ahead with it. For fail safe purpose, try system restore from safe mode.

    Please let me know the results.

    Glad to be of assistance.

    Navdeep Tuli

    Social Outreach Professional

    You can reach us at http://en.community.dell.com/