Forums

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

wake on lan

This question is answered

I have a Dimension 8300. I am trying to control the computer remotely with my ipad2 using logmein. Everything works great as long as the computer is turned on. I am unable to wake the computer remotely when it is off. Could someone please tell me how to set this up. I am not finding anything in the BIOS menu for WOL. I have set the low power setting to "disable" but it still doesn't work. Please keep in mind I am not a tech person so if you could dumb down your reply that would be great. Thanks!

Verified Answer
  • Hi Sailll,

    Welcome to the Community.

    It appears to be an issue with the settings on the system board and the LAN card. To support WOL you must have a computer with Motherboard that supports WOL, as well as a Network Controller (NIC) supporting this function.  Most of the newer Motherboard has an On Board NIC that supports WOL. Otherwise you need to install a PCI NIC that is WOL capable. Hence would like to know whether your system is equipped with a WOL enabled 3COM NIC or not?

    In case it has a 3COM NIC installed and as you have mentioned that you are not getting the option for WOL in the BIOS would recommend you to please check the BIOS version that is there on your system. If in case it is anything less than A07, then would suggest you to visit: http://tinyurl.com/7xp26qc   to update the latest BIOS version on your system.

    Please follow the following steps to check the version of BIOS on your system:

    Option 1: You can get the BIOS version on the BIOS screen itself.

    Option2. Type “MSINFO32” on the RUN textbox and press enter. It would open up the System Information Screen and you can find the bios version on the right side of the window.

    Please let know if you get that option or not.

    Hope this resolves the issue.

    Thank you,

    Jaswinder S

    Dell | Social Media Outreach | Global Social Media & Community

All Replies
  • Hi Sailll,

    Welcome to the Community.

    It appears to be an issue with the settings on the system board and the LAN card. To support WOL you must have a computer with Motherboard that supports WOL, as well as a Network Controller (NIC) supporting this function.  Most of the newer Motherboard has an On Board NIC that supports WOL. Otherwise you need to install a PCI NIC that is WOL capable. Hence would like to know whether your system is equipped with a WOL enabled 3COM NIC or not?

    In case it has a 3COM NIC installed and as you have mentioned that you are not getting the option for WOL in the BIOS would recommend you to please check the BIOS version that is there on your system. If in case it is anything less than A07, then would suggest you to visit: http://tinyurl.com/7xp26qc   to update the latest BIOS version on your system.

    Please follow the following steps to check the version of BIOS on your system:

    Option 1: You can get the BIOS version on the BIOS screen itself.

    Option2. Type “MSINFO32” on the RUN textbox and press enter. It would open up the System Information Screen and you can find the bios version on the right side of the window.

    Please let know if you get that option or not.

    Hope this resolves the issue.

    Thank you,

    Jaswinder S

    Dell | Social Media Outreach | Global Social Media & Community

  • My BIOS version is A07. Thanks for the help. I appreciate it!
  • Hi Sailll,

    Thankyou for reply. As the BIOS version is latest. Hope you have followed the other steps and the issue is resolved. Please write to  us if any further support is required.

    Thank you,

    Jaswinder S

    Dell | Social Media Outreach | Global Social Media & Community