Inspiron B130 Internet issues

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Inspiron B130 Internet issues

This question is not answered

Inspiron B130 -- I know its a golden oldie, but it works fine for my needs EXCEPT--After power up or restart, whether using ethernet or wireless, internet access works fine for 5 to 10 minutes, then nothing.  The icons in the tray say I'm connected, but there's no communication.  IE can't display the page, can't download, nada.  Since the symptoms are the same regardless of which method I try (ethernet or wireless), I'm sure its not a hardware problem.  I assume (yea, I know what that means!) its caused by some setting hidden deep inside the dark recesses of the software dungeon, but I don't have a clue as to what, where or how.  I even let the geek Squad look at it.  He went in the back room, downloaded a bunch of stuff (who knows what) onto a cd, then installed it.  It didn't fix my problem, but as I figured out later, it DID prevent me from being able to open my quickbooks program!  So, I did a system restore back to a point before the geek messed with it and now I can use quickbooks again.  Unfortunately, I still have the internet problem. Can anyone out there in Dell Land help me with this problem?  Incidently, I'm not a geek.  I probably know just enough about computers to be dangerous, so be gentle with me!!  TY in advance.

All Replies
  • Could be a networking problem or a failing network card. Try a new router or a replacement cable/dsl modem from your ISP. You can buy a usb network adapter for about $10. www.meritline.com/150mbps-80211bgn-wifi-usb-wireless-lan-adapter-antenna---p-47803.aspx  IMO, you should consider replacing the old model.

  • I guess I should also state that I have 2 other computers, 1 ethernet and 1 wireless, both of which operate normally with no problems.

  • Pete The Plumber,

     

    I have a Dell Inspiron B130 and let Windows manage my connection.

     

    How can I disable wireless configuration services and enable the Windows XP Wireless Zero Configuration services

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Rick

     

    Thx for the response.  Windows is set to manage the connection.  Other ideas?

     

    Pete

  • Pete,

     

    Did you look at these places to see if the Connection is enabled?

     

    Try running WinSock XP Fix?

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Rick,

    Connection is enabled

    Ran winsok xp fix

    Problem still exists.  Anything else?

    Pete

  • Pete,

     

    Run the Finding System Information Tool or do an ipconfig /all log and post it back here.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Rick,

    Here you are:

     

    Windows IP Configuration

     

            Host Name . . . . . . . . . . . . : laptop

            Primary Dns Suffix  . . . . . . . :

            Node Type . . . . . . . . . . . . : Mixed

            IP Routing Enabled. . . . . . . . : No

            WINS Proxy Enabled. . . . . . . . : No

            DNS Suffix Search List. . . . . . : domain.actdsltmp

     

    Ethernet adapter Wireless Network Connection:

     

            Connection-specific DNS Suffix  . : domain.actdsltmp

            Description . . . . . . . . . . . : Dell Wireless 1370 WLAN Mini-PCI Card

            Physical Address. . . . . . . . . : 00-16-CE-62-67-02

            Dhcp Enabled. . . . . . . . . . . : Yes

            Autoconfiguration Enabled . . . . : Yes

            IP Address. . . . . . . . . . . . : 192.168.0.3

            Subnet Mask . . . . . . . . . . . : 255.255.255.0

            IP Address. . . . . . . . . . . . : ?

            Default Gateway . . . . . . . . . : 192.168.0.1

            DHCP Server . . . . . . . . . . . : 192.168.0.1

            DNS Servers . . . . . . . . . . . : 192.168.0.1

                                                205.171.3.25

                                                ?

                                                ?

                                                ?

            Lease Obtained. . . . . . . . . . : Sunday, January 22, 2012 7:21:39 PM

            Lease Expires . . . . . . . . . . : Monday, January 23, 2012 7:21:39 PM

     

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

     

            Connection-specific DNS Suffix  . :

            Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

            Physical Address. . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF

            Dhcp Enabled. . . . . . . . . . . : No

            IP Address. . . . . . . . . . . . : ?

            Default Gateway . . . . . . . . . :

            NetBIOS over Tcpip. . . . . . . . : Disabled

     

     

  • Pete,

     

    Let me see if I remember this from last week.

     

    Start, control panel, network connections. Right click on your wireless connection, left click properties. Look for Internet Protocol (TCP/IP)

     

    click on it, then click on properties. Have your settings match mine.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Settings were and are same as yours

  • Pete,

     

    Did you install the 1370 adapter in you Dell B130. My adapter is the Intel(R) PRO/Wireless 2915ABG Network Connection

     

    Go to device manager, network, Dell 1370 WLAN wireless adapter, Double click on it, then click on advanced. Look and see if the adapter has Antenna Diversity. If itm does,thange the Antenna Diversity from auto to aux.

     

    Start, all programs, accessories, command prompt.Type

     

    netsh winsock reset catalog

     

    Hit enter, the restart your computer.

     

    Here is an ipconfig /all log from my Dell Inspiron B130

     

     

    Windows IP Configuration

     

            Host Name . . . . . . . . . . . . : Inspiron-B130

            Primary Dns Suffix  . . . . . . . :

            Node Type . . . . . . . . . . . . : Unknown

            IP Routing Enabled. . . . . . . . : Yes

            WINS Proxy Enabled. . . . . . . . : No

            DNS Suffix Search List. . . . . . : hsd1.pa.comcast.net.

     

    Ethernet adapter Wireless Network Connection 11:

     

            Connection-specific DNS Suffix  . : hsd1.pa.comcast.net.

            Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2915ABG Network Connection

            Physical Address. . . . . . . . . : 00-16-6F-98-35-B8

            Dhcp Enabled. . . . . . . . . . . : Yes

            Autoconfiguration Enabled . . . . : Yes

            IP Address. . . . . . . . . . . . : 192.168.7.108

            Subnet Mask . . . . . . . . . . . : 255.255.255.0

            Default Gateway . . . . . . . . . : 192.168.7.1

            DHCP Server . . . . . . . . . . . : 192.168.7.1

            DNS Servers . . . . . . . . . . . : 75.75.76.76

                                                75.75.75.75

            Lease Obtained. . . . . . . . . . : Sunday, January 22, 2012 10:09:52 PM

            Lease Expires . . . . . . . . . . : Monday, January 23, 2012 10:09:52 PM

     

    Ethernet adapter Network Bridge:

     

            Media State . . . . . . . . . . . : Media disconnected

            Description . . . . . . . . . . . : MAC Bridge Miniport

            Physical Address. . . . . . . . . : 02-14-22-AE-60-55

     

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Rick

    1370 was installed; antenna diversity already in aux;

    The only difference I see ipconfig/all log of consequence is in Windows IP Configuration, IP Routing Enabled, mine is NO.  Should I change it, and if so, how?

    Pete

  • Windows IP Configuration

    Host Name . . . . . . . . . . . . : laptop

    Primary Dns Suffix  . . . . . . . :

    Node Type . . . . . . . . . . . . : Mixed

    IP Routing Enabled. . . . . . . . : No

    WINS Proxy Enabled. . . . . . . . : No

    DNS Suffix Search List. . . . . . : domain.actdsltmp

    Ethernet adapter Wireless Network Connection:

    Connection-specific DNS Suffix  . : domain.actdsltmp

    Description . . . . . . . . . . . : Dell Wireless 1370 WLAN Mini-PCI Card

    Physical Address. . . . . . . . . : 00-16-CE-62-67-02

    Dhcp Enabled. . . . . . . . . . . : Yes

    Autoconfiguration Enabled . . . . : Yes

    IP Address. . . . . . . . . . . . : 192.168.0.3

    Subnet Mask . . . . . . . . . . . : 255.255.255.0

    IP Address. . . . . . . . . . . . : ?

    Default Gateway . . . . . . . . . : 192.168.0.1

    DHCP Server . . . . . . . . . . . : 192.168.0.1

    DNS Servers . . . . . . . . . . . : 192.168.0.1

                                                     205.171.3.25

                                                                ?

                                                                ?

                                                                ?

    Lease Obtained. . . . . . . . . . : Sunday, January 22, 2012 8:54:57 PM

    Lease Expires . . . . . . . . . . : Monday, January 23, 2012 8:54:57 PM

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix  . :

    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

    Physical Address. . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF

    Dhcp Enabled. . . . . . . . . . . : No

    IP Address. . . . . . . . . . . . : ?

    Default Gateway . . . . . . . . . :

    NetBIOS over Tcpip. . . . . . . . : Disabled

  • Pete,

     

    You're not getting an ip address. Are you using mac address filtering? Try these Recommended Wireless Router Settings I use channel 11, in your wireless router.

     

    Try connecting with the computer next to the router. If it connects, maybe the antenna wire came off the adapter.

     

    Also try...

     

    ipconfig /release

     

    ipconfig /flushdns

     

    Restart the computer. You may have to run the ipconfig /flushdns after you restart.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Rick

     

    Not using Mac filtering.  Changed router to ch 11.  Still have same problem.

     

    Pete