XPS 410 no wireless connection - Networking, Internet, Wireless Forum - Networking, Internet, Wireless - Dell Community

XPS 410 no wireless connection

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

XPS 410 no wireless connection

This question is not answered

Like the title says, I own a Dell XPS 410.  It used to be wired to my router directly but I bought a new computer and have passed my 410 along to another family member.  The connection now will be wireless via a Belkin wireless G adapter to a Cisco router.  The connection worked before on their old computer using the same 2 devices and worked perfectly.  I installed the drivers for the adapter and it wont work.  In the device manager the adapter is visible and working properly but when I go into network connections there is no wireless connection, just the LAN connection that's disabled.  The Dell is running windows XP and has a new hard drive.  Please help!

All Replies
  • Your wireless card is an F5D7000 or similar?  If so, Belkin has a specific procedure to follow when installing this card into a computer running Windows XP.  Install the software, then the card.  Start the computer and when the install wizard pops up tell it to automatically install the card.  If you install the card first Windows XP tries to find drivers for what it thinks is a standard LAN card and makes registry alterations as appropriate.  I would try removing the card and uninstalling whatever software you have loaded for the card to see if you can get back to the beginning and try again.

    You can also try removing the card from Device Manager and allowing Windows to reinstall it, or you can use the Update Driver feature to attempt to reload the driver, but I'm not sure either method will make the necessary corrections in the registry.  I've never had to try this myself on a wireless card but it seems similar to installing a USB printer.  I made the mistake of plugging a USB printer into my machine once, and in order to uninstall the result so I could use the correct procedure, I had to go through the registry and delete every reference to the printer software.  Using the Uninstall programs feature of the control panel wasn't enough.

    I can give you some encouragement, however.  I'm using the same computer with an F5D7000 wireless card and it's been working beautifully for four years.

    Dell Forum member since 2005

  • Its a F5D7050.  I followed Belkin's procedure's to the 'T' and even went as far as to contact them and had them walk me through what I should do.  They said there is a problem with the computer, not the card so there is nothing more they could do.  I will try removing it from the device manager etc but I have not worked with the registry much so and help you could provide would be great.

  • Working directly with the registry is not something I recommend; it would be necessary to recognize the code that the installation program installs into it.  I had the help of the manufacturer to do that and it is still possible even then to make an adjustment that leaves you in worse shape than you started.

    Have you tried removing the device from Device Manager and letting Windows reinstall?

    If you have not yet tried removing the card and uninstalling the software I would still begin with that if removing the card from Device Manager hasn't helped.  Make sure that you restart the computer before attempting to reinstall the Belkin driver.  When you reinstall the card, try installing it into a different slot.  You may be encountering a conflict with the interrupt needed by another device.  When I used the Belkin card in my old Dimension 2400 I could not install it into the first PCI slot and get it to work, but moving it to another slot brought success.

    If you still have a problem getting the card to work after that, find the folder where the Belkin installer has placed the driver software.  On my XPS 410 I find that in the C:\Program Files\Belkin\Belkin 54 Mbs Wireless Utitility\Driver folder.  Start Device Manager, find the listing for the card, click Update Driver, and point the wizard to the driver folder you've found.

    EDIT:  Ok, found that I may have one misunderstanding.  Your F5D7050 adapter is a USB plug?  In that event you could be having a general USB problem.  Did you get a "Found New Hardware" wizard when you plugged it into the computer?

    Dell Forum member since 2005

  • When I first plugged it in, yes.  But after I had uninstalled it then tried installing the software first and plugged it in afterwards there was no found new hardware.

  • Do you still see the adapter in the Device Manager?  Did you recheck the control panel/network connections to see if anything has changed?

    The Belkin installer usually installs a wireless utility with the driver.  Do you see an icon for that, and if so, what happens if you open it?  Will that utility talk to the adapter?

    Dell Forum member since 2005

  • Yawinsum,

    JackShack and you can continue. I just wanted to add that I had an issue with a Belkin Wireless N router not being able to tell the difference between WPA-PSK(TKIP) Security and WPA-AES Security. Try it with no security and then try it with WEP Security and see if it connects. If it does, then it's an issue with WPA Security on the Belkin.

    Leaving for work, my weekend to work so hopefully JackShack and you can figure out the issue.



    What is a Dell Service Tag and how do I locate it? 

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

    #DellWorld 2012

    #DellWorld 2015

    #DellEMCWorld 2016

    #MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015