Power Save Polling (PSP) causes connection issues with some access points

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Power Save Polling (PSP) causes connection issues with some access points

This question is answered

Symptom(s):
The following symptoms may be seen if a Wi-Fi access point (AP) or broadband Wi-Fi router does not properly support the Power Save Polling (PSP) feature:

These symptoms may be more pronounced when on battery power.

 

Cause:
PSP mode is a feature that provides extended battery life for notebook computers. It requires coordination between the AP or router and the Wi-Fi adapter. Intel has discovered that some APs or routers may not implement the feature correctly or completely.

#DellRockStar

What is a Dell Service Tag and how do I locate it? 

 

 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

Verified Answer
  • socorro,

     

    Heard different things people try, depending on the model of their wireless adapter.

     

    Start, control panel, device manager, netowrk, their adapter, power management. Uncheck the box to allow Windows to turn off this device to save power

     

    Start, control panel, device manager, netowrk, their adapter, advanced. Look for Antenna Diversity. Some adapters have this and some don't. Change the Antenna Diversity from Auto to Aux.

     

    Some have turned off the wireless N feature of their adapter and got good results.

     

    Some wireless N adapters work ONLY on the 2.4GHz frequency.

     

    Using these Recommended Wireless Router Settings I use channel 11, have GREAT results. I usually recommend creating an new SSID to make connecting easier. Wireless devices also need to connect to the NEW network.

     

     

    Rick

     

     

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

All Replies
  • Hi

    I recently purchased a dell inspiron 14z, with an intel centrino n 1030 wireless card.  as soon as i got my laptop up and running i noticed that i often had intermittent connection.  i believe this could be related to the issue described above.  i tried going to the intel website to fix this issue but could not figure it out with regards to my computer.  the only two options that i have when i check the "advanced" tab  on my wireless network is to "allow this computer to turn off this device to save power" under power management.  

    this is the info that i followed from the website: intel.com/support/wireless/wlan/sb/cs-006205.htm.  can you please assist me with this issue? 

    socorro

  • Socorro,

     

     

    Go to...

     

    Control Panel\All Control Panel Items\Power Options\Create a Power Plan

     

    Select High performance.

    Start, control panel, device manager. Click on Network and then right click on your wireless adapter, left click properties, power management. Uncheck the box, allow computer to turn off this device to save power.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Hi Rick,

    Thanks for your response, I went ahead and did that as well as diasble bluetooth because i read somewhere that that helps.  my internet is working a little better now, sometimes it works better than at other times, but i was wondering if there was anything else you would recommend or if this is a known problem for the intel wireless card. usually my internet works ok but sometimes it fails the ping test and i end up resetting the gateway.  and the router i use other computers connect to, so i know thats not the issue. any help would be appreciated. thank you!

    socorro

  • socorro,

     

    Heard different things people try, depending on the model of their wireless adapter.

     

    Start, control panel, device manager, netowrk, their adapter, power management. Uncheck the box to allow Windows to turn off this device to save power

     

    Start, control panel, device manager, netowrk, their adapter, advanced. Look for Antenna Diversity. Some adapters have this and some don't. Change the Antenna Diversity from Auto to Aux.

     

    Some have turned off the wireless N feature of their adapter and got good results.

     

    Some wireless N adapters work ONLY on the 2.4GHz frequency.

     

    Using these Recommended Wireless Router Settings I use channel 11, have GREAT results. I usually recommend creating an new SSID to make connecting easier. Wireless devices also need to connect to the NEW network.

     

     

    Rick

     

     

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • How about Intel has a dud on their hands with this N-1030 WLAN card and Intel needs to address it?  All my other N devices, non-Intel mind you, have these kinds of issues.  I'm looking forward to a replacement WLAN card for my 14R that WORKS.....

  • Let out do not....

    All of my other N devices, non-Intel mind you, do not have these kinds of issues.....