Intel Centrino Advanced N +WiMax 6250 major issue

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Intel Centrino Advanced N +WiMax 6250 major issue

This question is not answered

I just bought an Inspiron 14R from Dell today, brought it home, and there is no way to get the laptop to use the wifi connection. The option to select wifi only is greyed out in the software and all i have in device manager is the WiMax and not a normal wifi adapter. I spent 2 hours with a tech in dell support chat and eventually they gave up because after uninstalling and reinstalling everything multiple times, it just would not find the wifi card in the system. System restore back to original factory didn't help either.

I just bought this thing! I need just normal wifi to work. My audio doesn't work either on the system. I've scoured the internet but haven't found anything of help. Can anyone out there help? I have a callback scheduled for tomorrow but if i can fix it myself that would be great.

All Replies
  • Spinal77,

     

    Is the wireless adapter enabled in the BIOS, press F2 at the Dell Screen.

     

    Is the wireless adapter enabled in device manager? Is it listed?

     

    Is the wireless adapter enabled in Windows Mobility Center?

     

    Try running Finding System Information remnove your product ID and post the rest of the information back here.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • 1. Yes its enabled in bios.

    2. No its not listed in device manager, only the wimax portion.

    3. No, there is not an option for it in mobility center.

    Furthermore systeminfo returns an error when it gets to network card information: ERROR: Provider Load Failure

  • I got systeminfo to work by following some instructions on the net:

    Host Name:                 JON-LAPTOP

    OS Name:                   Microsoft Windows 7 Home Premium

    OS Version:                6.1.7601 Service Pack 1 Build 7601

    OS Manufacturer:           Microsoft Corporation

    OS Configuration:          Standalone Workstation

    OS Build Type:             Multiprocessor Free

    Registered Owner:          jon

    Registered Organization:   Microsoft

    Original Install Date:     5/29/2011, 12:10:53 AM

    System Boot Time:          5/29/2011, 9:39:49 AM

    System Manufacturer:       Dell Inc.

    System Model:              Inspiron N4010

    System Type:               x64-based PC

    Processor(s):              1 Processor(s) Installed.

                              [01]: Intel64 Family 6 Model 37 Stepping 5 GenuineIntel ~2533 Mhz

    BIOS Version:              Dell Inc. A13, 3/31/2011

    Windows Directory:         C:\Windows

    System Directory:          C:\Windows\system32

    Boot Device:               \Device\HarddiskVolume2

    System Locale:             en-us;English (United States)

    Input Locale:              en-us;English (United States)

    Time Zone:                 (UTC-05:00) Eastern Time (US & Canada)

    Total Physical Memory:     3,893 MB

    Available Physical Memory: 2,652 MB

    Virtual Memory: Max Size:  7,783 MB

    Virtual Memory: Available: 6,015 MB

    Virtual Memory: In Use:    1,768 MB

    Page File Location(s):     C:\pagefile.sys

    Domain:                    WORKGROUP

    Logon Server:              \\JON-LAPTOP

    Hotfix(s):                 35 Hotfix(s) Installed.

                              [01]: 982861

                              [02]: KB971033

                              [03]: KB2305420

                              [04]: KB2393802

                              [05]: KB2425227

                              [06]: KB2446710

                              [07]: KB2479943

                              [08]: KB2484033

                              [09]: KB2487426

                              [10]: KB2488113

                              [11]: KB2491683

                              [12]: KB2492386

                              [13]: KB2497640

                              [14]: KB2503658

                              [15]: KB2505438

                              [16]: KB2506014

                              [17]: KB2506212

                              [18]: KB2506223

                              [19]: KB2506928

                              [20]: KB2507618

                              [21]: KB2508272

                              [22]: KB2508429

                              [23]: KB2509553

                              [24]: KB2510531

                              [25]: KB2511250

                              [26]: KB2511455

                              [27]: KB2515325

                              [28]: KB2522422

                              [29]: KB2524375

                              [30]: KB2533552

                              [31]: KB2534366

                              [32]: KB2541014

                              [33]: KB958488

                              [34]: KB976902

                              [35]: KB976932

    Network Card(s):           3 NIC(s) Installed.

                              [01]: Atheros AR8152 PCI-E Fast Ethernet Controller

                                    Connection Name: Local Area Connection

                                    DHCP Enabled:    No

                                    IP address(es)

                                    [01]: 192.168.1.8

                                    [02]: fe80::85f0:24db:4241:b5b

                              [02]: Intel(R) Centrino(R) WiMAX 6250

                                    Connection Name: Local Area Connection 2

                                    Status:          Media disconnected

                              [03]: Bluetooth Device (Personal Area Network)

                                    Connection Name: Bluetooth Network Connection

                                    Status:          Media disconnected

  • Spinal77,

     

    Interesting. Looks like it's not fully installed.

     

    Try the instructions at...

     

    Installing My Wi-Fi Technology

     

    The pictures help to install it.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!