Hi Guys, I know his has been covered all over the place but I can't seem to get this fixed, I do know my way around a computer but I'm no IT tech, nothing I try has worked. I'm trying to fix a friends inspiron 1501 pp23la. It has a wireless 1390 WLAN card. I'm trying to connect it to a public wireless hotspot but while it does detect the network and has a good to excellent signal it won't bring up the splash page to log on to his account or connect to the net in any way, I am on the same hotspot and connecting fine. I have tried uninstalling the WLAN card and updating its drivers. I have tried the repair tool and also ipconfig /release and ipconfig /renew. I have also tried netsh winsock reset and no change. Obtain IP and DNS addresses automatically is turned ON. When I do ipconfig /all it gives me

Windows IP Configuration

Primary DNS suffix

Node type mixed

IProuting enabled NO

WINS proxy enabled NO

 

Wthernet adapter Wireless Network Connection

Connection specific DNS suffix:

Description: Dell wireless 1390 WLAN mini card

Physical address 00-17-31-9F-64-49

DHCP enabled: YES

Autoconfiguration enabled YES

Autoconfiguration IP address 169.254.147.49

Subnet Mask: 255.255.0.0

Default gateway: 169.254.147.49

 

Have also tried manually setting the IP address to one similar to mine (10.17.31.66) just changed the last numbers to 69.

I don't know, I'm stumped and may have dug myself into a hole. I was unlucky enough to have just used his computer, even though I didn't touch anything I'm still getting the *what did you do to my computer* look.

S.O.S.

Jamie