New laptop - WI-FI N only connects @ 72mbps - DW1501

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

New laptop - WI-FI N only connects @ 72mbps - DW1501

This question has suggested answer(s)

I bought a brand-new Inspiron 15R laptop from Dell and the DW1510 Wireless N WI-FI card will only connect at a maximum of 72mbps. I've tried the laptop with two different N certified routers a (D-Link and Belkin). Routers are configured correctly for N speed and within 10 inches of the laptop.

The speed I am experiencing is nowhere near the 300mbps connection speed possible.

Has anyone else had this problem?

 

Regards,

Alex

All Replies
  • Hi there

    I have the same problem with my  DW1510 Wireless N WI-FI card , I also brought my misses a HP laptop and that is working flawless great wireless speeds.

    My router is DIR-855 router (D-Link)

    When I Connect my speed is 72mbps and then drops to 65mpbs and transfer are so slow it as brought me here and to search google and I see reports of this wireless card not performing the way it should be..please advise i have not had the laptop more than 4 days...

    thanks Day

  • I also have this same issue with a new Inspiron N7010. It has the DW1510 wireless mini-card also.

    My router is the D-Link DIR655 Extreme Gigabit Router.

    Connection speeds for two other laptops is quite good:  Asus Netbook connects at 150 mbps and Sony Viao at 117 mbps.

    Hopefully a Dell guru will see this thread and offer a solution.

     

    Thanks in advance.

  • Hi Guys

    The latest on my situation...

    I phoned dell support about my dell Inspiron N7010 wireless performance and they tried to help me by remote accessing my laptop and updating a couple of things but the problem persists...
    So I asked them to swap my DW1510 for the Intel 6200 which they agreed to do and I've got the engineer coming out to me on Monday to swap wireless cards :)...

    So I'm pretty happy about Dell support on the phone and Facebook

    Side note

    The Intel 6200 drivers are in the wireless drivers list on the dell website for the N7010, but you cant choose between DW1510 or Intel 6200 when configuring the laptop to buy, I would have picked the Intel every time as its one of the best wireless cards at the moment IMO

    Day



  • Well it took almost three hours on the phone to India but because I'm stubborn and won't take no for an answer Dell will

    be sending a technician out to replace my wireless adapter also. Hopefully the Intel 6200 will do the trick.

  • Thats great news.....keep all of us informed and i will do likewise...Goodluck

  • Hi Guys

    Dell have been out for this morning and replaced my wireless card with the Intel 6200 and results are what I'm used to 270mbps - 300mbps...awsome speeds :)

    .

     

    Just a big thanks to do Dell for there great support.....one happy customer....Day

  • That's great news!! I still haven't heard when I'll be seeing a tech but hope it's soon.

  • Day, how are you getting 270mbps?  What your router?

    Tech just left and my speeds have basically doubled to 144 mbps.

    Originally I was using a D-Link DIR655 Extreme Gigabit router but I've changed to a Netgear WNR3500L. This change increase my speed to 72 from the original 65 mbps.

    The change to the Intel 6200 doubled that to 144 mbps.

    If you have any tips on bumping this speed up, let me know.  Thanks

  • settings wireless.jpg

    Hi  Foothill

    My router is DIR-855 Xtreme N.. 144mbps thats the speed I got after the 6200 was installed, you need to change some settings...


    1.download the lastest driver for the 6200 from Intel website

    2. Go to the properties of the Intel 6200 adapter which can be found (Control Panel\Network and Internet\Network Connections)
    right click on the Intel 6200 icon then properties; configure; advanced.

    (see image below)

    These are the settings I am using for the adapter which gives me 270-300mbps depending on where I am in the house

    802.11n Channel Width for band 2.4 = Auto
    802.11n Channel Width for band 5.2 = Auto
    802.11n mode = Enabled
    Ad Hoc QoS Mode = WMM Disabled
    Fat Channel Intolerant = Disabled
    Mixed Mode Protection = CTS-to-self Enabled
    Roaming Aggressiveness = 4.Medium-High
    Transmit Power = 5.Highest
    Wireless Mode = 4.802.11b/g (you can change this to a/b/g depending on your have wireless a devices)

    click ok and wait for the adapter to reset and you should be good, let me know how you got on

    day

  • Day: 

    Thanks a bunch.  The difference is amazing.  From the location I usually use this laptop I'm getting a high of 243mbps but the speed does change pretty frequently.

    As I approach the router the speed increases.  When standing very close to the router I get 300 mbps, but even then the speed fluctuates. Being that close to the router sort of defeats the the advantage of having a laptop!!  Can you offer a suggestion as to what might be causing these speed changes?

    Overall I'm pretty happy with the increase but would like to see the speed constant if not changing locations.

    Thanks again for your help.

     

     

  • day187,

     

    These are My Intel WiFi 5100 AGN Connectivity Settings, they're almost the same as you settings except The first one. I have the 802.1n channel width for band 2.4= 20mh ONLY.

     

    I seem to get a hight download speed with my  Linksys WRT54GS. It keeps a steady 54Mbps and on auto it only goes to 48Mbps and fluctuates.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • router settings.jpg

    Hi mate no probs glad to help..

    The speeds will decrease the further away you go from the router has you know, but it could be a number of things environment walls doors etc; router settings its hard to say..

    I never had a netgear router so i dont know my way around them

    but here is my router setting see picture below...

    You could try playing with these settings in the adapter properties..

    802.11n Channel Width for band 2.4 = 20mhz (try putting setting on 20mhz instead of the Auto)
    Roaming Aggressiveness = 4.Medium-High (try different settings)
    Transmit Power = 5.Highest (try different settings)

     

    day

     

     

  • I will give that 20mhz a go see how i get on,,if you look at the picture in my post above I have my router set to

     

    Auto 20/40mhz and i think that's work great but i will see what the 20mhz does for me...

     

    thanks day

  • day187,

     

    Also try channel 11. I always had better connections with channel 11.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Day

    I've been trying different settings one at a time ever since my last post.

    I can make the speeds decrease but I think your original settings are the sweet spot.

    I can live with what I have now.

    Hard to understand why Dell would sell a laptop with that DW1501 wifi card  in it.