Unable to Bring up internet explorer

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Unable to Bring up internet explorer

This question is not answered

I have an insperion 1520.  I recently had a lot of problems with my computer so I reformatted my hard drive.  Everything seems to be working fine except my wirless.  My computer finds my network and says it it connected and the signal is excellent but I cannot get onto internet explorer.  The start page comes up but it tells me it cannot find the web page.  Any help would be appreciated.  Thanks

All Replies
  •  ktownpd,

     

    Did you install the drivers in order? How to Install Drivers in Microsoft® Windows® on Dell Systems

     

    Open Internet Explorer.

     

    Click on tools, manage add-ons, enable or disable add-ons. Disable all add ons, then close Internet Explorer. Wait 30 seconds, then open Internet Explorer.

     

    What happens?

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • I think I did.

  •  ktownpd,

     

    Try IEFix

     

    Can you see anything with Mozilla Firefox

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • I tried the IEFIX but apparently I do not have the right disk.  I used the one I got with my computer.  I am able to get onto IE if I hardwire the computer to my router.  It is just when I try to get on with wireless.  I am going to load Mozilla with the hard wire and see if that will help.

  • One other thing is that the little computer icon on the bottom right of my computer has an x on it even though when I check my Dell wirless icon and it says I am connected and the signal is excellent.

  •  ktownpd,

     

    Could be a driver issue with the red x and may be affecting things. What virus protection are you using and is it updated?

     

    Did you insert the Vista disk and stop it from running. Start, all programs, accessories, right click on command prompt, left click run as administrator. Type

     

    sfc /scannow          (space between the c and /)

     

    Hit enter and it will check to make sure your Windows files are intact.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!