Network connection not working after reinstalling XP

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Network connection not working after reinstalling XP

This question is not answered

Hi,

Due to children playing with our 2005 Dimension 5150 we had to reinstall XP

This went through smoothly except for the following:

I have yellow question marks on

Ethernet controller

Multimedia Audio controller

SM Bus Controller

Video Controller

Video Controller VGA compatible

I have tried running the device drivers disc but keep getting  This system is not recognised as a supported Dell PC.  We did have the Hard drive replaced under warrenty by Del

The main problem is that I cannot access the internet.  We have a high speed internet connection which is always on - this is how I am using a laptop.

My First question is

Are the Yellow ? on my devices affecting internet connection

2)  How do I get on the internet

 

Any help would be gratefully recieved

 

Thanks

 

 

 

 

All Replies
  •  Didcot All,

     

     

    The Desktop/Notebook Utility needs to be installed first(if applicable), then the chipset drivers. If they are NOT installed first, then the rest of the drivers will fail to install.

     

     

     

     

    Since the operating system was re-installed did you remember to go to drivers and downloads, enter your service tag(DO NOT POST SERVICE TAG here or your post will get deleted, since it contains your personal information), and install these drivers in this order.

     

    Idea Hint Idea When downloading the drivers, make a folder for each drivers and name it with the device it belongs with to make it easier to install them in the proper order.



    Desktop System Software or Notebook System Software(if applicable)
    Chipset or SMBus driver
    Processor Driver (if applicable)
    Video
    Audio (sound)
    Input Drivers (keyboard/mouse)
    Modem
    Network Card

    QuickSet(Laptop only)

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • HI,

    Thanks for taking the time to reply.

    However I cannot get onto the Internet to download drivers as my internet connection is not working.

    When I try to repair I get

    repair 1394 connection

    Failed to query TCP/IP settings of the connection.  Cannot proceed.

    Now I believe this is because the drivers are not installed.  All I have done so far is reinstall XP.  My drivers disk is not picking up that it is a DELL and comes up with an error message, so I have been unable to use it.

    Alice

     

     

     

     

  • Alice,

     

    Download the drivers to the computer you're using now. Put the drivers on a flash drive or burn them to a CD/DVD, then go to your computer and insert the disk.

     

    Click start, my computer and locate the cd/dvd rom or flash drive. Install the drivers in order.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Hello!

    Yes, the yellow question marks are affecting your connection because they are telling you the device drivers are not installed for the hardware used to connect to the internet.

    The only way to resolve the issue is to install the device drivers.  Instead of using the disk menu, try installing the drivers manually.  If this proves to be unworkable, you will need to use another computer that has internet access, log in to Dell, use the service tax on your system, and download the drivers to a flash drive or burn them to a CD.  then, take the CD to your system and install them fron the CD.

    I hope this helps.

    Ed

  • I am having similar issue but i have installed all the drivers that i can find and Still no ethernet connection. I have wireless but no Ethernet