XPS M1730 and Epson 610 scan-to-computer problems

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

XPS M1730 and Epson 610 scan-to-computer problems

This question is not answered

Hi - We have a Dell XPS M1730 running Windows Vista Home Premium and recently purchased an Epson Workforce 610 (wireless all-in-one).  The Dell laptop is connected via LAN cable to a Netgear router.  The Dell laptop is able to print to the printer/scanner via the wireless network without any problems.  However, when I use the control panel on the printer/scanner to "scan to computer", an error message pops up on the Dell XPS that says "The scanner cannot be used right now or it is already in use.  Check if the scanner is ready to be used."  When I try this same exercise with my Acer laptop, which is also connected to the printer via wireless network, there is no problem and the scan job begins to initiate.

I have tried to ensure that all settings regarding the Epson and the scanning software are the same between the two computers.

It is important to note that when I connect the Dell laptop and the Epson printer via USB cable, there is no problem at all.

All the printer's drivers are the latest versions and I have also updated the BIOS on the XPS M1730 to the most recent version.

Does anyone know what I can do to figure this out?

Thanks.

All Replies
  • jwmill,

     

    What firewall and virus protection are you using on the Dell XPS M1730?

     

    What operating system is on the Acer?

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!