computer wont recognize a wpa-psk

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

computer wont recognize a wpa-psk

This question is not answered

i am trying to connect to my friends wireless network. it doesn't pick up their signal so they gave me all the information to add it manually. when i go to do so, there is never an option for a psk encryption type. all the options either are aes or tkip. how do i fix this on my computer? i am staying with them for a while, so they are also willing to change their type if it can work with mine. any suggestions on what to do?

All Replies
  • Are you using the Dell Wireless WLAN Card Utility?  Which Operating System are you using?  In order to use WPA2 PSK, I had to disable the Dell Wireless WLAN Card Utility and use Windows XP's wireless managment utility.

    Follow the instructions here under "Connecting to a Network That Has Security Settings"

    http://support.dell.com/support/edocs/network/p70008/EN/xpbasic.htm#toc_12

    And if you're using XP, make sure you have SP3 installed.  And make sure you find out from your friend if he is using WPA2 or WPA, there's a setting in the Windows XP wireless management utility for that.  See below:

     

  • jnetti,reidhead,

     

    Your computer must be at least XP SP2 to work with WPA-PSK(TKIP) Security Personal. Try these instructions.

     

    How to login to your wireless router and use these Recommended Wireless Router Settings

     

    More tips at...

     

    Welcome, Please read first (Networking)

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!